1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Computer restarted, ram doesn't work anymore?

Discussion in 'Hardware' started by Bbq.of.DooM, 4 Aug 2008.

  1. Bbq.of.DooM

    Bbq.of.DooM Custom User Title

    Joined:
    12 Feb 2005
    Posts:
    1,477
    Likes Received:
    1
    The neverending 4850 problems have taken another turn. Yesterday, a blue screen; These have become such a common occurance, that I regret the 4850 now. Anyways, after that, it won't start up. Troubleshoot it for a while, and it turns out that 2 sticks of ram I have in there (Crucial Ballistix PC6400) are dead as a doornail, and ram slot #4 (Being the closest to the edge) does not work either, with any ram. Not the OCZ Gold, crucial ballistix, or a 1gb stick of Corsair xms2 5400.

    Here's what works:
    1 stick Corsair XMS2 5400 in slots 1 2 3
    1 stick OCZ gold 6400 in slots 1 2 3
    2 sticks OCZ gold 6400 in slots 1+2
    2 sticks OCZ gold 6400 in slots 1+3
    2 sticks OCZ gold 6400 in slots 2+3

    Have not tried mixing the xms2 with the gold.


    Abit IP35-e
    Intel E4300
    Silverstone ST50EF+
    4x 7200rpm hdd
    Vista 64

    And everything above.

    Could it be related to the dreaded 4850? Should I just go ahead and rma the ram?
     
  2. LeMaltor

    LeMaltor >^_^

    Joined:
    3 Oct 2003
    Posts:
    2,102
    Likes Received:
    25
    "and ram slot #4 (Being the closest to the edge) does not work either,"

    Could be dodgey motherboard,

    http://hcidesign.com/memtest/

    memtest the memory, or try it in another comp if you can, does your motherboard manual say anything regarding slot 4 or which slots to use first stick goes in slot 1, second stick in slot 3 etc?

    Do you have another graphics card you could try as well?
     
  3. chrisb2e9

    chrisb2e9 Dont do that...

    Joined:
    18 Jun 2007
    Posts:
    4,061
    Likes Received:
    46
    what error do you get with you bsod's?
    I had some blue screens so i removed the drivers and put in the newest from ati. haven't gotten one in a while.
    (running a 4850 too)
     
  4. Bbq.of.DooM

    Bbq.of.DooM Custom User Title

    Joined:
    12 Feb 2005
    Posts:
    1,477
    Likes Received:
    1
    memtest passes with everything in all slots except 4 (won't even start with anything in 4) and also won't start with any of the ballistix.

    Strange, since #4 used to work perfectly.

    Tried it with my old 7900gtx; No problems starting up, but the ram won't work in slot 4, nor will the ballistix.


    atikmdag.sys and/or 00000x116, both related to catalyst.
     
  5. LeMaltor

    LeMaltor >^_^

    Joined:
    3 Oct 2003
    Posts:
    2,102
    Likes Received:
    25
    You said the Blue Screens of Death have become a common occurrence, have you used that 7900gtx for any length of time (a day or two) and had any?

    Have you swapped gfx card drivers, driver cleaned the old ones, you could always try a format if you have a spare two hours and nothing that needs or isn't already backed up, I like a nice start again :)
     
  6. Bbq.of.DooM

    Bbq.of.DooM Custom User Title

    Joined:
    12 Feb 2005
    Posts:
    1,477
    Likes Received:
    1
    No blue screens at all with the 7900gtx. When I had it in, uptime of more than a few weeks was not a problem at all.

    I re-formatted when I bought the 4850, but I have tried installing different drivers, uninstalling the drivers via control panel, then driver sweeper.
     
  7. Smegwarrior

    Smegwarrior Fighting the war on smeg

    Joined:
    19 Nov 2007
    Posts:
    312
    Likes Received:
    0
    Has the north bridge voltage changed?

    I couldn't get 4 x 1GB sticks of Crucial Ballistix Tracer to work in my system until I read that the NB voltage needs to be increased a step or 2.

    When at default NB voltage of 1.3V I can only use a maximum of 3 sticks, adding a 4th causes memtest errors and lockups, bluescreens or failure to even start to boot.

    I ended up increasing the NB voltage 2 steps to 1.5V to get it to work propperly, tried 1.4V but no lock there.

    I have also added a blower fan (squirrel cage type fan) to blow air at the NB, this also blows a bit of air at the RAM.
     
  8. chrisb2e9

    chrisb2e9 Dont do that...

    Joined:
    18 Jun 2007
    Posts:
    4,061
    Likes Received:
    46
    good idea. i've seen people up the voltage and not know that they are cooking their northbridge without more cooling.
     
  9. Bbq.of.DooM

    Bbq.of.DooM Custom User Title

    Joined:
    12 Feb 2005
    Posts:
    1,477
    Likes Received:
    1
    Nope, no go with the NB voltage.
     

Share This Page