1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Defaults

Discussion in 'Tech Support' started by Barrahazard, 25 Apr 2009.

  1. Barrahazard

    Barrahazard Life is too short to rush

    Joined:
    25 Apr 2009
    Posts:
    13
    Likes Received:
    1
    Hi all,

    I would like to make it possible to change the default location for 'Shared Documents' on Windows XP. At the moment it is C:\...ect I want to make it D:\...ect. I have already set up the other partition. I would like the icons in my computer and in the start menue and explorer etc. to be directed to the D:\ location by default.

    Cheers! Barrahazard
     
  2. Dak1n

    Dak1n New Member

    Joined:
    25 Apr 2009
    Posts:
    22
    Likes Received:
    0
    You have to do this through the registry editor. Click Start -> Run then type regedit and press enter/click ok. Here, navigate, HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders and you should see all the locations for the folders you want to change. Just double click on the one you want to change and change it! Be careful though as editing the registry can corrupt your system if you edit parts incorrectly.
     
  3. Barrahazard

    Barrahazard Life is too short to rush

    Joined:
    25 Apr 2009
    Posts:
    13
    Likes Received:
    1
    Thanks for the reply.

    Do you need to re-start for registry changes to take effect?

    Cheers, Barrahazard
     
  4. notatoad

    notatoad pretty fing wonderful

    Joined:
    25 Jun 2004
    Posts:
    3,213
    Likes Received:
    60
    there should also be a 'location' tab in the properties dialog and you can just enter a path to where you want the folder to be, and then windows will take care of moving whatever is inside of it.
     
  5. reggie50

    reggie50 New Member

    Joined:
    24 Apr 2009
    Posts:
    337
    Likes Received:
    9
    The simplest method of changing the location is: open 'My Computer', right click on the 'My Documents' link on the left, choose 'properties', change the location in 'target', click ok/apply and it should ask you if you want to transfer all current files there. Proceed as required.
     
  6. Barrahazard

    Barrahazard Life is too short to rush

    Joined:
    25 Apr 2009
    Posts:
    13
    Likes Received:
    1
    In the folders properties there are only two tabs - General and Sharing. The location is stated in the 'General' tab but I can't edit it.
     
  7. Dak1n

    Dak1n New Member

    Joined:
    25 Apr 2009
    Posts:
    22
    Likes Received:
    0
    You're probally clicking on the wrong my documents, right click on the one in the start menu and click properties. To change any others you have to do it through the registry, like start menu and shared documents, and yes you have to restart after changes to the registry.
    Hope this helps.
     
  8. capnPedro

    capnPedro Hacker. Maker. Engineer.

    Joined:
    11 Apr 2007
    Posts:
    4,381
    Likes Received:
    241
    There's your problem!
     

Share This Page