1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Games won't run while using a certain playback device

Discussion in 'Software' started by dactone, 21 Jun 2013.

  1. dactone

    dactone dact-one

    Joined:
    26 Apr 2010
    Posts:
    372
    Likes Received:
    7
    Aye up , I have a problem while playing certain games . They crash as soon as I open them in steam but if I change my playback device to hdmi they work fine . You might say just select hdmi then ?
    I have just brought a 2.1 speaker system for better sound other than my tv speakers.

    Anybody now how to get this working ?:idea:

    Safe!
     
    Last edited: 21 Jun 2013
  2. ferret141

    ferret141 Well-Known Member

    Joined:
    18 Oct 2010
    Posts:
    1,311
    Likes Received:
    36
    What's set as your default and do you change it while in-game?
     
  3. dactone

    dactone dact-one

    Joined:
    26 Apr 2010
    Posts:
    372
    Likes Received:
    7
    Hi ,its set to ''speaker'' 24 bit 48000 hz studio quality . That's what its set to all day everyday and it works fine for most games but when i try to play ''evo land'' or ''I am alive '' they wont even start unless i change my playback device to HDMI which in turn gives me rubbish sound through my tv .
     
  4. dactone

    dactone dact-one

    Joined:
    26 Apr 2010
    Posts:
    372
    Likes Received:
    7
    ''Typical'' , Its magically started working !!
     

Share This Page