1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Displays GPU scaling activated but not allowed

Discussion in 'Hardware' started by kim, 8 Aug 2019.

  1. kim

    kim hardware addict

    Joined:
    10 Jan 2016
    Posts:
    556
    Likes Received:
    164
    Hi guys
    first of all, let me describe the whole thing for a better understanding
    I just bought a second (almost) similar GPU for my main PC, first one was a XFX R9 290 DD but based on the Tahiti GPU, I bought a second XFX R9 290 DD, but based on the Hawaï GPU.
    Both cards are linked via HDMI cables to a pair of LED TVs, both TVs have 1080p of native resolution.
    first tv is a Toshiba with a 31" screen, the other one is a LG with a 37.4" screen.
    Both cards are on PCI 16x with 16 lines each, latest drivers and the latest Radeon software are installed.
    Both TV's are set to 60hz of screen refresh rate.
    the OS is Windows 8.1 pro 64 bits.
    - if both TV's are set on 1080/1920 witch is the recommended resolution, due to the difference of the screen sizes may be, but on the smallest TV, (witch is my main desktop), the menu bar and the left edge of the desktop are hidden.
    I can get the whole desktop visible on the 31" if I lessen the resolution to 1776/1000, but it's not very nice and pretty large.
    So I tried to use the settings from the Radeon software and I activated the GPU scaling on both cards, but if the option appears with a click and drag slider, it has no effect, it's just blocked to zero and I can't get the hand on it.
    If I turn the TV resolution to 1776/1000, on the radeon software interface my GPU scaling appears of 4% more, so it prooves GPU scaling is possible, but still no way to change the value myself if both TVs are set on a maximum resolution of 1080/1920.
    last thing, I noticed on the Radeon software that AMD freeSync is not supported by my GPUs...is it normal or due to the fact I am using TVs instead of PC sreens?
    odd isn't it? any suggestions?
     
  2. Gareth Halfacree

    Gareth Halfacree WIIGII! Staff Administrator Super Moderator Moderator

    Joined:
    4 Dec 2007
    Posts:
    12,573
    Likes Received:
    1,902
    Don't change the settings on your computer - put everything back to 1920x1080. On your TVs, look for the aspect ratio/scaling setting. You want something like "Just Scan" or "100%" or "Overscan Off" or whatever your particular TV calls it.

    The problem you're seeing - part of the image being cut off - is called overscan, and basically you need to turn overscan off on the TV. It's "Just Scan" in the aspect ratio settings on my Samsung, but varies depending on manufacturer. It's nothing to do with the physical size of the TV, and while you can compensate for it by reducing the output resolution of your GPU (as you've tried) it's the wrong fix.
     
    Vault-Tec and edzieba like this.
  3. kim

    kim hardware addict

    Joined:
    10 Jan 2016
    Posts:
    556
    Likes Received:
    164
    :wallbash:omg... you're right, it was soo simple and I didn't think about it, well, to be honest I had a look on my TV menu but not enough thorough seemingly, I didn't spotted a little sub-menu called "resolution+" it fixed the problem wilst keeping 1080/1920 resolution.
    Thank you very much Gareth for such a fast and smart solution.
     
    Gareth Halfacree likes this.

Share This Page