News GTAV launch marred by username bug

Discussion in 'Article Discussion' started by Gareth Halfacree, 14 Apr 2015.

  1. Gareth Halfacree

    Gareth Halfacree WIIGII! Staff Administrator Super Moderator Moderator

    Joined:
    4 Dec 2007
    Posts:
    9,338
    Likes Received:
    287
  2. SchizoFrog

    SchizoFrog New Member

    Joined:
    5 May 2009
    Posts:
    1,574
    Likes Received:
    8
    As much as I want this game, I will wait at least a few weeks for the dust to settle just to see how it runs.
     
  3. spazmochad

    spazmochad Active Member

    Joined:
    21 Aug 2006
    Posts:
    495
    Likes Received:
    27
    Runs well. My RAM is broken and I'm currently saddled with 4GB, everything is smooth and on very high @1080p (i5/7970)
     
  4. Pete J

    Pete J RIP Teelzebub

    Joined:
    28 Sep 2009
    Posts:
    5,116
    Likes Received:
    270
    Same here. I've got a few games to play in the mean time, so I'll let all the eager beavers do the beta testing!
     
  5. SchizoFrog

    SchizoFrog New Member

    Joined:
    5 May 2009
    Posts:
    1,574
    Likes Received:
    8
    According to things I am readin over on Guru3D it seems to be running great although most people commenting so far seem to be running fairly new and high end GPUs and the lowest performer tested was the 260X so I guess anything lower than a 750Ti will struggle.
     
  6. ovnr

    ovnr New Member

    Joined:
    7 May 2014
    Posts:
    13
    Likes Received:
    0
    Runs well on my end as well (3930k @ 4.2GHz, 780 GTX @stock, 16GB RAM, most settings on Very High - haven't bothered to play with the setting yet), usually 60fps but does sometimes drop to 50ish.

    No real bugs either. Some design flaws, but eh.
     
  7. DriftCarl

    DriftCarl Member

    Joined:
    2 Nov 2004
    Posts:
    587
    Likes Received:
    4
    I havn't had a single problem yet, from day 1 I was able to get online without any disconnects, play with my friends and generally felt like it was a good launch.

    Regarding the bug, how many people really have special characters in their windows username?
    I suspect that this bug affects a very very small number of people. I have never encountered a windows machine with an unusual character in the username before.
     

Share This Page