1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphics Has anyone been recieving this message too?

Discussion in 'Hardware' started by REDDEVIL-UK1, 16 Jun 2011.

  1. REDDEVIL-UK1

    REDDEVIL-UK1 MUFC

    Joined:
    17 Feb 2010
    Posts:
    94
    Likes Received:
    0
    Hi erm big problem..... i've just got a Zotac 460 GTX 1GB SE gpu and the next day i got a bluescreen then again i got another one and another one etc i think this will be my 8th so far

    The info i could get from it says it's the nviddmkm.sys which after further investigation turns out to be the driver

    STOP: 0X00000116 (0XFFFFFA800C35A4E0)

    to test it i un-installed the new driver ( 275.33 (dated: 2011.06.01) and tried 270.61 (dated 8.4.2011)

    but i'm still getting bluescreens with both drivers which leads me to the actual card could it be knackered? i got it from Pc World so do i go to them or Zotac?

    thanks in advance

    Shaun
     
  2. Xonar

    Xonar New Member

    Joined:
    2 Nov 2009
    Posts:
    676
    Likes Received:
    33
    If it's a Blue screen my first assumption would be a driver issue, did you have an ATI or Nvidia GPU before?

    Try running driver sweeper to clear any remnants of previous drivers from either company then re-install the latest Nvidia drivers and give it a go.
     
  3. REDDEVIL-UK1

    REDDEVIL-UK1 MUFC

    Joined:
    17 Feb 2010
    Posts:
    94
    Likes Received:
    0
    Hi, yeah i had a 250 gts eco (1gb) that worked fine on my rig.


    of course i uninstalled the old drivers swapped cards then installed new drivers

    then i'm watching a programme on it and it just crashes

    i even stressed the card out (with both drivers) and it was fine then. It's done it a few times while gaming on-line though
     
  4. Austin

    Austin Active Member

    Joined:
    16 Jul 2004
    Posts:
    2,028
    Likes Received:
    13
    :confused: Make sure you drop any o/c's back to stock, GPU & general system. If it isn't a fault with the gfx card I would suspect PSU.
     
  5. REDDEVIL-UK1

    REDDEVIL-UK1 MUFC

    Joined:
    17 Feb 2010
    Posts:
    94
    Likes Received:
    0
    everythings at stock, i've not overclocked it
     
  6. CanItRunSoldat?

    CanItRunSoldat? New Member

    Joined:
    8 Nov 2010
    Posts:
    56
    Likes Received:
    1
    What's your mobo? Asus?
     
  7. Guest-16

    Guest-16 Guest

    Oi!
     
    Action_Parsnip likes this.
  8. Parge

    Parge the worst Super Moderator

    Joined:
    16 Jul 2010
    Posts:
    12,948
    Likes Received:
    573
    You could try Driver Cleaner. You have to pay for it - $10 - but it got rid of my driver problems went I went from ATI to Nvidia
     
  9. .//TuNdRa

    .//TuNdRa Resident Bulldozer Guru

    Joined:
    12 Feb 2011
    Posts:
    4,042
    Likes Received:
    109
    Or just use Driver Sweeper, which seems to work equally as well.

    Basically; get rid of all drivers, restart into safemode, install the latest drivers for the GPU (275.33, I think)
     
  10. Action_Parsnip

    Action_Parsnip New Member

    Joined:
    3 Apr 2009
    Posts:
    720
    Likes Received:
    40
    haha good one :D
     
  11. Sentinel-R1

    Sentinel-R1 Chaircrew

    Joined:
    13 Oct 2010
    Posts:
    2,130
    Likes Received:
    264
    This. Driver Sweeper sorted out my ATI driver crash issues and it's free!
     
  12. REDDEVIL-UK1

    REDDEVIL-UK1 MUFC

    Joined:
    17 Feb 2010
    Posts:
    94
    Likes Received:
    0

    yeah it is, it's a m2n32-sli deluxe
     
  13. REDDEVIL-UK1

    REDDEVIL-UK1 MUFC

    Joined:
    17 Feb 2010
    Posts:
    94
    Likes Received:
    0
    Trying it now, thanks for the tip. I'll report back


    Thanks guys
     
  14. REDDEVIL-UK1

    REDDEVIL-UK1 MUFC

    Joined:
    17 Feb 2010
    Posts:
    94
    Likes Received:
    0
    ok update.

    tried the driver sweeper programme and installed the updated drivers and i'm still getting bluescreens :(

    could it be the card at all?

    it's less than a week old.
     
  15. .//TuNdRa

    .//TuNdRa Resident Bulldozer Guru

    Joined:
    12 Feb 2011
    Posts:
    4,042
    Likes Received:
    109
    I really doubt it's the card. You'd see a couple of pop-ups from windows saying something along the lines of "Graphics driver has crashed Forceware Version 27x.xx, Driver has been automatically restarted" before that's likely to happen. Windows will let a GPU fall on it's ass a few times before it'll Crash hard enough to Blue-Screen.

    Might be worth seeing if you can't chuck it into a different rig, though, just to rule out any other factors (Motherboard Incompatibility and so on)
     
  16. REDDEVIL-UK1

    REDDEVIL-UK1 MUFC

    Joined:
    17 Feb 2010
    Posts:
    94
    Likes Received:
    0
    nope i'm going straight into the bluescreen no warnings nothing

    as for putting into a different rig that might be possible but the only psu i've got is a 520w corsair one and i really doubt it'll hold the 460

    any ideas?
     
  17. Austin

    Austin Active Member

    Joined:
    16 Jul 2004
    Posts:
    2,028
    Likes Received:
    13
    :) You could stress test the RAM (Memtest or Prime95). You could try running with only 1 stick at a time to see if it helps. Another way to see if it could be PSU is to unplug anything non-essential (opticals, sound card etc) and see if it helps.
     
  18. confusis

    confusis Kiwi-modder

    Joined:
    5 Jan 2006
    Posts:
    2,406
    Likes Received:
    63
    Roll back to the 265 drivers dude. I've had no end of issues with 270 and 275 ><
     
  19. REDDEVIL-UK1

    REDDEVIL-UK1 MUFC

    Joined:
    17 Feb 2010
    Posts:
    94
    Likes Received:
    0
    ok thanks the only ones i can find on nVidia's site are: GeForce/ION Release 265 BETA 266.35 dated 4.1.2011

    will those still be ok even if they're in beta?
     
  20. confusis

    confusis Kiwi-modder

    Joined:
    5 Jan 2006
    Posts:
    2,406
    Likes Received:
    63
    Should be. I've tried 265, and 266 (using 266 now on a GTS450) and its stable
     

Share This Page