1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDD Enclosure: eSATA works, USB does not. erwtf

Discussion in 'Tech Support' started by OtakuHawk, 20 Mar 2008.

  1. OtakuHawk

    OtakuHawk What's a Dremel?

    Joined:
    30 Apr 2003
    Posts:
    666
    Likes Received:
    0
    hey folks. I scraped a bit of cash, and bought a 1 TB HDD to put into a mobile enclosure to sneaker net things around in.

    I plugged in via eSATA, and formatted NTFS. everything worked great.

    however, not every place I go has eSATA, so I'd like to get the USB interface working. the USB interface appears to be completely dead. no response on any computer, *Nix or windows, no matter which order I do things (Plug in, power on/power on, plug in, etc).

    both windows boxes are XP SP2, so LBA shouldn't be a problem, not that it matters, as the drive doesn't even show up in storage manager.
     
  2. Hazardous

    Hazardous What's a Dremel?

    Joined:
    21 Jan 2004
    Posts:
    2,614
    Likes Received:
    0
    Assuming you've tried a different USB 2.0 cable, it does indeed sound as if the USB 2.0 port on the enclosure is borked :rolleyes:
     
  3. OtakuHawk

    OtakuHawk What's a Dremel?

    Joined:
    30 Apr 2003
    Posts:
    666
    Likes Received:
    0
    success!

    it was indeed the USB cable.
     
  4. Hazardous

    Hazardous What's a Dremel?

    Joined:
    21 Jan 2004
    Posts:
    2,614
    Likes Received:
    0
    It's often the simplest/quickest solution which escapes us :D
     

Share This Page