1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

(Help) New System Probs :( *Powered down again!*

Discussion in 'Hardware' started by Chr!s, 27 Apr 2004.

  1. Highland3r

    Highland3r Minimodder

    Joined:
    25 Jul 2003
    Posts:
    7,558
    Likes Received:
    16
    Seems a tad low, what drivers are you running etc?

    How did you get it to work in the end? or did 2k just install fine?
     
  2. yodasarmpit

    yodasarmpit Modder

    Joined:
    27 May 2002
    Posts:
    11,349
    Likes Received:
    200
    With everything running at stock I'd expect around that figure, maybe a little higher.
    That assuming the XP2400 runs at 15 x 133

    With a FSB of 133 you find it difficult to get a high 3DMark score..
     
  3. Chr!s

    Chr!s What's a Dremel?

    Joined:
    21 Apr 2004
    Posts:
    551
    Likes Received:
    9
    Yup win2000 just installed fine 1st time.


    Yeah 15 x 133, dont want to be OC until i get some better cooling, as i havnet modded my case yet.

    Ive heard that xp2400's should be able to get to 166 FSB, when i get my modding done i will see what i can do.


    So does that score seem what you would expect?

    Just remembered im still running relaxed ram timings...

    Will get back to you with what i can gt with it changed.

    Thanks lads.
     
  4. Kameleon

    Kameleon is watching you...

    Joined:
    29 Apr 2003
    Posts:
    3,500
    Likes Received:
    8
    I'm pretty confident that the chip will take whatever FSB you can throw at it, so if your RAM/board can handle 250 then the chip will. My 2400+ does :D
     
  5. Highland3r

    Highland3r Minimodder

    Joined:
    25 Jul 2003
    Posts:
    7,558
    Likes Received:
    16
    If your 24 is unlocked m8, run it at 166 FSB and drop the multi, that should give a little more bandwidth.....
     
  6. Chr!s

    Chr!s What's a Dremel?

    Joined:
    21 Apr 2004
    Posts:
    551
    Likes Received:
    9
    What settings would you guys suggest?
     
  7. Chr!s

    Chr!s What's a Dremel?

    Joined:
    21 Apr 2004
    Posts:
    551
    Likes Received:
    9
    PC just powered down during 3d mark! Surely that must be PSU related?
     
  8. Xen0phobiak

    Xen0phobiak SMEGHEADS!

    Joined:
    8 Aug 2002
    Posts:
    3,847
    Likes Received:
    18
    try working your way up to 166 fsb, but keep the pci and agp at 33/66
     
  9. Highland3r

    Highland3r Minimodder

    Joined:
    25 Jul 2003
    Posts:
    7,558
    Likes Received:
    16
    Sounds like it *Could* be yes... Can you try another PSU? or give summit like prime95 a try as well, that will load the pc and also the PSU...
     
  10. Chr!s

    Chr!s What's a Dremel?

    Joined:
    21 Apr 2004
    Posts:
    551
    Likes Received:
    9
    It Powered down as soon as i started the torture test!! :eyebrow:
     
  11. Xen0phobiak

    Xen0phobiak SMEGHEADS!

    Joined:
    8 Aug 2002
    Posts:
    3,847
    Likes Received:
    18
    Psu or mobo. Tbh I'd get a new psu anyway.

    I just bought a tagan 480w and I'm very impressed with it. £61 from ocuk or you could pick up a half decent 2nd hand one from the for sale forum/myself. </plug>
     
  12. xen0morph

    xen0morph Bargain wine connoisseur

    Joined:
    30 Jun 2002
    Posts:
    2,925
    Likes Received:
    1
    I'd say definitely PSU ;)
     

Share This Page