1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Overclocking HELP !!! PC wont boot after oc whent wrong :S

Discussion in 'Hardware' started by eNcoRe, 29 Dec 2010.

  1. eNcoRe

    eNcoRe What's a Dremel?

    Joined:
    25 Jul 2010
    Posts:
    26
    Likes Received:
    0
    I have just oc my i5 750 to 3.7GHz, i was running prime95 to check stablity and was getting temp of about 75oC. i left it for about 3 min when i came back it had crashed when i tryed to boot it up again it would ent even post. i have done some reading and so then tryed to reset the cmos. but this didnt help and it still will not boot.

    mobo:gigabyte ga-p55m-ud2
    cpu: core i5 750
    Ram:Corsair Memory XMS3 4GB DDR3 1600 MHz CAS 9 XMP Dual Channel (2 sticks of 2gb)
    power supply : antec erthwatts 650w

    i have tested the power supply and it worked when useing a mobo with a 4pin cpu power
    The hardrives and dvd drive, grapics card work

    Please could u give me some advise and drection as i have a small budget for replacments :S

    any help would be really great

    eNcoRe
     
  2. Teelzebub

    Teelzebub Up yours GOD,Whats best served cold

    Joined:
    27 Nov 2009
    Posts:
    15,796
    Likes Received:
    4,484
    What did you do to reset cmos ??
     
  3. eNcoRe

    eNcoRe What's a Dremel?

    Joined:
    25 Jul 2010
    Posts:
    26
    Likes Received:
    0
    i have tyed taking out the power cable then using a jumper on the jumper pins whating for about 30secs removing the jumper then tring to boot up the pc, i also then tryed it with the battary doing the same thing
     
  4. ThirtyQuidKid

    ThirtyQuidKid Minimodder

    Joined:
    11 Jun 2010
    Posts:
    603
    Likes Received:
    18
    Gigabytes are usually very robust.

    If the CMOS reset dont work I would look at the board or CPU fried. Was the thermal protection for the CPU active when you overclocked it???

    I know when my P55-UD3 can't handle the overclock it re-boots with basic settings.
     
  5. Edwards

    Edwards Minimodder

    Joined:
    8 Oct 2010
    Posts:
    835
    Likes Received:
    54
    This is going to sound stupid, but you are turning your computer on with the jumper on the pins to reset your bios, right? From your description it sounds like you have put the jumper on and then just waited 30 seconds, before switching it back and then powering up.
     
  6. eNcoRe

    eNcoRe What's a Dremel?

    Joined:
    25 Jul 2010
    Posts:
    26
    Likes Received:
    0
    might think i got that rong ill re try it thanks :)
     
  7. Boscoe

    Boscoe Electronics extraordinaire.

    Joined:
    5 Jan 2010
    Posts:
    1,126
    Likes Received:
    69
    Have you made sure the battery was out of the mobo when you reset the bios too? If not give it a try.
     
  8. Teelzebub

    Teelzebub Up yours GOD,Whats best served cold

    Joined:
    27 Nov 2009
    Posts:
    15,796
    Likes Received:
    4,484
    I would change the jumper remove battery and hold the power switch in for 30sec and then put all back and try to reboot.
     
  9. eNcoRe

    eNcoRe What's a Dremel?

    Joined:
    25 Jul 2010
    Posts:
    26
    Likes Received:
    0
    right i have just tryed to reset the cmos again, i had no luck and it didnt work. also when i turn the power on i dont even get the cpu fan even try to spin or the ram phase light come on wich are on the mobo

    i would be great if u could give me some advise on what i should replace ore what i should do before u get to that point
     
  10. bdigital

    bdigital Is re-building his PC again

    Joined:
    10 Aug 2010
    Posts:
    6,701
    Likes Received:
    250
    I find that just removing the battery for 20secs does the trick!
     
  11. lamboman

    lamboman What's a Dremel?

    Joined:
    25 Jul 2006
    Posts:
    1,509
    Likes Received:
    28
    encore, does literally nothing happen at all? Are any lights lit up when the PC is turned off?

    And...do you remember the voltages that you had set when it was last running?
     
  12. bulldogjeff

    bulldogjeff The modding head is firmly back on.

    Joined:
    2 Mar 2010
    Posts:
    8,403
    Likes Received:
    634
    If the PSU is ok then it sounds like the mobo's fried if there's nothing happening at all. It might be work checking all the connections, give the a wiggle just to make sure that they are seated properly.
     
  13. eNcoRe

    eNcoRe What's a Dremel?

    Joined:
    25 Jul 2010
    Posts:
    26
    Likes Received:
    0
    um yer well sothing dose happen when i worked out that i hadent pluged in the swich.

    but it was doing sothing after i did that it was in ca cotunes loop to turing its self off and on again before it got to the post screen.

    so i have ad a look at the mobo and cpu, there seems to be no bering or coolour change on the cpu hower there seems that a chip or transister had burnt out. this would also exsplane why i could hear a fant hissing sound at one point.
    here are some pics bellow
    [​IMG]
    [​IMG]

    i was wandering if i would be able to return the board to scan and if you lot could give me any advise on doing this

    o i have had the bord since about july

    im sorry for any bad spelling hope u can help
     
  14. bulldogjeff

    bulldogjeff The modding head is firmly back on.

    Joined:
    2 Mar 2010
    Posts:
    8,403
    Likes Received:
    634
    When you say transistor/ capacitor do you mean one of them has popped?

    And as for your spelling use opera it's got a brilliant spell checker on it. I'm dyslexic and it works a treat for me.
     
  15. eNcoRe

    eNcoRe What's a Dremel?

    Joined:
    25 Jul 2010
    Posts:
    26
    Likes Received:
    0
    thanks for the advise about the dyslexic anywhys as u can see in the pic on my last post its is deformed

    as shown in the pic below (so i need some advise on how and if i can return it to scan )

    [​IMG]
     
  16. lamboman

    lamboman What's a Dremel?

    Joined:
    25 Jul 2006
    Posts:
    1,509
    Likes Received:
    28
    Can you give us some info on what voltages you were using when this happened? That at least will give us some clue as to what caused this to happen.
     
  17. Teelzebub

    Teelzebub Up yours GOD,Whats best served cold

    Joined:
    27 Nov 2009
    Posts:
    15,796
    Likes Received:
    4,484
    I would say the mobo is buggered if its with in the warranty contact Scan and talk to them about a RMA.
     
  18. eNcoRe

    eNcoRe What's a Dremel?

    Joined:
    25 Jul 2010
    Posts:
    26
    Likes Received:
    0
    dose any one have an i dear if they will still RMA it as i have had it for about 5 months
     
  19. lamboman

    lamboman What's a Dremel?

    Joined:
    25 Jul 2006
    Posts:
    1,509
    Likes Received:
    28
    Yep, they'll still RMA it.
     

Share This Page