1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help!

Discussion in 'Hardware' started by AnarKy, 6 Nov 2004.

  1. AnarKy

    AnarKy What's a Dremel?

    Joined:
    6 Jun 2004
    Posts:
    135
    Likes Received:
    0
    Ok, Some of you remember me speccing a thread for a mate. Well, months ago I built the PC and its been working perfectly up until now.

    Ok, here goes..

    First of all, it wouldnt boot, and when he tried to format, it threw up errors, locked up and BSOD's. So, we RMA'ed the HDD back to eBuyer and got a replacement within a few weeks. We hook it up and it works perfectly fine for a few weeks. Now, it gets past post and then throws up an error saying the OS is corrupt or something. So, we tried to format it, but as soon as it boots from the XP CD and past the SATA Bit it throws up another error, X:\BlahBlahBlah\Blah is corrupt.

    We thought this was down to the CD so we tried an offical Home Edition, same thing. Now, could it be the HDD again? No, becuase I tried one of mine that works perfectly. Same crap happens again.

    So, Im guessing its something to do with the Mobo maybe? The IDE controller?

    Any help would be helpful, I could easily just RMA it back to eBuyer but I want to know for sure.
     
  2. yodasarmpit

    yodasarmpit Modder

    Joined:
    27 May 2002
    Posts:
    11,383
    Likes Received:
    221
    I would tend to think it was RAM related, are you/he running the RAM at the correct speed or overclocked.

    Try installing Windows using your RAM then swap back after the install.
     
  3. Austin

    Austin Minimodder

    Joined:
    16 Jul 2004
    Posts:
    2,029
    Likes Received:
    14
    :cooldude: First of all ensure any o/c's are set back to default. PSU and RAM would be prime suspects for me. Try some known good RAM, use Memtest86+ (note: plus) to help verify the RAM is cool. You can monitor PSU voltages either in BIOS (preferable) or via Windows sw (ideally from your mobo maker). Simply trying a good PSU in there should help, good being one currently stably running a similar spec PC. HTH!
     
  4. Kameleon

    Kameleon is watching you...

    Joined:
    29 Apr 2003
    Posts:
    3,500
    Likes Received:
    8
    Yep I'd suspect RAM too, after much head-bashing with an almost identical problem on a mate's rig I finally got around to running memtest86 on the sticks and found that one had multiple errors at stock speed/timings.
     
  5. Superlunchbox

    Superlunchbox What's a Dremel?

    Joined:
    13 Jan 2004
    Posts:
    279
    Likes Received:
    0
    Just a wild stab in the dark here, but I was wondering if your using a SATA drive if your installing the F6 drivers. I ran into this same problem with a SATA drive, and wanted to make sure your not overlooking this step. If your using a SATA HDD, then you have to push F6 to install the controller for the SATA headers. Otherwise windows will try to install onto the device, and then promptly give you a BSOD. Maybe you installed on a PATA first, it failed, and now your installing on a PATA? Or maybe it was a different manufacturer? We need to know who made the HDD's and exactly what happened in order to help you further.

    Make sure to run that Memtest86 program. If it returns errors, then it's definately the Ram. If not, I'd RMA the board, and Processor. Before you do that though, go buy a PSU tester. They're like $11. It's a simple ATX Plug, with a power pack hooked to it. You plug it in and if the LED comes on, the PSU is good. If not then it's no good. Make sure you try some different cables too, as in IDE/SATA whatever the case may be.

    P.S. Might want to try reseating the CPU. I've run into a problem like this before, I reseated it, and made sure the HSF was making good contact, and all was well.
     
    Last edited: 10 Nov 2004

Share This Page