1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Overclocking i2500K Query

Discussion in 'Hardware' started by b0ng0, 22 Jun 2011.

  1. b0ng0

    b0ng0 Reddomitlum

    Joined:
    26 Oct 2009
    Posts:
    481
    Likes Received:
    14
    I've given my first bash at overclocking my i2500k. Yanked the multiplier up to x40 = 4.00GHz and ran Prime95.

    Temps were in the high 60's, highest recorded by CoreTemp was 69 C (I have a Geilid Tranqilo HSF) which seem a little high to me.

    The Vcore I have left at default, although I think the setting in the BIOS might be "Auto".

    HW Monitor & CPUID say my Vcore is 1.06/7V, CoreTemp says my VID is 0.99V idle and 1.3675 under load.

    Does this all seem reasonable? :confused:
     
  2. mrbungle

    mrbungle Undercooked chicken giver

    Joined:
    20 Sep 2004
    Posts:
    5,304
    Likes Received:
    165
    id say turn auto off, its pumping your cpu full of volts you don't need.
     
  3. b0ng0

    b0ng0 Reddomitlum

    Joined:
    26 Oct 2009
    Posts:
    481
    Likes Received:
    14
    That's what I was thinking, but CPUID and HWMonitor both report 1.06 volts even when I'm running prime95.

    Is the VID something different or is my Vcore really going up to 1.3675v?
     
  4. mrbungle

    mrbungle Undercooked chicken giver

    Joined:
    20 Sep 2004
    Posts:
    5,304
    Likes Received:
    165
    im not so sure, think cpuz readouts vary from motherboard to motherboard.

    Your temps are shocking for 4ghz

    Manually put the voltage to stock lets say and see what happens to your temps.

    Id imagine they will drop 10 degrees :)

    http://forums.whirlpool.net.au/archive/1700258

    a good example of your problem
     
    b0ng0 likes this.
  5. b0ng0

    b0ng0 Reddomitlum

    Joined:
    26 Oct 2009
    Posts:
    481
    Likes Received:
    14
    Thanks buddy. I was worrying that maybe I'd put too much thermal spooge or not put on the HSF tight enough. Idle temps are about 40 C which I think isn't too bad.... right? :p
     
  6. mrbungle

    mrbungle Undercooked chicken giver

    Joined:
    20 Sep 2004
    Posts:
    5,304
    Likes Received:
    165
    could be lower

    drop the volts and all will be fine.
     
  7. ResCyn

    ResCyn Member

    Joined:
    23 May 2011
    Posts:
    97
    Likes Received:
    0
    I'm running 1.32v at 4.4ghz and idle at 30c max at 58c if that helps at all? I do have a Dark Rock Advanced which should shave a couple of degrees off but I'd agree that you should be seeing lower temps at 4ghz. At 4ghz my board put my vcore to 1.96v on auto.
     
  8. b0ng0

    b0ng0 Reddomitlum

    Joined:
    26 Oct 2009
    Posts:
    481
    Likes Received:
    14
    Well my confusion is, are VID and Vcore the same? One program is reporting high VID, one is reporting low Vcore. I am so terribly, terribly confused.

    But I don't see how those temps could be that high at a mere 1.06v.
     
  9. ResCyn

    ResCyn Member

    Joined:
    23 May 2011
    Posts:
    97
    Likes Received:
    0
    I wouldn't know without reading up but I have the same issue with Speedfan/Coretemp/CPUZ. CPUZ reports the same as my BIOS so I just believe that one ;)
     
  10. Sponge12349

    Sponge12349 (づ。◕‿‿◕。)づ ︵ ┻━┻

    Joined:
    12 Apr 2010
    Posts:
    417
    Likes Received:
    16
    I don't think VID is the same as Vcore.
     
  11. mrbungle

    mrbungle Undercooked chicken giver

    Joined:
    20 Sep 2004
    Posts:
    5,304
    Likes Received:
    165
    VID is just the stock vcore figure for that chip afaik
     
  12. b0ng0

    b0ng0 Reddomitlum

    Joined:
    26 Oct 2009
    Posts:
    481
    Likes Received:
    14
    That's what I thought.

    However, CoreTemp displays VID as 0.99v when idle and 1.3675v under load - surely the VID should stay constant if this is just a value being read from the chip.

    In which case.... if CPUID is displaying my Vcore at 1.06v and I'm getting those temps... something must be wrong somewhere.
     
  13. bdigital

    bdigital Is re-building his PC again

    Joined:
    10 Aug 2010
    Posts:
    6,698
    Likes Received:
    249
    Try reducing the voltage in the bios. Step by step dropping it a little, and testing it.

    Se how low you can get it while staying stable.
     
  14. TheStockBroker

    TheStockBroker Well-Known Member

    Joined:
    19 Nov 2009
    Posts:
    1,531
    Likes Received:
    108
    As said, Idling at 40 is really rather high - Although no-one has mentioned ambient temperature, which can be a big factor - Do you live in a hot room with your case next to the radiator or something? Or a graphics card that vents into the case? I idle at circa 28C, but live in dull London and always have the windows open (and have a case designed for good airflow, and rear-exhausting graphics card).

    Also, imho 1.36volts is very excessive for said over-clock - I think I'm at 1.34v and I'm running it faster than you - although will check exact settings when I get in.

    My suggestions would be reduce voltage, and evaluate airflow through your case, rotation of the HSF can affect temps!

    TSB
     
  15. jhng

    jhng New Member

    Joined:
    15 Nov 2010
    Posts:
    102
    Likes Received:
    2
    I have just been overclocking the i5-2500k as well and it also took a while to get my head round the voltages and so forth.

    As a starting point (and apologies if this is obvious) (a) read the motherboard manual carefully and (b) set all voltages to manual and to their stock amounts. This will make it much easier to get a hang on what changes have what effect.

    The other key point that I only realised after quite a bit of fiddling and reading up is that if you only overclock with the multiplier and leave base-clock at 100 then there should be no need to adjust any voltages apart from vcore. In fact, you can even pull the remaining voltages down a bit from stock which can help reduce temps.

    So once you have reduced it to just a game of multiplier and vcore, and leave the other voltages on manual and fixed, then you should be able to quite quickly get a sense of what multiplier will need what voltage and what temps to expect under load at different points (using realtemp etc).

    The actual voltage will still fluctate a bit, and if you have Load-Line Calibration enabled it can overshoot a bit, but it is less of a concern once you know that you have manually fixed the voltage at the lowest workable level for a given overclock and are confident that the 'auto' setting isn't just ramping up the voltage. You can then look at whether the temps are acceptable and how to reduce them.

    For the sake of comparison, my setup is i5-2500K on a Asus P8P67 Pro with a Thermaltake Frio on minimum fanspeed and all inside a Fractal R3 and a relatively warm house in Essex. Running at 4.5GHz on 1.26v, I got around 60 degrees under Prime 95 load with idle temps around 40 degrees in the BIOS and 30 degrees in Windows. Going up to 4.7GHz on 1.32v (which wasn't quite stable), I got around 70 under load.
     
  16. crosshair

    crosshair It's life Jim but not as we know it

    Joined:
    12 May 2009
    Posts:
    212
    Likes Received:
    2
    It couldn't hurt to check your thermal paste, clean it off and start again. (It only needs a smear). I know it's a pain if you don't have a hole in you mobo tray, but at least you'll remove one possibility. I'm getting 33°C @ 4.5GHz with 1.3vcore using a Dark Rock Advanced. Try using the settings printed in Custom PC: Issue 91. P105
     
  17. ResCyn

    ResCyn Member

    Joined:
    23 May 2011
    Posts:
    97
    Likes Received:
    0
    I know each chip/mobo has different mileage but reading the responses here (and elsewhere) is really making me think I should be able to drop from my current 1.32v at 4.4GHz down to under 1.3v. I'm getting bettter temps than crosshair on higher volts with the same cooler - I would max at 60c before a core stopped under Prime95 at 4.5GHz. I should also qualify as mentioned above that my house is always on the cool side.
     
    Last edited: 22 Jun 2011
  18. crosshair

    crosshair It's life Jim but not as we know it

    Joined:
    12 May 2009
    Posts:
    212
    Likes Received:
    2
    Yes, I had a maximum of 55°C using Prime95@4.5GHz, and remained stable throughout; so you should be able to lower your vcore. 1.32 does seem a bit high for a 4.4 O/C, and I have seen people use less than 1.3 for a 4.5 O/C. You are right however, each CPU is different, it's just a question of luck.;)/:(
     
  19. b0ng0

    b0ng0 Reddomitlum

    Joined:
    26 Oct 2009
    Posts:
    481
    Likes Received:
    14
    When I get back from work, I'll set the voltage to manual and crank it back down to it's default. If the temps are still high I'll try reattaching the HSF. The case is pretty well ventilated (Fractal R3) and the radiator in the room isn't on at the moment, although the room isn't huge (it's like a single bedroom sized room).

    The thermostat in my house is set at 14 and the heating is never on so I'd say the house is at about 20 C most days, even though it's fking cold outside.

    Will do some tests tonight and report back gents. Thanks.
     
  20. b0ng0

    b0ng0 Reddomitlum

    Joined:
    26 Oct 2009
    Posts:
    481
    Likes Received:
    14
    Okay so I've set the CPU Voltage to 1.32V (which is actually what it says the "Normal" value should be).

    CPU temp in BIOS was about 37 degrees idle - CoreTemp displays the 4 core temps in idle ranging from 32 - 39 deg C.

    CPU-Z and HWMonitor still think my Core Voltage is 1.06v though (but I still have the likes of C1E, Thermal, etc. power saving options turned on).

    Will run Prime95 and see what the temps look like.
     

Share This Page