1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Notebooks Laptop just will not work with mics

Discussion in 'Tech Support' started by ShakeyJake, 3 Dec 2020.

  1. ShakeyJake

    ShakeyJake My name is actually 'Jack'.

    Joined:
    5 May 2009
    Posts:
    850
    Likes Received:
    50
    Hello everyone,

    Odd question, and one that's got me clueless. Which admittedly isn't hard.

    Girlfriend has just been given a new laptop for this period of working from home. It's important at this point to note that her work literally doesn't have any IT support since their lone IT guy left during covid. Anyway, it's a reasonably nice little machine, Dell Precision 3520, i7, 8GB ram. So it's nothing super amazing but it's not an ancient horrific work laptop either.

    The internal mic simply won't work. It's turned on so far as I can see, the icon comes up in the bottom right when it's supposedly in use, the hardware mute button isn't active (or more accurately it makes no difference whether it is or isn't activated), teams can see it, but the meter in settings will not read any kind of volume at all, and the voice recording app/teams/zoom won't register any sound. At this point I thought it might be a hardware fault, but the laptop will also not work with either a 3.5mm headset or a usb conference call mic/speaker.

    Am I right in assuming that, as none of the 3 mics I tried work, it must be a software setting somewhere? I have looked everywhere that I can think of, and everywhere that Google has told me to to look, but to no avail. We do have an admin password for this laptop (outgoing IT guy was at least gracious enough to give us the tools to fix any problems!) so there shouldn't be an issue with any fix that we need to do, but I'm tapped out. I'm afraid that the only time I have to use Windows is when I'm at work and we have an IT team so I've never really had to dig around in any kind of settings or in the control panel.

    Any ideas on how to fix this are very welcome please!
     
  2. Edwards

    Edwards Minimodder

    Joined:
    8 Oct 2010
    Posts:
    835
    Likes Received:
    54
    Check out the sound settings from the control panel:
    [​IMG]

    Jump over to the Recording tab and see what's present there, you should see the green bars on the right hand side slide up when they detect sound (my laptop's mic array picking up a mouse click can be seen on the bottom device):

    [​IMG]

    If the device is there, and is enabled, and is the default device, go to properties>Levels, and check it's not set really low.
     
    ShakeyJake likes this.
  3. ShakeyJake

    ShakeyJake My name is actually 'Jack'.

    Joined:
    5 May 2009
    Posts:
    850
    Likes Received:
    50
    Hi Edwards, thanks for the suggestions but we have already tried that. The little green meters do not register anything. Nor do they in a similar but slightly different settings screen where they're more like horizontal smooth green lines.
     
  4. noizdaemon666

    noizdaemon666 I'm Od, Therefore I Pwn

    Joined:
    15 Jun 2010
    Posts:
    5,720
    Likes Received:
    544
    Can we get a screenshot of the recording tab of the Sound properties like Edwards' final screenshot above?
     
  5. Edwards

    Edwards Minimodder

    Joined:
    8 Oct 2010
    Posts:
    835
    Likes Received:
    54
    If you right click the device and go to properties, there's a 'levels' slider that has caused this issue for me before:

    [​IMG]
     
  6. ShakeyJake

    ShakeyJake My name is actually 'Jack'.

    Joined:
    5 May 2009
    Posts:
    850
    Likes Received:
    50
    We have an extra 'microphone boost' setting as well but apart from that they look similar. If I click 'listen to this device' the microphone boost slider does inject more or less noise, so it's doing something.

    Indeed, I'm trying to help in between her working so I'll get one asap, probably lunch.
     
  7. ShakeyJake

    ShakeyJake My name is actually 'Jack'.

    Joined:
    5 May 2009
    Posts:
    850
    Likes Received:
    50
    screencap.png
     
    Last edited: 4 Dec 2020
  8. Edwards

    Edwards Minimodder

    Joined:
    8 Oct 2010
    Posts:
    835
    Likes Received:
    54
    A little more digging, and there's another screen with settings for apps being granted access to the mic. You can click the mic icon in the task tray, or type in 'microphone privacy settings' and make sure that's all turned on. I turned those settings off and the sound menus you've screenshot above show nothing amiss, but the mic doesn't actually work, turning them back on and all is normal again.

    You need to make sure that microphone access is on, and apps are allowed access to the mic, hopefully you should get suond being picked up through the mic array in the sound settings bit in the control panel.

    [​IMG]

    If that isn't the issue either, it may be worth having a peek in the bios and seeing if there's anything in there that controls the microphone array.
     

Share This Page