1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphics Maple's Colossal Problem; CPU whining

Discussion in 'Hardware' started by maple, 21 Jun 2012.

  1. maple

    maple Member

    Joined:
    23 Feb 2012
    Posts:
    912
    Likes Received:
    17
    I couldn't try the budget supply in the beast pc since it doesn't have enough grunt, i tried both GPUs
     
  2. maple

    maple Member

    Joined:
    23 Feb 2012
    Posts:
    912
    Likes Received:
    17
    also if you look at the p8p67 review its sata performance is no better than my current board
     
  3. Shirty

    Shirty W*nker! Super Moderator

    Joined:
    18 Apr 1982
    Posts:
    12,453
    Likes Received:
    1,680
    Hi maple, just remind us of the basic specs of your two machines please? The PSU in your budget machine will be fine for testing the beast machine, just as long as you don't put it under full load.
     
  4. maple

    maple Member

    Joined:
    23 Feb 2012
    Posts:
    912
    Likes Received:
    17
    The budget supply needs 2x pci e for the GTX 460 and it needs 2 of those 4 pin cpu too go on the Mobo so the budget supply can't even fit

    Before the budget machine went down I put the beast supply on the budget and it worked fine so I think the power supply is okay I think somehow the boards went down but I just don't get why they went down


    Budget spec

    E6400
    4gb ram
    4850 GPU

    Beast PC

    I5 2400
    8GB Ram
    GTX 460
    Asus Xonar SoundCard

    Since my parents helped me with upgrading he beast pc I'm really stuck now dont think they really want to get me 2 boards
     
    Last edited: 27 Aug 2012
  5. lancer778544

    lancer778544 Well-Known Member

    Joined:
    5 Jan 2011
    Posts:
    2,858
    Likes Received:
    360
    So you used the power supply from the beast PC in the budget PC and now neither work? Hmm, something fishy is afoot... Do you have a power supply compatible with the beast PC you can borrow?

    I'm thinking the power supply has failed to the point that one of the rails has gone out of spec and the Asus board on the beast PC knows something is wrong and wont boot whereas the ASRock board in the budget PC doesn't have such a feature, it booted and consequently has broken something. That's my theory anyway but I could be talking nonsense :hehe:
     
  6. maple

    maple Member

    Joined:
    23 Feb 2012
    Posts:
    912
    Likes Received:
    17
    I've edited my last post with the pcspecs

    The beast power supply worked at first on the budget pc though this is what I don't understand and its why I think its okay and the board
     
  7. maple

    maple Member

    Joined:
    23 Feb 2012
    Posts:
    912
    Likes Received:
    17
    I put the budget stuff back in the budget case as it was before and not working comes on fans spin but no picture and hard drive doesn't even come on, i'm so worried, need atleast one pc working
     
  8. dancingbear84

    dancingbear84 error 404

    Joined:
    16 Oct 2010
    Posts:
    2,192
    Likes Received:
    73
    What board is in the beast. I think if you use the PSU from budget in beast you will be ok. Check the manual, you should be fine with 1x4pin connector into the board instead of an 8 pin. If you can use the gpu from budget in beast too that negates the need for the 2x6 pin pci-e connectors. As an aside how much experience do you have with pc's, i may be wrong but I get the impression you are quite new to it. We've all been there, don't worry about it, we can get to the bottom of the issue and hopefully get it resolved.
    First things first, I would remove the board from the case and remove everything except the cpu. Then see if you get any form of beep codes.
     
  9. maple

    maple Member

    Joined:
    23 Feb 2012
    Posts:
    912
    Likes Received:
    17
    Asus p8h61pro don't think id trust it to power the i5 the psu the boards back in the box now though since I dismantled the pc again

    and no beep coded ever

    board will be going on a journey cross country

    most likely. in tbe back of a van on the way to pompey
     
  10. dancingbear84

    dancingbear84 error 404

    Joined:
    16 Oct 2010
    Posts:
    2,192
    Likes Received:
    73
    Do you have a speaker plugged into the speaker header on the board? If not then you won't get beep codes. I don't know how big the other psu is but assuming you have a more than 350w it should be fine to test.
    We run our i3 machines at work on 350s we have i5 running on 450s.
    Hope you get it sorted.
     
  11. maple

    maple Member

    Joined:
    23 Feb 2012
    Posts:
    912
    Likes Received:
    17
    Thanks mate, novatech confirmed fault on the board and they're repairing it I think so it wasn't my fault just wonder what's happened to the budget board if it's my fault or its just failed like this

    Novatech don't refund postage either and it was just under 7 pound to post
     
    lancer778544 likes this.
  12. maple

    maple Member

    Joined:
    23 Feb 2012
    Posts:
    912
    Likes Received:
    17
    no news from novatech not sure what they're doing

    What shall I do with the budget pc? Get the cheapest board I can find to get it going again or get something decent do I can get a decent overclock out of the E6400
     
  13. maple

    maple Member

    Joined:
    23 Feb 2012
    Posts:
    912
    Likes Received:
    17
    Still nothing from novatech

    Don't know what to do about both pcs
     
  14. lancer778544

    lancer778544 Well-Known Member

    Joined:
    5 Jan 2011
    Posts:
    2,858
    Likes Received:
    360
    Since its been over a week now maple, I'd give them a ring and ask what's going on
     
  15. dancingbear84

    dancingbear84 error 404

    Joined:
    16 Oct 2010
    Posts:
    2,192
    Likes Received:
    73
    My rma with novatech took around 6 weeks as the board had to be returned to asus. Those were a long 6 weeks.
     
  16. maple

    maple Member

    Joined:
    23 Feb 2012
    Posts:
    912
    Likes Received:
    17
    I was thinking of doing that however the rma number was put in the motherboard box so I dont have one to give them on the phone
     
  17. maple

    maple Member

    Joined:
    23 Feb 2012
    Posts:
    912
    Likes Received:
    17
    thank you! so now I know what to expect 4 weeks to go then not too happy now

    I may aswell get moving with the budget pc. How much do you think would be a top board for it so I can get a good O.C on the e6400 i'm thinking of either doing that or selling the E6400 for hopefulyl around what I got it for so then I can fund a cheapo board and use the P4 instead
     
  18. lancer778544

    lancer778544 Well-Known Member

    Joined:
    5 Jan 2011
    Posts:
    2,858
    Likes Received:
    360
  19. maple

    maple Member

    Joined:
    23 Feb 2012
    Posts:
    912
    Likes Received:
    17
    Looks like his board has sold, i'm not sure what to, look for on a 775 board how to telling its good or not
     
  20. lancer778544

    lancer778544 Well-Known Member

    Joined:
    5 Jan 2011
    Posts:
    2,858
    Likes Received:
    360

Share This Page