1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

More gpu folding hassle.

Discussion in 'bit-tech Folding Team' started by cerbrus2, 4 Feb 2012.

  1. cerbrus2

    cerbrus2 New Member

    Joined:
    24 Sep 2011
    Posts:
    144
    Likes Received:
    1
    recently got a gtx 280 for a steel price in the for sale section, the car itself works fine in games etc.

    but it keeps failing when trying to fold. whitch is the main reason why i purchased it.

    i have reduced the gpu usage to 90% then 80% and now 70% and it still fails.

    I also won a 9800GTX + off of ebay for 20 quid. and that is now folding away just fine.

    although it doesnt show what the estimated and base credit is :(

    or the PPD for that matter.

    I am coming up to 100,000 points now. should be their by morning. As their is a amd 7750BE with a chepo 9800 gtx 1gb folding. An i72700K folding, a E6600 folding with the new 9800GTX+

    But it is just annoying that a realy nice GTX 280 sat on the desk doing nothing, when it should be folding.

    and its even more annoying that their are two 6870's and a 7970 that refuse to fold as well in the house GRRRRRR.
     
  2. One_Box

    One_Box Folder of the month April 2012

    Joined:
    11 Jul 2010
    Posts:
    601
    Likes Received:
    11
    Is the card at stock speed ?

    What flavour of Windows are you using ?

    Which client are you trying to run ?

    I'm unclear which mobo/processor you are using with the gtx 280 , is it the only graphics card in the rig ?
     
  3. cerbrus2

    cerbrus2 New Member

    Joined:
    24 Sep 2011
    Posts:
    144
    Likes Received:
    1
    yeah i havent touched the cards clock speeds they are at stock, and im on windows 7 using the 7.1 version of the folding clients.

    and the gtx 280, was on a dfi infinity dark mobo with e6600. but swaped the 280 for the 9800gtx+

    so the 9800gtx is working with the cpu and mobo but the 280 is failing with it.
     
  4. Tattysnuc

    Tattysnuc Thinking about which mod to do 1st.

    Joined:
    19 Jul 2009
    Posts:
    1,604
    Likes Received:
    57
    you probably need to use the forcegpu flag in the "additional client parameters" and to set -gpu1 etc to make sure you have no conflict. (try googling: forcegpu nvidia_g80)

    have a look through:

    http://www.evga.com/forumsarchive/tm.asp?m=100553642

    and make sure that you've set different work locations, different machine id's etc for each folding instance.
     
  5. One_Box

    One_Box Folder of the month April 2012

    Joined:
    11 Jul 2010
    Posts:
    601
    Likes Received:
    11
    I would install the 280 by itself along with MSI Afterburner.

    Are you using V7.1.43 (the latest version)? If not remove the version you have first before installing 7.1.43.

    Run FAHControl and check that the 280 has been detected OK before adding a slot for it.

    If all is OK add a GPU slot and start it folding. If it fails, post the log file so we can see what's going on.

    What drivers are you using by the way?
     
  6. StreetSam

    StreetSam Member

    Joined:
    30 Aug 2005
    Posts:
    272
    Likes Received:
    1
    You're not going to like this reply. It is broken, the 280/295 are well known for this, they can't take Folding.
     
  7. cerbrus2

    cerbrus2 New Member

    Joined:
    24 Sep 2011
    Posts:
    144
    Likes Received:
    1
    DOH!!!!!!!!!!!!!!!!

    Right then the 280 is no in my new benching rig. And I will just have to go and buy a few more 9800's lol
     

Share This Page