1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Motherboards New build starts up randomly...

Discussion in 'Tech Support' started by Cei, 29 Sep 2013.

  1. Cei

    Cei pew pew pew

    Joined:
    22 Mar 2008
    Posts:
    4,717
    Likes Received:
    122
    So, I've built an ITX rig and it's lovely. However, it has one little quirk - namely booting up all by itself after a clean shut down. It won't do this straight away, but might take 15-30 minutes to do so, and boots straight in to Windows 8 and sits there as if I had pressed the power switch.

    I've flicked through the EFI and had a poke around Windows to see if I can find anything that might be causing it, but currently not. The only solution is to turn the PSU off directly right now. Any ideas?

    - ASUS Maximus VI Impact
    - Intel i5 3670K
    - 8GB Corsair Vengeance LP 1866Mhz
    - Samsung 840 EVO 128GB
    - EVGA Hadron Air w/ built in 500W Gold PSU
     
  2. tuk

    tuk Don't Tase Me, Bro!

    Joined:
    28 Oct 2012
    Posts:
    493
    Likes Received:
    10
    Disconnect power switch from mobo ...does it still do it?
     
  3. Cei

    Cei pew pew pew

    Joined:
    22 Mar 2008
    Posts:
    4,717
    Likes Received:
    122
    Good shout, will give it a go!
     
  4. suragh

    suragh Derp

    Joined:
    26 Nov 2011
    Posts:
    1,236
    Likes Received:
    44
    This happened to me when I had wake on LAN switched on in the BIOS. Try switching it off and see if that helps.
     
  5. Cei

    Cei pew pew pew

    Joined:
    22 Mar 2008
    Posts:
    4,717
    Likes Received:
    122
    Would WoL actually start up a computer from being turned off? (Not in hibernation/sleep) And over WiFi, not ethernet?
     
  6. workingclass

    workingclass What's a Dremel?

    Joined:
    17 May 2010
    Posts:
    246
    Likes Received:
    10
    Had that also a long time ago from Wake on Lan. Worth trying to turn it off.
     
  7. RichCreedy

    RichCreedy Hey What Who

    Joined:
    24 Apr 2009
    Posts:
    4,699
    Likes Received:
    172
    it can yes
     
  8. itrush07

    itrush07 Minimodder

    Joined:
    28 Nov 2007
    Posts:
    229
    Likes Received:
    1
    Im also interested on how to get rid of this error, please update us guys..
     
  9. Cei

    Cei pew pew pew

    Joined:
    22 Mar 2008
    Posts:
    4,717
    Likes Received:
    122
    Okay, so WoL was off already, but I've adjusted settings for rebooting on power failure that seem to have achieved something - it's been off for 4 hours now and counting.

    EDIT: Dagnabit, it booted up. Need to try Tuc's idea of disconnecting the power button.
     
    Last edited: 29 Sep 2013

Share This Page