1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New GPU work units

Discussion in 'bit-tech Folding Team' started by jondi_hanluc, 10 Nov 2010.

  1. jondi_hanluc

    jondi_hanluc Retired Folder

    Joined:
    15 Oct 2010
    Posts:
    185
    Likes Received:
    3
    First off hello everyone, new folder and 1st post, though I've been lurking in here for a bit.

    Can anyone shed some light on this, I've been running a GTX 460 and 2 x GTX 450s for a couple of weeks now and I've always had the -advmethods flag enabled. Every work unit I've processed so far usually takes about 1hr 30mins, and I get around 13-14K ppd from them on all cards. I decided tonight to overclock them, they all then started to do around 15K ppd which was nice. I don't know if it's coincidence but after they all finished their WUs they all pick up these really slow ones. One of my 450s is doing something called "peptide (1-42)" this is going to take 4hrs and will give me 8560 ppd according to HFM. The other 450 is doing something just called "protein" this will take over a day! @ 6785 ppd, the 460 is doing the same WU but give 11K ppd. Is this because I've overclocked? or are they just new WUs?
     
  2. jondi_hanluc

    jondi_hanluc Retired Folder

    Joined:
    15 Oct 2010
    Posts:
    185
    Likes Received:
    3
    They're new 6811 WUs, threads have just started about them in the folding forums, and they really work the GPU, temps are now a good 10 degrees higher, my 460 is now running at 70 degrees, 60% fan, higher than it's ever been. Think I'll turn off advmethods on the 450s, see if that helps, these work units are for powerful cards.
     
  3. narwen

    narwen narwen

    Joined:
    6 Aug 2010
    Posts:
    387
    Likes Received:
    12
    the wu are always changing
     
  4. One_Box

    One_Box Folder of the month April 2012

    Joined:
    11 Jul 2010
    Posts:
    601
    Likes Received:
    11
    If you turn off -advmethods on the 450s I don't think you will get the 14K WUs although I may be wrong.
    .
    Setting that flag is no guarantee you will receive a high PPD WU, it all depends on what the server has available.

    If I were you, I would leave -advmethods on - my GTS 450s get the big scoring WUs the majority of the time (at least at the moment).

    Impressive production rate by the way, you will overtake me in approx. 2 days. :(
     
  5. jondi_hanluc

    jondi_hanluc Retired Folder

    Joined:
    15 Oct 2010
    Posts:
    185
    Likes Received:
    3
    After 3 hrs in it crashed my 460, though it was overclocked a bit, so I turned off advmethods on all the cards and so far (all last night and today) so good, It's been picking up the usual ones.


    Thanks :)
     
  6. StreetSam

    StreetSam Member

    Joined:
    30 Aug 2005
    Posts:
    272
    Likes Received:
    1
    Yes, my GTS450s had been happily running at 925/1850/1800 but these new WUs really are hard going and a number have failed, so I'm having to back them off to 900/1800/1800.
     
  7. Scruffy_Dog

    Scruffy_Dog Woof

    Joined:
    16 Oct 2010
    Posts:
    26
    Likes Received:
    0
    My 460s seem to be getting some of these but are getting thru them ok. I'm running 2x Gainward GTX460 GS-GLH @ 800Mhz. This is the stock speed as the cards are factory overclocked! I guess I paid the extra for this, but I'd like to know what cards you have and what speed they are ok at?
     
  8. jondi_hanluc

    jondi_hanluc Retired Folder

    Joined:
    15 Oct 2010
    Posts:
    185
    Likes Received:
    3
    My 460 is a Gigabyte one, the stock is slightly overclocked @715Mhz, but it was at 850Mhz when it crashed :) so I've moved it down to 800 but I haven't done any of those nasty WU since, but I think most 460s can do 800, yours probably more. Even at 850 though the PPD was only 11K, I'm doing an "FS coil" now @800Mhz giving me 14.5K ppd. These new ones stress the GPU more, draw more power, more heat, for less points. I haven't had any since I removed advmethods.

    I also have 2 Gigabyte GTX 450s they were at 925Mhx but could even manage 1% on the the new WU at that speed, so I dropped them to 900, I left one to finish, but the other one after 2hrs still had another 24hrs to go, and this for 6785 ppd. It's currently doing the same "FS coil" as the 460 is doing now but at 15153ppd, this is at 900Mhz.

    I'd love know how the new GTX 580 would get on with these new WU.
     
    Last edited: 12 Nov 2010
  9. jondi_hanluc

    jondi_hanluc Retired Folder

    Joined:
    15 Oct 2010
    Posts:
    185
    Likes Received:
    3
    Just noticed that two of my cards without advmethods are currently doing 6800s.
     
  10. Ph4ZeD

    Ph4ZeD New Member

    Joined:
    22 Jul 2009
    Posts:
    3,806
    Likes Received:
    143
    Same. I removed advmethods to get more PPD but instead I get same WUs!
     
  11. jondi_hanluc

    jondi_hanluc Retired Folder

    Joined:
    15 Oct 2010
    Posts:
    185
    Likes Received:
    3
    Maybe that's why they're here, everyone's cleared off :D I hope those 6811s don't come anytime soon, they're the worst.
     
  12. Ph4ZeD

    Ph4ZeD New Member

    Joined:
    22 Jul 2009
    Posts:
    3,806
    Likes Received:
    143
    It sucks mate, I bought the 460 GTX to get the 15K PPD that I'd heard about, instead I'm stuck getting 9.4K PPD :(
     
  13. jondi_hanluc

    jondi_hanluc Retired Folder

    Joined:
    15 Oct 2010
    Posts:
    185
    Likes Received:
    3
    I've just had a NANs crash on my 460 @ 800Mhz, contrary to my statement in another thread that most 460s can do 800. I turned it down to 750 and it was performing not much better than my OC'd 450s at 900Mhz, however I upped the memory from 800Mhz to 1000Mhz and it improved a lot, tried 1100 but it got worst. Currently have it at 781/1562/2007. Tried upping the memory from 800 > 1000 on my 450s but it made no difference at all. Think I've got a lot more crashing to come. See how it goes, all good fun :)
     
  14. Scruffy_Dog

    Scruffy_Dog Woof

    Joined:
    16 Oct 2010
    Posts:
    26
    Likes Received:
    0
    I currently have both CPUs on 6701 wu and GPUs 2 on 6811 and one on 6800, none of these seem to do great ppd they are all really slow to complete, but all are done well within the required times and these are the units that Pande group want doing so I'm not going to start changing any settings to try to find more ppd. In the end it's getting the research done that matters not the ppd.
     

Share This Page