1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New PC - Alternating Error Messages

Discussion in 'Tech Support' started by Matt_117, 10 Jul 2006.

  1. Matt_117

    Matt_117 What's a Dremel?

    Joined:
    3 Nov 2004
    Posts:
    58
    Likes Received:
    0
    Ordered up brand new PC from Overclockers including the following:

    AMD Athlon 64 3500 AM2 socket Retail Box
    ABIT KN9 SLi
    Corsair 2gb DDR2 PC5300
    Connect3D ATI Radeon X850XT 256mb
    Seasonic 430w ATX2.0 PSU

    So, set it all up in my old case, and go to reinstall Windows XP on my current hard drive (WD 40GB IDE 7200RPM) using my copy of Windows XP in my DVD drive (Pioneer). Got to 'Preparing to install Windows' and my system reboots.

    Try again, no such luck. I try booting from this disk, but since I tried to re-install Windows XP, things are now missing and naturally, It won't boot.

    I try my 2nd hard drive from an old system, that wouldn't boot Windows XP either. The initial error is 'The BIOS is not fully ACPI compliant'. Reset CMOS and restore original BIOS settings. That brings up a 'PFN_LIST_CORRUPT' error. So, boot this drive in old system, take a look around the net to find it might be a driver problem. Go back, boot in Safe Mode to see if it works without drivers. Wrong. It gets to a certain point in loading the files, hangs, and reboots. I tried booting normally, again, and it's a new error this time: 'PAGE_FAULT_IN_NONPAGE_AREA' - Hunting around the web brings me nothing to conclude what the problem might be, and it is increasingly frustrating.

    Currently using just one stick of RAM, I had sent both sticks back to OcUK, but they say it's testing out fine.

    For a brand new set of components I have never had as much trouble as this. All help appreciated. Thanks in advance.

    EDIT: Changed thread title. :)
     
    Last edited: 10 Jul 2006
  2. DougEdey

    DougEdey I pwn all your storage

    Joined:
    5 Jul 2005
    Posts:
    13,933
    Likes Received:
    33
    Use the F8/F11 trick.

    where windows install says "Press F2" or "Press F6", tap F8 (some ppl say its F11) and choose ACPI UNIprocessor. If it still doesn't work, make your way through the list to install.
     

Share This Page