1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows No network connection after update

Discussion in 'Tech Support' started by Shielder, 8 Apr 2016.

  1. Shielder

    Shielder Live long & prosper!

    Joined:
    26 Jul 2007
    Posts:
    596
    Likes Received:
    0
    Hi all,

    Got a weird problem with my sons laptop. It's a Lonovo laptop running Windows 10 and has had some sort of update applied. Now, this update (I don't know what it is, Update History is blank) seems to have broken the network connection.

    When he powers on, we eventually get to Sky*****, Internet access. BUT, we can't see the rest of our network (no printer, certainly) and we can't get to Google/BBC/Microsoft, but we can get to youtube (bizarre).

    Chrome and Edge both say that the internet is not responding, or responding slowly. I can't even get to the router! It doesn't matter whether we're using wifi or Ethernet, the results are the same.

    Has anyone got any ideas?

    TIA

    Andy
     
  2. deathtaker27

    deathtaker27 #noob

    Joined:
    17 Apr 2010
    Posts:
    2,070
    Likes Received:
    112
    Have you tried reinstalling the network driver?
     
  3. Goatee

    Goatee Well-Known Member

    Joined:
    19 Apr 2015
    Posts:
    1,139
    Likes Received:
    196
    Go into the setting for the wireless card.

    Make sure under the power saving tab its not turning the wireless card off to save power.

    For some reason I have to revert this setting on my wife's laptop in windows 10 after an update. Sometimes needs a laptop restart but should get the wireless up and working.
     
  4. Shielder

    Shielder Live long & prosper!

    Joined:
    26 Jul 2007
    Posts:
    596
    Likes Received:
    0
    That's the weird thing, we can't see anything on the network even if it's wired direct to the router. Even stranger, we can't get to any websites, apart from Youtube.

    Other diagnostics are the ipconfig (gives me an ip address for the laptop, which looks right), I can ping the router, I can ping the internet (e.g. I ping bbc.co.uk and get a 212... address back) but when I put in either the router IP, or an IP from the internet into either Chrome or Edge, I get nothing coming back.

    I'm confused.
     
  5. Shielder

    Shielder Live long & prosper!

    Joined:
    26 Jul 2007
    Posts:
    596
    Likes Received:
    0
    Even weirder, it is now working. Very bizarre. Thanks for the advice guys.
     

Share This Page