1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

News Nvidia warns of GeForce Experience vulnerability

Discussion in 'Article Discussion' started by bit-tech, 27 Mar 2019.

  1. bit-tech

    bit-tech Supreme Overlord Lover of bit-tech Administrator

    Joined:
    12 Mar 2001
    Posts:
    3,676
    Likes Received:
    138
    Read more
     
  2. MLyons

    MLyons 70% Dev, 30% Doge. DevDoge Lover of bit-tech Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    3,786
    Likes Received:
    2,052
    Another reason to use just the driver and not GeForce Experience
     
  3. Gareth Halfacree

    Gareth Halfacree WIIGII! Lover of bit-tech Administrator Super Moderator Moderator

    Joined:
    4 Dec 2007
    Posts:
    15,727
    Likes Received:
    4,593
    Ahem:
    I'm not really looking forward to going back to using Nvidia binary-blob drivers on Linux, and having to update every other bleedin' week...
     
  4. MLyons

    MLyons 70% Dev, 30% Doge. DevDoge Lover of bit-tech Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    3,786
    Likes Received:
    2,052
    I'm aware but this adds to the list of reasons why I won't use GeForce Experience. Not saying the driver is flawless, Just has less wrong than GeForce Experience.
     
  5. Mr_Mistoffelees

    Mr_Mistoffelees The Bit-Tech Cat.

    Joined:
    26 Aug 2014
    Posts:
    4,153
    Likes Received:
    1,629
    Indeed, I don't install GeForce Experience.
     
Tags: Add Tags

Share This Page