1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphics OC of 8800GTS in Vista

Discussion in 'Hardware' started by Stubkier, 3 Mar 2007.

  1. Stubkier

    Stubkier What's a Dremel?

    Joined:
    23 Nov 2005
    Posts:
    42
    Likes Received:
    0
    Hello

    I hope there are som bright minds (or just smarter than me) that can help me.

    I have resently upgraded my system from and AMD/ATi with XP to INTEL/nVidia with Vista, and now I would like to overclock my GPU (just for fun).

    My system is as follows:
    *Asus P5N32-E sli (bios 0902)
    *Intel E6600
    *Corsair TWIN2X2048-6400C4
    *Asus 8800 GTS 640 MB
    *Coolermaster Igreen 600Watt
    *Western Digital Caviar SE16 2500KS
    *Antec P180
    *mCubed T-balancer bigNG
    *Windows Vista

    The big problem is that I can't seem to find a program that allows me to overclock my GFX card. I have tried the following programs:
    *atitool
    *Rivatuner
    *nTune
    *Powe strip
    *Smart doctor

    And none of them works. either they can't find the GFX (smart doctor) or they can't read the MHz (atitool, Rivatuner and Powerstrip) - it is only nTune which finds the GFX and reads the MHz, but that does not work either.

    Picture that shows the problems:
    http://i33.photobucket.com/albums/d69/Stubkier/ocproblemer.jpg

    What to do?

    Best regards Stubkier
     
  2. Tim S

    Tim S OG

    Joined:
    8 Nov 2001
    Posts:
    18,881
    Likes Received:
    78
    There's no Nvidia overclocking yet in Vista, AFAIK.

    Tim
     
  3. Stubkier

    Stubkier What's a Dremel?

    Joined:
    23 Nov 2005
    Posts:
    42
    Likes Received:
    0
    In some sence that is note true;), on danish forum this link was posted:
    http://forums.techpowerup.com/showthread.php?t=26246

    It iss not an nvida tool And that works just fine :)

    If have clocked my card t0
    655MHz on the Core
    and
    1055MHz on the RAM

    So I am fairly happy with the reslut.

    Best regards Stubkier
     
  4. Fr4nk

    Fr4nk Tyrannosaurus Alan !

    Joined:
    12 Mar 2005
    Posts:
    2,367
    Likes Received:
    2
    1. make sure you have Windows UAC disabled (control panel > User accounts > Turn User Account Control On or Off then un-select tick box, click ok.

    2. make sure you run the programs as administrator (right click the icon "run as administrator)

    3. If all else fails try going into the icon properties and change compatibility mode to "Windows XP SP2"
     
  5. Stubkier

    Stubkier What's a Dremel?

    Joined:
    23 Nov 2005
    Posts:
    42
    Likes Received:
    0
    I will try that - but now that ATiTools is working, I do not think that I will put to much effort into it.
     
Tags:

Share This Page