1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OMFG, what have you done to the forums?!

Discussion in 'Feedback & Suggestions' started by Tim S, 7 Nov 2008.

  1. LeMaltor

    LeMaltor >^_^

    Joined:
    3 Oct 2003
    Posts:
    2,102
    Likes Received:
    25
  2. teamtd11

    teamtd11 *Custom User Title*

    Joined:
    31 Aug 2005
    Posts:
    2,267
    Likes Received:
    30
    I love very much <3

    Bit-Tech Cheesecake :D
     
  3. mctigger

    mctigger What's a Dremel?

    Joined:
    11 Feb 2007
    Posts:
    620
    Likes Received:
    4
    Would like the old tags back, the new ones look a little plain, but other than seems pretty sweeet.
     
  4. liratheal

    liratheal Sharing is Caring

    Joined:
    20 Nov 2005
    Posts:
    12,235
    Likes Received:
    1,520
    One thing I would change is:

    [​IMG]

    Those :B
     
  5. woof82

    woof82 What's a Dremel?

    Joined:
    18 Jul 2005
    Posts:
    2,223
    Likes Received:
    58
    I hate change in general. But if you could merge "General" and "Serious" I would be appreciative.
    I don't see the need to split them up... That just feels like we're going backwards.
     
  6. DougEdey

    DougEdey I pwn all your storage

    Joined:
    5 Jul 2005
    Posts:
    13,933
    Likes Received:
    33
    I don't have them for some reason, when I bookmarked I got the old Favico of the bit-tech logo and that works.

    EDIT: That's actually the right one... forums.bit-tech.net/favicon.ico

    Maybe you need a hard refresh (CTRL +F5)
     
  7. liratheal

    liratheal Sharing is Caring

    Joined:
    20 Nov 2005
    Posts:
    12,235
    Likes Received:
    1,520
    Just bm'd, cmd+shift+r'd and still got the ones shown in the screenie :(
     
  8. Tim S

    Tim S OG

    Joined:
    8 Nov 2001
    Posts:
    18,881
    Likes Received:
    78
  9. Burnout21

    Burnout21 Is the daddy!

    Joined:
    9 Sep 2005
    Posts:
    8,614
    Likes Received:
    197
    this forum is like marmite...
     
  10. LeMaltor

    LeMaltor >^_^

    Joined:
    3 Oct 2003
    Posts:
    2,102
    Likes Received:
    25
    That's me fixing it, getting rid of all the colours, I can't be the only colour blind person who doesn't want to relie on colours to know which post is which;

    I mean what the hell -> http://img222.imageshack.us/my.php?image=borkedag8.jpg

    Give me shade please, not all different colours :(
     
  11. itazura

    itazura PAWAA GURABU DAISUKI, YABAI DESU YO

    Joined:
    10 Jun 2008
    Posts:
    814
    Likes Received:
    9
    i really like it. not sure about the new tagging icons (they look sort of... bland?) but everything else is great.
     
  12. Tim S

    Tim S OG

    Joined:
    8 Nov 2001
    Posts:
    18,881
    Likes Received:
    78
    There's an option to disable thread colouring in the userCP - it's under "Edit Options" :)
     
  13. Guest-16

    Guest-16 Guest

    That was because people expressly complained the tags were too visually intrusive before so we simplified them :(
     
  14. itazura

    itazura PAWAA GURABU DAISUKI, YABAI DESU YO

    Joined:
    10 Jun 2008
    Posts:
    814
    Likes Received:
    9
    a shame. mainly because that's why i liked them -- i found threads caught my eye a little better.

    still, loving the changes anyway!
     
  15. 5hadow

    5hadow What's a Dremel?

    Joined:
    24 Aug 2008
    Posts:
    59
    Likes Received:
    0
    Please bring back the old tags. They were much more obvious. Please.

    The rest of it is a bit ...... too colourful for my taste. I agree with people suggesting different shades of a colour rather than the fireworks :p we have now.
     
  16. M_D_K

    M_D_K Minimodder

    Joined:
    3 Apr 2002
    Posts:
    6,184
    Likes Received:
    23
    Looking good so far :), much prefured the split forum over putting too many things into one section approach.

    Dark theme 4tw :)
     
  17. sandys

    sandys Multimodder

    Joined:
    26 Mar 2006
    Posts:
    3,814
    Likes Received:
    271
    There appears to be a bug in this forum, or this forum does something different to all other sites I visit.

    I'll try and explain, I browse with my browser set to only show images that are cached and not to load flash, basically cuts down on bandwidth when using 3G which I do alot.

    When I visit a new site I load images I want this puts them in the cache and then each time I visit a site all images are loaded from cache rather than downloaded, this has worked for every site I visit even old bit-tech, now though each time I come I have to load the new posts/edit/quote images and things like that, any ideas why?

    Strangely its not consistent, some load some don't, really odd?
     
  18. Jordan Wise

    Jordan Wise Baby called to see the boss...

    Joined:
    24 Jul 2007
    Posts:
    597
    Likes Received:
    0
    I like it, good work
     
  19. identikit

    identikit Minimodder

    Joined:
    5 Jun 2004
    Posts:
    1,322
    Likes Received:
    16
    Are all previous threads going to to prefixed? I've notice that quite a few threads that aren't already done don't fit in with the available options.
     
  20. eddie_dane

    eddie_dane Used to mod pc's now I mod houses

    Joined:
    31 Jan 2002
    Posts:
    5,547
    Likes Received:
    65
    I appreciate the separation of general and serious, ty very much.
     

Share This Page