1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Other PC trouble - Help needed

Discussion in 'Tech Support' started by Cus_de_Sparta65, 20 Mar 2013.

  1. Cus_de_Sparta65

    Cus_de_Sparta65 "There is no dremel"

    Joined:
    24 Apr 2009
    Posts:
    698
    Likes Received:
    34
    My PC was running fine until I tried that auto O.C. programme that comes with ASUS A.I.suite. I
    set it to 3.6 and then pressed the select button which would normally turn the PC off and on again. this time when it turned off it stayed off and the mobo board lights went off as well although the battery was still connected.

    The CPU i5 3570, MOBO Asus MAX V and RAM are only 2 months or so old with very sparse use. The battery is about 4Yrs old Antec 650W . CPU is water cooled, no leaks.

    Before being turned off the PC was running all the night before and all day the next so rough guess 36 hours which is normal as I usually leave mine on 24/7. It was just web browsing and watching films and downloading some stuff for the most part so nothing too strenuous going on before the problem.

    Any ideas anyone ?
     
  2. woody_294

    woody_294 Wizard Ninja :P

    Joined:
    31 Dec 2008
    Posts:
    633
    Likes Received:
    26
    This probably is obvious, but have you tried leaving it unplugged for a while and doing a cmos reset, battery out for a few minutea? Could be a locked transistor or something?
     
  3. Cus_de_Sparta65

    Cus_de_Sparta65 "There is no dremel"

    Joined:
    24 Apr 2009
    Posts:
    698
    Likes Received:
    34
    I will give that a try , thanks
     
  4. bdigital

    bdigital Is re-building his PC again

    Joined:
    10 Aug 2010
    Posts:
    6,701
    Likes Received:
    250
    Yup reaet the cmos. Some motherboards actually have a button for it, but otherwise pull out the battery from the board and unplug the pc from the wall. Leave it like that for 5-10 and put it back in and try again.
     
  5. woody_294

    woody_294 Wizard Ninja :P

    Joined:
    31 Dec 2008
    Posts:
    633
    Likes Received:
    26
    Hope that works buddy, I know how upsetting a non booting computer can be!
     
  6. Cus_de_Sparta65

    Cus_de_Sparta65 "There is no dremel"

    Joined:
    24 Apr 2009
    Posts:
    698
    Likes Received:
    34
    No joy with CMOS fix , any other thoughts guys?
     
  7. woody_294

    woody_294 Wizard Ninja :P

    Joined:
    31 Dec 2008
    Posts:
    633
    Likes Received:
    26
    I think you're in to fault finding territory now, one stick of ram, gpu out, unplug all power bar 24 pin and 4/8 pin for cpu and see if it boots is a good start point imo

    Also, check fuses etc
     
  8. Cus_de_Sparta65

    Cus_de_Sparta65 "There is no dremel"

    Joined:
    24 Apr 2009
    Posts:
    698
    Likes Received:
    34
    Yeah back to basics for me it is then , thanks Woody
     

Share This Page