1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Memory RAM Speed

Discussion in 'Tech Support' started by Fishlock, 19 Sep 2013.

  1. Fishlock

    Fishlock .o0o.

    Joined:
    22 Nov 2004
    Posts:
    1,081
    Likes Received:
    36
    Hello!

    I've recently built up a real 'cookie cutter' rig as follows:

    MSI P67A GD55 B3
    i5 2500k
    8gb Corsair Vengeance RAM
    KFA2 560Ti

    Now the RAM is 1600mhz however when I go into CPU-Z it shows PC3-10700H (667mhz). In the BIOS I have it manually set to 1600mhz and XMP enabled, yet it continues to stay at 667mhz whereas it should be 800mhz...

    The BIOS is fully up to date, and the CPU is overclocked to 4.8ghz. Running on Windows 7 64bit.

    Any ideas why I can't get the RAM up to full speed?

    Cheers,
    Fish.
     
  2. TheMadDutchDude

    TheMadDutchDude The Flying Dutchman

    Joined:
    23 Aug 2013
    Posts:
    4,745
    Likes Received:
    522
    Where are you looking in CPUZ? Sounds like you're looking at the XMP tables rather than the actual speed.

    Take a look at the memory tab.

    Failing that, what does it report in the BIOS?
     
  3. Fishlock

    Fishlock .o0o.

    Joined:
    22 Nov 2004
    Posts:
    1,081
    Likes Received:
    36
    In CPU-Z the memory tab and the SPD tab both show 667mhz (667.1 in memory tab to be precise).

    The BIOS shows 'max bandwidth' as 1333, I cannot see an option to show you what it's actually running at.
     
  4. TheMadDutchDude

    TheMadDutchDude The Flying Dutchman

    Joined:
    23 Aug 2013
    Posts:
    4,745
    Likes Received:
    522
    The BIOS is set to run at 1333MHz then. You need to change it to 1600MHz yourself and manually set the timings.
     
  5. Fishlock

    Fishlock .o0o.

    Joined:
    22 Nov 2004
    Posts:
    1,081
    Likes Received:
    36
    Already done that.
     
  6. TheMadDutchDude

    TheMadDutchDude The Flying Dutchman

    Joined:
    23 Aug 2013
    Posts:
    4,745
    Likes Received:
    522
    You can't set it manually and enable XMP too. It'll override one of them. :p

    Disable XMP, and set it yourself. See what it does.
     
  7. IvanIvanovich

    IvanIvanovich будет глотать вашу душу.

    Joined:
    31 Aug 2008
    Posts:
    4,870
    Likes Received:
    252
    Yeh, just set the memory setting by hand. I have some motherboard ram combination, it won't detect the XMP profile itself. Also, some ram requires more voltage to be able to run at the XMP speeds. Though if you have tighter timings on slower frequency it is better this way.
     
  8. Fishlock

    Fishlock .o0o.

    Joined:
    22 Nov 2004
    Posts:
    1,081
    Likes Received:
    36
    Disabled XMP and boom! Running at 800mhz. Nice one, thanks.
     
  9. TheMadDutchDude

    TheMadDutchDude The Flying Dutchman

    Joined:
    23 Aug 2013
    Posts:
    4,745
    Likes Received:
    522
    Glad to hear that it is working correctly. :)
     

Share This Page