1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rampage II Extreme - Random Reboot Issue

Discussion in 'ASUS' started by Buck_Rogers25, 12 Jul 2011.

  1. Buck_Rogers25

    Buck_Rogers25 What's a Dremel?

    Joined:
    6 Feb 2002
    Posts:
    158
    Likes Received:
    0
    Hi there,

    Thought I'd throw this in here on behalf of a friend of mine, Grimnar. We built him a pretty nice setup recently.

    Asus Rampage II Extreme
    12gb Corsair Vengeance
    Intel i7 960
    Geforce GTX 580
    Thermaltake 850w SilentPro PSU
    Vertex 2 SSD
    2x 2TB WD Caviar Black
    Windows 7 Ultimate 64bit

    All seemed to be fine when we built it, and indeed when he came back to Cambridge to stay with us for a few days. But, when back in London his machine is going through some random reboots.

    Behaviour is basically that after roughly an hour to two hours of load, it randomly reboots, no BSOD or shutdown, just a black screen and then it resets.

    We've been over the usual suspects, all drivers and BIOS up to date, played with the voltages to smooth things out, RAM timings set manually after seeing someone with a similar issue, no joy. I have seen one post that pointed at the PSU as a possible cause, but again that doesn't add up as there were no issues when the machine was here.

    He is on aircooling but everythings as it should be temp wise. Today he is going to reseat every connector in the machine, just on the off chance one has come loose in it's travels. But whilst he's doing that I thought I would ask in here and see if anytone has experienced any similar issues.

    I have two more machines here almost the same, same PSU, different gfx (gtx 480), different cpu's (920 and 930) and different RAM in each one (geil and corsair dominator), and so far I've had absolutely no issues with either. Any pointers other than replace the PSU ? :)
     

Share This Page