1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphics Random problems with new pc build - please help!

Discussion in 'Hardware' started by dr.c.strange, 26 Nov 2011.

  1. dr.c.strange

    dr.c.strange What's a Dremel?

    Joined:
    17 Jun 2011
    Posts:
    35
    Likes Received:
    0
    Hi guys, so I bought and built a new pc (im a complete beginner and this is my first good build for myself) specs are as follows:

    CPU: Intel Core i5 2500K Unlocked, S1155
    Mobo: Asus P8P67-M PRO, Intel P67 Express
    Case: Inwin DRAGSLAY Dragon Slayer M-ATX
    PSU: 650W PSU, Antec TruePower New Modul
    CPU cooler: Antec Kúhler H2O 620 CPU Watercoole
    RAM: 8GB (2x4GB) Corsair Vengeance Blue
    GPU: 1GB MSI GTX 560 Ti Twin Frozr II/SO
    Hdd: Sata 3 Seagate barracuda 500gb

    Right so I put it all together and it turned on, installed windows 7 ultimate successfully and then started to install programs and drivers. For some reason, even after the graphics drivers have been installed and updated windows refuses to display the aero theme staying only on basic. I was just messing about with the settings trying to work out what was wrong when the pc suddenly turned off and restarted and gave me a message saying 'overclock failed. press f1 for setup' or something similar yet I haven't overclocked anything. The only thing I can think of is that the gpu has come factory overclocked.

    Checking the temperatures of the mb and cpu etc, they all seem to be cool and normal.

    Anyway, i'm on the pc now so it works kind of. I'm guessing all these problems are caused by the graphics card or something... but any help would be greatly appreciated!
     
  2. Blogins

    Blogins Panda have Guns

    Joined:
    3 Aug 2010
    Posts:
    4,883
    Likes Received:
    267
    That's a common issue on these ASUS boards, nothing to worry about! In most cases doing a BIOS update helps. Also the message is directed at the CPU not the GPU and even shows when the processor is not overclocked.
     
  3. dr.c.strange

    dr.c.strange What's a Dremel?

    Joined:
    17 Jun 2011
    Posts:
    35
    Likes Received:
    0
    thank you for the quick response, i will try a bios update!
     
  4. matt_lumley

    matt_lumley You're only supposed to...

    Joined:
    28 Apr 2010
    Posts:
    1,000
    Likes Received:
    31
    As for the aero theme, you need to run the windows experience index (wei) for it to recognise your pc is powerful enough for aero! (i know its silly), right click in my computer in the start menu, hit properties and then it should be right in front of you saying its unrated or it needs re evaluating, even if its not, give it a go :)

    Sent from my HTC Desire using Tapatalk
     
  5. dr.c.strange

    dr.c.strange What's a Dremel?

    Joined:
    17 Jun 2011
    Posts:
    35
    Likes Received:
    0
    :) ok ive updated the bios and ran the windows experience thingy! still no aero theme but i may need a restart. So far its been running ok with no random restarts. thanks all for your help so far - its been a few years since ive even tried building a pc and i was only a beginner back then!
     
  6. Blogins

    Blogins Panda have Guns

    Joined:
    3 Aug 2010
    Posts:
    4,883
    Likes Received:
    267
    Do you have any programs running in the background forcing the basic interface for Windows 7?
     
  7. matt_lumley

    matt_lumley You're only supposed to...

    Joined:
    28 Apr 2010
    Posts:
    1,000
    Likes Received:
    31
    Restart...run wei...let it run...should enable aero now, otherwise try and enable it your self (google should be your friend here) think its something like right click desktop, personalize, bottom of that Windows should say something like aero theme or aero effects

    Sent from my HTC Desire using Tapatalk
     
  8. dr.c.strange

    dr.c.strange What's a Dremel?

    Joined:
    17 Jun 2011
    Posts:
    35
    Likes Received:
    0
    Ok so theres still some quite strange big problems... Firstly aero doesn't work even after trying everything everyones suggested. Secondly when turning on the pc, it turns on, stays on for a few seconds then reboots and works. Very very strange... there shouldn't be any background programs running as I've literally just installed windows 7 and nothing else

    any more help? :-(
     
  9. Blogins

    Blogins Panda have Guns

    Joined:
    3 Aug 2010
    Posts:
    4,883
    Likes Received:
    267
    I experienced exactly the same for a couple of weeks before my PSU packed in. Can't say with any certainty that the two are linked but I wouldn't rule it out either. Have you had any other issues that might indicate PSU failure?
     
  10. dr.c.strange

    dr.c.strange What's a Dremel?

    Joined:
    17 Jun 2011
    Posts:
    35
    Likes Received:
    0
    None whatsoever.. its a brand new psu but i suppose its always a possibility. Apart from the aero problem, everything runs lovely when its on.

    Its just whenever i turn the pc on it all lights up for a second then turns off again for a few seconds and then finally it turns on again and stays on and loads windows...
     
  11. dr.c.strange

    dr.c.strange What's a Dremel?

    Joined:
    17 Jun 2011
    Posts:
    35
    Likes Received:
    0
    Ok so I've now tried the hack solution to fixing windows aero and it still doesnt work.. tempted to try re-installing windows and all the drivers from scratch...
     
  12. Blogins

    Blogins Panda have Guns

    Joined:
    3 Aug 2010
    Posts:
    4,883
    Likes Received:
    267
    It can't hurt to try that.
     
  13. dr.c.strange

    dr.c.strange What's a Dremel?

    Joined:
    17 Jun 2011
    Posts:
    35
    Likes Received:
    0
    And that, combined with a bios update, has worked. Thanks everyone!
     

Share This Page