1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSU Random Restart Before POST

Discussion in 'Tech Support' started by james-milligan, 1 Apr 2021.

  1. james-milligan

    james-milligan Minimodder

    Joined:
    21 Sep 2010
    Posts:
    119
    Likes Received:
    3
    Hi There,

    I've been having this issue lately where occasionally, when I turn on my PC, it will start running, but just before it would normally beep for POST, it turns off for about 5 seconds, then automatically restarts and it will POST after it has restarted.

    This happens maybe 1 in... 20 times? And when my computer is running, everything seems fine. No random crashes during many hours of uptime. So I don't really have much of a problematic issue, however something isn't quite right.

    Not too long ago I installed a new 1TB SSD to put games on. When I first installed it, I had to boot a few times before Windows 10 would recognize all of my drives. At first it didn't recognize an old one, and then it didn't recognize the new one... But all the drives have shown up every boot since then.

    I think my PSU is nearly at its power limit for the hardware I have (see signature), and it is almost 10 years old (along with a lot of the other hardware), so I'm wondering if it could be a PSU issue? But if so, why is the issue so infrequent and I have no issues after POST?

    Any insight would be much appreciated :)
     
  2. noizdaemon666

    noizdaemon666 I'm Od, Therefore I Pwn

    Joined:
    15 Jun 2010
    Posts:
    5,755
    Likes Received:
    563
    You're not near the 650W limit of your PSU, even accounting for the age of the PSU, though personally I would be replacing it. My guess would be it being board related. Have you done a BIOS update?
     
Tags:

Share This Page