1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scythe Fan not fast enough?

Discussion in 'Tech Support' started by Jayzet, 24 Jan 2008.

  1. Jayzet

    Jayzet Yeah but no but...

    Joined:
    18 Dec 2007
    Posts:
    22
    Likes Received:
    0
    Hey, i got a Thermalright 120 extreme for my computer while im waiting for my new computer, and got a Scythe S-Flex 120mm Ultra Quiet Fan - 1600RPM to go with it.
    The whole thing uns perfectly and cools my pc much better than the stock cooler i had did, but the problem is that the fan runs at 460RPM max and i can't seem to get it to run any faster. I have tried changing things in SpeedFan but nothing actually ever physically changes.

    Its not a huge problem its just that when the computer loads up, every time it shows a 'CPU FAN ERROR' and beeps like crazy.
    I have the stock 300w PSU that came with the computer which should be enough to handle all of it because i used that wattage calculator.
    So anyone got any ideas?

    Thanks,
    Jay

    P.s i want it faster so that i can overclock my CPU (which is a Pentium 4 3.20GHZ), but dont actually know what i need to overclock it, anyone know?
     
  2. Hazardous

    Hazardous New Member

    Joined:
    21 Jan 2004
    Posts:
    2,614
    Likes Received:
    0
    I doubt you're gonna get any more speed out of it?

    In fact... I'm intrigued how you've already managed to get a fan rated to run at 1600rpm under full load, to run at 4600rpm :eeek: :confused:
     
  3. badders

    badders Neuken in de Keuken

    Joined:
    4 Dec 2007
    Posts:
    2,635
    Likes Received:
    72
    How does 460 = 4600?
     
  4. crazybob

    crazybob Voice of Reason

    Joined:
    21 Oct 2004
    Posts:
    1,123
    Likes Received:
    6
    Presumably you have the fan plugged into the motherboard, and the system is trying to do some fan speed control. If the cooling is good enough at 460 RPM, just go into the BIOS and disable the fan warning. If the system needs more cooling under load, then plug into a Molex instead of the motherboard - I promise you'll get full speed then. For plugging into a Molex, you'll still need to disable the fan warning.
     
  5. Jayzet

    Jayzet Yeah but no but...

    Joined:
    18 Dec 2007
    Posts:
    22
    Likes Received:
    0
    ok so, hazadous, you must missed or misread the rest of it cause i sad ive got it up to a max of 460RPM and the max of the fan is 1600RPM :p
    I tried it with the Molex converter but then it kept saying that there was no fan for my CPU and then couldnt find out what the speed of the fan i running at, in my bios it wont change the fan speed even if i try i just doesnt change when i plug it into the molex or motherboard.
     
  6. ToMMo

    ToMMo New Member

    Joined:
    5 Dec 2007
    Posts:
    254
    Likes Received:
    5
    Not intending to insult your intelligence but are you sure it's plugged into the CPU fan port. As the fan is spinning, ok not very fast but it shouldn't give you an error because it is actually spinning. There should be options in your bios to disable thermal sensing or as crazybob said, disable any "cpu warning messages" you might need to change the halt on error setting to none as well?

    However if there is thermal sensing on, when you overclock your CPU, the fan speed should increase anyways?
     
  7. crazybob

    crazybob Voice of Reason

    Joined:
    21 Oct 2004
    Posts:
    1,123
    Likes Received:
    6
    The warning is so you aren't caught by surprise when a fan dies. Since you plugged into the Molex connector, the motherboard doesn't realize you're running a CPU fan, and thinks it's dead. Go into the BIOS and ignore anything about fan speeds - look for 'fan warning' and disable it. You won't be able to monitor fan speeds unless you extend the white cable back to the correct place on the motherboard, but as long as your temperatures are OK you shouldn't need to monitor speeds.
     
  8. Techno-Dann

    Techno-Dann Disgruntled kumquat

    Joined:
    22 Jan 2005
    Posts:
    1,672
    Likes Received:
    27
    Depends on the motherboard - Asus motherboards by default will usually alarm if the CPU fan is spinning under 800 RPM.
     
  9. Dreaming

    Dreaming New Member

    Joined:
    31 Jan 2007
    Posts:
    589
    Likes Received:
    7
    I think it's quite usual to have an alarm when the CPU RPMs fall below a certain threshold.

    This is usually alterable though or you can just turn it off altogether.
     
  10. cpemma

    cpemma Ecky thump

    Joined:
    27 Nov 2001
    Posts:
    12,328
    Likes Received:
    55
    OK, let's start by knowing what motherboard you're using. Read the Tech Support (where this belongs) sticky - give us some information, FFS. :eyebrow:
     
  11. naokaji

    naokaji whatever

    Joined:
    8 Dec 2006
    Posts:
    1,879
    Likes Received:
    10
    he prolly got automatic fan speed control in bios enabled and since his cpu is running at stock speed with a highend heatsink the fan wont spin faster because the cpu doesnt overheat.
     
  12. hydro_electric_655

    hydro_electric_655 Dremelly Dude

    Joined:
    13 Jul 2006
    Posts:
    1,492
    Likes Received:
    0
    I had a similar problem with my Motherboard, I can't get accurate readings through BIOS or speedfan, CPUz, or the Windows Bios thing made by Asus. Honestly I never had a fan fail under normal use (at 36 volts is another story), You could probably run it off of the PSU and molex's with little fear of failure, but it wouldn't hurt to try a different fan and see if that gives different readings?
     

Share This Page