1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Displays Serious Comp Problems, need urgent help

Discussion in 'Tech Support' started by Ade_Zero, 29 Aug 2010.

  1. Ade_Zero

    Ade_Zero New Member

    Joined:
    23 Apr 2004
    Posts:
    34
    Likes Received:
    0
    Hi, ive recently had a problem with my computer.

    All of a suddent i was playing Starcraft 2 and decided to plug in my head phones and all of a sudden the game froze, i then replugged my speakers and the computer unfroze, then again i tried the headphones but the computer yet again froze......

    After repluggin my speakers the computer remained frozen. I rebooted but my monitor wasnt receiving any signal so i assumed my G-Card had fecked up (Nvidia 8800 Ultra). My friend came over and plugged in his Nvidia GTX 280, it worked fine. So then we decided to try my card on his computer, and it actually worked.........:wallbash:

    This kinda lead me to think it was the motherboard was acting up (Asus Striker 2 Forumla). We played around a bit and noticed even though the screen wasnt receiving any signal it continued to boot up but it took nearly 10 mins to actually load up windows. And then the hard drive starts clicking rather loud.

    I phoned up Asus to see if they could confirm that it was a motherboard problem but some asshole hung up on me. Although he seemed to think it was my Graphics Card, which to me doesn't make much sense since it worked fine on my friends computer.


    I think im going to have to buy either a new Graphics card or Motherboard........But which one is causing the problem....

    I hope someone out there can help out.
    :eyebrow:
     
  2. neher5

    neher5 Dremel is a hand-held rotary tool!!

    Joined:
    29 Aug 2010
    Posts:
    1
    Likes Received:
    0
    Tried Ultimate Boot CD?

    Hi Ade,

    Sorry to hear about your problem, assume youhave got another computer handy, as you were able to post to the forum .

    My first step would be to pop a live linux cd in, and see whether that boots.

    Are there any bios beeps when starting up?

    Second station would be the Ultimate boot cd http://www.ultimatebootcd.com/ which has a load of diagnostics for hard disk drives, motherboards, and I recall graphics cards.

    That's my tuppence worth for the moment.

    Good luck, Hans
     
  3. Ade_Zero

    Ade_Zero New Member

    Joined:
    23 Apr 2004
    Posts:
    34
    Likes Received:
    0
    Ok ill try the Linux CD, but honestly how will i know if it boots, i wont be able to see anything
     
  4. RichCreedy

    RichCreedy Hey What Who

    Joined:
    24 Apr 2009
    Posts:
    4,699
    Likes Received:
    172
    i doubt its a graphics card problem, are you using the onboard sound, is it a realtek soundchip?

    go onto the realtek website and download the latest realtek drivers if it is.

    it maybe that when you plug the headphones in, the drivers are causing an issue that causes the machine to lockup.
     
  5. Ade_Zero

    Ade_Zero New Member

    Joined:
    23 Apr 2004
    Posts:
    34
    Likes Received:
    0
    The motherboard comes with a HD Sound card so dont think it uses Realteak.


    I dont think i was clear enough with the description of the problem :S.


    The screen remains black, therefore i cannot download anything or access the bios.
    The graphics card works but has stopped sending signal in my computer, but it works fine on a friends computer.
     
  6. RichCreedy

    RichCreedy Hey What Who

    Joined:
    24 Apr 2009
    Posts:
    4,699
    Likes Received:
    172
    ignore i just reread your post.

    if the card works in another machine, i would say board is at fault.

    could the pcie socket on the board be slightly damaged? intermittent fault?

    have you tried reseating memory, etc made sure cables aren't loose etc.

    psu is also a possability
     
    Last edited: 30 Aug 2010
  7. Ade_Zero

    Ade_Zero New Member

    Joined:
    23 Apr 2004
    Posts:
    34
    Likes Received:
    0
    considered all of those, the thing is though my friends Graphics Card GTX280 works in my computer........ same PCI slot, same PSU. Sooooooo im kinda lost
     
  8. RichCreedy

    RichCreedy Hey What Who

    Joined:
    24 Apr 2009
    Posts:
    4,699
    Likes Received:
    172
    does your card still work in your mates machine?
     
  9. Ade_Zero

    Ade_Zero New Member

    Joined:
    23 Apr 2004
    Posts:
    34
    Likes Received:
    0
    It did when we tested it yestarday. Going to double check tonight.
     
  10. Gryphon

    Gryphon New Member

    Joined:
    24 Apr 2009
    Posts:
    976
    Likes Received:
    33
    If your computer boots with another gfx card in it, maybe you could convince your mate to swap cards for a couple of days so you have a running computer you can do some tests on... Or find a card from somewhere else...

    Once your computer boots you can see if it still crashes etc... if it does, its not completly the fault of your gfx card, and you can try updating drivers etc.
     
  11. Ade_Zero

    Ade_Zero New Member

    Joined:
    23 Apr 2004
    Posts:
    34
    Likes Received:
    0
    Problem solved, for some reason my sound driver decided to block out my graphics card............... weird if you ask me.

    Installed new drivers whilst using a friends graphics cards and bingo. And I nearly dived into my bank account for a new rig....
     
  12. paisa666

    paisa666 I WILL END YOU!!!

    Joined:
    4 Mar 2009
    Posts:
    810
    Likes Received:
    42
    good thing you solved it... :)
     
  13. Ade_Zero

    Ade_Zero New Member

    Joined:
    23 Apr 2004
    Posts:
    34
    Likes Received:
    0
    Problem not solved...... installed Impulse to reinstall a game, restarted since the program wouldnt boot and presto.... same problem. No signal to monitor. :wallbash::wallbash::wallbash:
     
  14. Nexxo

    Nexxo * Prefab Sprout – The King of Rock 'n' Roll

    Joined:
    23 Oct 2001
    Posts:
    34,220
    Likes Received:
    1,660
    You have an IRQ problem. Your graphic card drivers and sound drivers seem to be jostling for the same IRQ position.

    Put in a working graphic card and in Device Manager disable the sound card drivers. Put in your old graphic card and look in Device Manager again. Re-activate your sound card drivers but make sure to manually assign them a different IRQ than the graphic card.
     
  15. RichCreedy

    RichCreedy Hey What Who

    Joined:
    24 Apr 2009
    Posts:
    4,699
    Likes Received:
    172
    irq problems shouldn't exist anymore :S, irq sharing should solve the prob, but hey ho, computers are finiky
     
  16. Ade_Zero

    Ade_Zero New Member

    Joined:
    23 Apr 2004
    Posts:
    34
    Likes Received:
    0
    Windows reinstall/updates and its still not working.............im guessing this is a hardware fault. im out of options...
     
  17. RichCreedy

    RichCreedy Hey What Who

    Joined:
    24 Apr 2009
    Posts:
    4,699
    Likes Received:
    172
    you wanted a new rig really didnt you, go on admit it
     
  18. Nexxo

    Nexxo * Prefab Sprout – The King of Rock 'n' Roll

    Joined:
    23 Oct 2001
    Posts:
    34,220
    Likes Received:
    1,660
    Should, but IRQ conflicts still occur. Even in Windows.

    Won't help. Go to Device manager and rule out IRQ conflicts.
     
  19. Ade_Zero

    Ade_Zero New Member

    Joined:
    23 Apr 2004
    Posts:
    34
    Likes Received:
    0
    I bought a new motherboard, my card worked.

    Although whilst playing Starcraft 2 the game crashed after 15 mins.

    Then i played Elemental War of Magic. Game crashed and my Graphics card went ape ****, started showing artifacts and red pixels followed by a blue screen.

    I figured my old Motherboard had somehow fecked up by Graphics card and it decided to die on me a couple of days later. Sooooo i spoke to a friend and he remember seeing the Nvidia 8800 Oven solution. I had all the symptoms so i gave it ago...............and it worked..... lolol

    Extreme Repair !!! http://www.youtube.com/watch?v=_taI-CkPD3M
     

Share This Page