1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Storage SOLVED: Adaptec 3805 RAID card

Discussion in 'Tech Support' started by nissanskyrice, 26 Aug 2009.

  1. nissanskyrice

    nissanskyrice Terminally Lazy

    10 Jul 2006
    Likes Received:
    Hi guys,

    Anyone have any experience with Adaptec 3805 RAID cards?
    ive been building myself a citrix xen server at home, and, well.... so far its been a comedy of errors. Now im not new to building machines but this build has a few issues.

    ok to start with heres the original hardware

    asus p5e mobo
    intel 6750 cpu
    8gb geil 800mhz ram
    6x 1tb seagate sata hdds.
    enermax 1050W psu (which by the way is a phenomenally good psu.. soo quiet)

    the plan was to use onboard raid... well thats no good. citrix needs a proper raid controller. it just sees each individual drive.:wallbash:
    solution was find a raid card that is known to work with citrix because its a spend i hadnt budgeted for so didnt want any incompatability issues.
    enter the adaptec 3805.

    installed the card, system no post....:wallbash:
    apparently theres an issue with asus bios and adaptec cards... :wallbash:
    ran bios update from 9.x to 12.x sweet. system posts
    press ctrl+a to enter raid config. goes through detecting drives etc. then just before it enters the raid card manager it goes to blank screen with cursor in bottom right corner.
    thats as far as it gets.:wallbash:

    have tested raid card in a mates similar asus board (different chipset) works fine. i did read somewhere that there are apparently issues with x38 chipset and adaptec raid cards....

    has anyone else experienced this and have a solution?
    ive tried just about every setting in the bios, disabled everything not needed, swapped video card and raid card over. still no change
    mainboard and raid card both work fine when not together.

    UPDATE: swapped boards with a mate (board we tested with above) intermittent issues. updated firmware on raid card and updated bios on mates board (now version 29... gotta love asus bios updates) seems to work fine for a while then randomly turns off or makes processor run at 2.13 instead of 2.66.
    buying another board (not asus) hoping that works. could have purchased a pre-built dell server with the money ive now spend....

    UPDATE 2: swapped boards back now works fine.... turns out that with the original board with updated bios and the raid card firmware updated it works fine... the fun and games are finally over and my server is now built. now to fill the 8TB of storage :D

    any help is much appreciated


    Last edited: 7 Sep 2009

Share This Page