1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Displays [SOLVED] Using Samsung TV as second display

Discussion in 'Tech Support' started by knarF, 23 May 2015.

  1. knarF

    knarF Noob

    Joined:
    25 May 2011
    Posts:
    200
    Likes Received:
    2
    Hi,

    So i bought a new GPU (see here for details) and installed it all last night, seems to be working alright so far.

    Howver, tried to plug my tv into the HDMI port this morning to play a game on it, but I can't seem to get it to work. As soon as I plugged the TV in the PC recognised it, when I right click on my desktop and go Screen Resolution it's there, as another display called Samsung (my tv make is Samsung) but on the TV under the Sources list there's nothing when it should be HDMI 2.

    Anyone got any ideas?
     
    Last edited: 23 May 2015
  2. Corky42

    Corky42 Where's walle?

    Joined:
    30 Oct 2012
    Posts:
    9,648
    Likes Received:
    386
    Have you enabled the display on the PC?

    I.e on the Screen Resolution settings screen is one display greyed out, try hitting win+p to bring up the change display and select extend, or one of the others to send a signal to the TV.
     
  3. knarF

    knarF Noob

    Joined:
    25 May 2011
    Posts:
    200
    Likes Received:
    2
    No, the TV is even classed as display 1 and if i drag my mouse upwards it goes off my monitor as if it's trying to appear on the TV screen. The display is set to extend which is how I want it for now.
     
  4. knarF

    knarF Noob

    Joined:
    25 May 2011
    Posts:
    200
    Likes Received:
    2
    Ok, so that somehow fixed itself after a few times of playing with the plug. Next minor issue is that it's not the right size somehow. For example, when I put a window onto the TV and maxamise it, the top bar with the minimise, close etc. buttons on is missing. Not to sure where to change those settings.

    [EDIT]
    Sorry, ignore this post, after playing with the nVidia settings I found a resize option, works perfectly now. Thanks Corky.
     
    Last edited: 23 May 2015

Share This Page