1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Other Strange google images problem!

Discussion in 'Tech Support' started by coolicus, 12 Oct 2011.

  1. coolicus

    coolicus What's a Dremel?

    Joined:
    23 Apr 2011
    Posts:
    65
    Likes Received:
    1
    Hey guys,

    I appreciate any help in advance with this rather confusing problem. Essentially when I search something on google images I get the "slow connection" version so that is without image drag and drop searching and reduced sizes of the displayed images - this is very annoying particularly as my connection is rather fast for the UK being 40Mb with an actual download speed of 2MB+, in anycase I was wondering if you guys happened to have an idea about how I could resolve this and what might be the cause of it? Deleting cookies?

    Also it happens to me in both Firefox and Internet Explorer so that rules it out as a FF issue.

    Cheers!

    Coolicus
     
  2. RichCreedy

    RichCreedy Hey What Who

    Joined:
    24 Apr 2009
    Posts:
    4,699
    Likes Received:
    172
    do you have any so called internet optimisation software installed, these can sometimes cause issues (ONSPEED is one of them)
     
    Last edited: 12 Oct 2011
  3. coolicus

    coolicus What's a Dremel?

    Joined:
    23 Apr 2011
    Posts:
    65
    Likes Received:
    1
    I don't believe so -

    I've only had this issue since I had my new fibre optic internet put in though and that comes with a modem if that could be perhaps causing some kind of issue? Sorry to be so ignorant but my field of knowledge is hardware not networking :wallbash: :D.
     
  4. RichCreedy

    RichCreedy Hey What Who

    Joined:
    24 Apr 2009
    Posts:
    4,699
    Likes Received:
    172
    have you done the ipconfig /flushdns, cleared temporary internet files / cookies etc

    turned off all your equipment - modem, router, switch if you have one, computers ?
     
  5. Black Tiger

    Black Tiger Chineapple Punks

    Joined:
    7 Jun 2011
    Posts:
    261
    Likes Received:
    14
    i had a problem 2 weeks ago where images wouldn't show up on google image search at all, i uninstalled/reinstalled flash all round and it worked fine after that, probably won't fix your problem but it might be worth a try
     

Share This Page