1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linux ubuntu and microsoft wireless mouse 5000

Discussion in 'Tech Support' started by m0o0oeh, 29 Nov 2010.

  1. m0o0oeh

    m0o0oeh Minimodder

    Joined:
    20 Dec 2006
    Posts:
    1,466
    Likes Received:
    66
    So I installed Ubuntu server on my new rig. I then installed Ubuntu-desktop through sudo apt-get install, amd wjen i got a GUI, the mouse was very slow to react, and jittery. So I removed the Gnome desktop and then installed xubuntu, only to have the same problem.

    My "new" machine is an athlon 64 x2 2.4ghz, no-name board, 2ghz RAM, ATI x1800, running Ubuntu server, with xubuntu frontend IIRC.

    Help?

    Thanks.

    Joe
     
  2. Yslen

    Yslen Lord of the Twenty-Seventh Circle

    Joined:
    3 Mar 2010
    Posts:
    1,966
    Likes Received:
    48
    Well I can tell you it's not a compatibility problem between Ubuntu and the mouse, as I'm using the exact same model right now and it's fine. I assume you've tried the mouse in another machine and/or tested the batteries?

    I've no experience with Ubuntu server, just the desktop editions. Do you have a live CD of desktop 10.10 you can boot into? If you can confirm it works there the problem must be unique to the server version of Ubuntu rather than your hardware. Have you got another mouse you can try in the same situation too?

    Sorry I'm not a huge amount of help, I'm just a linux user not an expert in any sense of the word... I thought I'd chime in as you had no replies and I happened to be using the same mouse and OS!
     
  3. m0o0oeh

    m0o0oeh Minimodder

    Joined:
    20 Dec 2006
    Posts:
    1,466
    Likes Received:
    66
    Right, I've tried it with another mouse, with no effect on mouse movement. So it must be something to do with the hardware or the software. Gonna get the latest netbook edition an try that.

    Wish me luck,

    Joe
     

Share This Page