1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unlocking of my 1800XP+ has no effect.

Discussion in 'Hardware' started by sjettal, 3 Feb 2002.

  1. sjettal

    sjettal What's a Dremel?

    Joined:
    3 Feb 2002
    Posts:
    8
    Likes Received:
    0
    Hey.

    I have unlocked my XP1800+, but even if I adjust the Multiplier or the FSB it still runs at 1800+...............
    What am I doing wrong ?
    If my attempt in unlocking has gone wrong then why can't I
    adjust the FSB ? (before I unlocked the L1 bridges I also could'nt
    see any difference in speed when changing to a higher FSB).

    I thought this was because I needed to unlock it, but it just still does'nt work for me.

    Is there anything special I have to do to my Asus A7V-E Raid to get it working.

    My system :

    Asus A7V-E Raid.
    Amd 1800XP+
    Silverrado 50.
    512 Mb. Crucial DDR2400.
    2 x IBM GXP120, 40 Gb. Raid 0.
    1 x IBM GXP60, 45 Gb.
    Asus V7700 Geforce2 64 Mb.
    Creative Soundblaster Live.
    Noise Control Big ATX Tower.
    Teac 40X.
    Asus DVD 12X.
    Plexwriter 12/10/32A (1.08).
    Panasonic Floppy.
    ADSL 512/128

    Søren Ladegaard
    s.ladegaard@pc.dk

    Please help.

    I hate having a standard XP................ :confused:
     
  2. relix

    relix Minimodder

    Joined:
    14 Nov 2001
    Posts:
    5,948
    Likes Received:
    41
    are you sure you've done everything correctly? Filling the holes with super glue, using liquid silver stuff to connect them? Sure it doesn't touches any of the other bridges?
     
  3. sjettal

    sjettal What's a Dremel?

    Joined:
    3 Feb 2002
    Posts:
    8
    Likes Received:
    0
    Yes i'm sure.

    I've measured all the bridges fore crossconnections and grouding and fore contact, and all looks good.

    But even when the XP1800+ was standard it did'nt go any faster when I raised the FSB.

    Is that normal ?
    Should I be able to alter the FSB without any mods to my stuff ?
    Not that I can't change the FSB an Multiplier, it just does'nt have any affect.

    I used THG's unlocking description.
     
  4. brianpodskalny

    brianpodskalny ladies night!

    Joined:
    3 Nov 2001
    Posts:
    852
    Likes Received:
    0
    what are you using to clock your cpu? if you adjust the fsb it will make it run faster, but it wont show up in boot(?)

    try getting WCPUID to clock your processor, that might make it show up.

    im not sure, not an OCer here, but i think that that might be it.
     
  5. sjettal

    sjettal What's a Dremel?

    Joined:
    3 Feb 2002
    Posts:
    8
    Likes Received:
    0
    I have tried that, but my System crashes when i use WCPUID v3.0
    Is WCPUID v3.0 not able to run under W2K ???
    If not do you know other programs that run under W2K and do the same ???
     
  6. felix the cat

    felix the cat Spaceman Spiff

    Joined:
    11 Jan 2002
    Posts:
    4,914
    Likes Received:
    11
    yeah it does run under win2k....sounds like ur unlocking didnt work properly, if u cant adjust the multiplier or can you??? at boot up it will keep showing xp1800+, if u cant run wcpuid the run something such as sisoft sandra to check....if it crashes windows it means that its probably runnin to hot and u need better cooling to support your overclocking...
     
  7. sjettal

    sjettal What's a Dremel?

    Joined:
    3 Feb 2002
    Posts:
    8
    Likes Received:
    0
    SisSoft Sandra is now showing XP2280+ @ 1.71 Ghz. (13 x 132)
    SisSoft works fine but WCPUID v3.0 crashes.
    Everything else seems to work fine.
    I even benchmarked CPU,Ram,HDD etc. and nothing crashed.
     
  8. BannedMojo

    BannedMojo Banned

    Joined:
    14 Jan 2002
    Posts:
    290
    Likes Received:
    0

Share This Page