1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows why my sound parameters can't be changed definitely?

Discussion in 'Software' started by kim, 6 Feb 2021.

  1. kim

    kim hardware addict

    Joined:
    10 Jan 2016
    Posts:
    1,104
    Likes Received:
    507
    Hi everyone
    I come back to seek for your knowledge once again, with weird issues as often, I am aware :grin:
    so thanks for your ideas by advance
    I'm talking about my new Ryzen rig ( specs are PC 1 in my signature below )
    So, all my previous display troubles are gone with a clean new Windows 10 installation, I'm really happy except a sligth issue with the sound ouput device, that I defined in the sound parameters, but unfortunately, it changes every time I get out from suspend mode or every time I start the computer.
    to go further/
    I use a pair of M-audio computer speakers, linked to the MB sound outpout.
    But, as I have a TV screen as second display, of course Windows adds the TV sound output device in the list of output sound devices, and it turns out it is the choice by defect ...:rollingeyes:
    Furthermore, I run (for a long time and in all my computers) a software, a sound enhancer and equalizer called DFX audio enhancer, wich I really canno't part with, because once you've tried it you can't avoid it :naughty:
    Anyway, after the first install, I went into Windows sound parameters to define the speakers as the "device by defect" , as usual, but, like I said, it goes back to the TV sound device by itself, every time I re-start or get out from sleep mode :eyebrow: :wallbash: , and this, even if I don't switch on the TV...there is simply no sound at all until I change parameters, again :duh:
    clues?
    Thanks for reading
     
    Last edited: 6 Feb 2021
  2. noizdaemon666

    noizdaemon666 I'm Od, Therefore I Pwn

    Joined:
    15 Jun 2010
    Posts:
    5,671
    Likes Received:
    505
    Go to Device Manager (right click Start Button > Device Manager), open up the Audio inputs and outputs section, right click on your monitor's audio output, and then click Disable. That should sort it out :)
     
  3. kim

    kim hardware addict

    Joined:
    10 Jan 2016
    Posts:
    1,104
    Likes Received:
    507
    Brillant idea @noizdaemon666 :clap: it works...thank you very much...so simple and it didn't came to my mind :sigh:
     

Share This Page