1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows XP Lagging ??

Discussion in 'Software' started by Carlk, 5 Sep 2004.

  1. Carlk

    Carlk What's a Dremel?

    Joined:
    10 May 2004
    Posts:
    231
    Likes Received:
    0
    hey, ive had this problem for a while... when im listing to music, making a new folder opening a webpage the mouse laggs and media player gets stuck like a broken record? anyone know why?its a new install and i havnt got any spyware?

    thanks

    sorry about spelling
     
  2. dom_

    dom_ --->

    Joined:
    4 Jan 2004
    Posts:
    3,942
    Likes Received:
    8
    whats your system specs?
     
  3. kenco_uk

    kenco_uk I unsuccessfully then tried again

    Joined:
    28 Nov 2003
    Posts:
    9,832
    Likes Received:
    407
    How much free space do you have on your OS drive?
     
  4. Carlk

    Carlk What's a Dremel?

    Joined:
    10 May 2004
    Posts:
    231
    Likes Received:
    0
    Asus Ti4600 Ultra, SATA 80gig maxtor 7200rpm 8mb cache,80gig barry IDE, 2500+@2300mhz, 1.25gig mayjor 333mhz thats my spec.... i have 60gig free!!


    thanks
     
  5. Carlk

    Carlk What's a Dremel?

    Joined:
    10 May 2004
    Posts:
    231
    Likes Received:
    0
    just dusnt make any sense to me :confused:
     
  6. Dinh

    Dinh What's a Dremel?

    Joined:
    27 Jun 2004
    Posts:
    810
    Likes Received:
    0
    Did you try defragging the drive?
     
  7. Carlk

    Carlk What's a Dremel?

    Joined:
    10 May 2004
    Posts:
    231
    Likes Received:
    0
    yep, brand new install today... u think it might be my hard drive? it only seems 2 do it when im doing a few things at once.... ive tryed RAM.... or u think its software? :confused:

    i dunno what to try anymore

    cheers
     
  8. Go4t

    Go4t i

    Joined:
    13 Dec 2003
    Posts:
    939
    Likes Received:
    1
    do you have all the latest drivers
    chipset, video, etc.
     
  9. 731|\|37

    731|\|37 ESD Engineer in Training

    Joined:
    5 Sep 2004
    Posts:
    1,047
    Likes Received:
    0
    id check your system monitor. it could be that 1.25 gb of mem isn't enough for what your running (iv seen it before) but youd have to be running a whole buncha junk for that to happen. and how multitaskish do you get?
     
  10. 1st time modder

    1st time modder What's a Dremel?

    Joined:
    21 Dec 2003
    Posts:
    544
    Likes Received:
    1
    could it be that the version of windows that you are running isnt a legal copy.. :worried:
    because at one point i downloaded it to see if it would work, installed it and experienced sooooooooo much lagg, so i decided it would be better to just go out and buy a copy that way i dont have to deal with it. Works perfectly!
     
  11. aaronrkelly

    aaronrkelly What's a Dremel?

    Joined:
    1 Jan 2004
    Posts:
    310
    Likes Received:
    0
    oi! no flaming.if that was the case you got some bad files or sumptin. Its a registration process and in every case my computer performed exactly like it did before and after registration. I have seen no evidence of performance degradation on legit or illegal copies of XP. In fact XP will never now the difference unless your doing some funky stuff with it - not sure exactly what you downloaded........
     
  12. Carlk

    Carlk What's a Dremel?

    Joined:
    10 May 2004
    Posts:
    231
    Likes Received:
    0
    ive tryed 1.5 gig of ram and single banking 1gig of it... still does the same. its a ligit* copy of windows with SP1a, all drivers are upto date :sigh:

    anymore idea's?

    thanks
     
  13. Carlk

    Carlk What's a Dremel?

    Joined:
    10 May 2004
    Posts:
    231
    Likes Received:
    0
    My Ti4600 didnt like the 56.72 nvidia drivers :wallbash: works fine with 53.03


    thanks for all your help :thumb:

    Sorted!

    carl
     
  14. RTT

    RTT #parp

    Joined:
    12 Mar 2001
    Posts:
    14,120
    Likes Received:
    74
    I was going to suggest the vid card because my dad's machine did the same thing not long ago - his gf3 didn't like some of the 5x.y series nvidia drivers
     
Tags:

Share This Page