1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Chrome often restricts downloaded files until reboot

Discussion in 'Tech Support' started by boiled_elephant, 12 Feb 2015.

  1. boiled_elephant

    boiled_elephant Merom Celeron 4 lyfe

    Joined:
    14 Jul 2004
    Posts:
    6,343
    Likes Received:
    672
    I've found this to be a problem for months now, though only about 30% of the time; sometimes files downloaded in Chrome will be in some way suspended, and Explorer can't move or rename them (it just hangs indefinitely on the copy dialog or hangs when I try to rename them). Killing all Chrome-related processes makes no difference. Killing and restarting explorer makes no difference.

    This is occurring across multiple Chrome versions and on many, many new customer machines with both OEM and our own fresh installations of Windows 7 and 8. It happens regardless of User Account Control status. Thoughts?
     
  2. MadGinga

    MadGinga oooh whats this do?

    Joined:
    19 Mar 2009
    Posts:
    2,236
    Likes Received:
    244
    I sometimes come across this, but not necessarily just with Chrome downloads, but also after copying/moving files.
    What I do is select a file, cut it and then paste it back to its starting/existing location. Which then seems to free up the new/moved/copied files...

    I've always assumed it was something to do with a flag within windows file explorer somehow recognising that they're in use not being reset correctly...
     
  3. Gareth Halfacree

    Gareth Halfacree WIIGII! Staff Administrator Super Moderator Moderator

    Joined:
    4 Dec 2007
    Posts:
    14,278
    Likes Received:
    3,135
    Have you tried using Unlocker? Used to be a lifesaver when I ran Windows, that. Just right-click on the file, choose 'Unlock,' then delete.
     
  4. zenobia

    zenobia New Member

    Joined:
    10 Oct 2014
    Posts:
    23
    Likes Received:
    1
    Have you try Firefox? Perhaps it is better than chrome.
     
  5. faugusztin

    faugusztin I *am* the guy with two left hands

    Joined:
    11 Aug 2008
    Posts:
    6,940
    Likes Received:
    264
    What antivirus do you use ? This sounds more like an AV issue than Chrome issue.
     
  6. GaryP

    GaryP RIP Tel

    Joined:
    31 Aug 2009
    Posts:
    4,867
    Likes Received:
    481
    +1 with the av. I had that kind of problem on a machine running avg. Took that off problem went, so then installed avira. Cleared up. Was few years ago mind you on family member PC.
     

Share This Page