1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Client stops stuck at downloading

Discussion in 'bit-tech Folding Team' started by Votick, 23 Feb 2020.

  1. Votick

    Votick My CPU's hot but my core runs cold.

    Joined:
    21 May 2009
    Posts:
    2,270
    Likes Received:
    87
    Past 2 weeks I keep checking on my system and it's stuck on downloading...
    if i close and re-open the client it then downloads instantly and completes and then sits on downloading again...

    anyone aware of an issue?
     
  2. Votick

    Votick My CPU's hot but my core runs cold.

    Joined:
    21 May 2009
    Posts:
    2,270
    Likes Received:
    87
    And again :)

    [​IMG]
     
  3. Shirty

    Shirty W*nker! Super Moderator

    Joined:
    18 Apr 1982
    Posts:
    12,346
    Likes Received:
    1,583
  4. Votick

    Votick My CPU's hot but my core runs cold.

    Joined:
    21 May 2009
    Posts:
    2,270
    Likes Received:
    87
    Interesting but killing the folding client or rebooting my system it will then download and go...
    It's just once it finishes.. it won't grab another until I reboot it.

    Surely other people would be running into it too?
     
  5. Shirty

    Shirty W*nker! Super Moderator

    Joined:
    18 Apr 1982
    Posts:
    12,346
    Likes Received:
    1,583
    I'd uninstall the client and make sure the data folder is definitely deleted (there will be a link to it's location in your start menu). Then download the client again and start afresh.

    If the problem persists after that then it points to an issue with your router/firewall or their assignment server.
     
  6. DocJonz

    DocJonz Another CPC refugee .....

    Joined:
    24 Apr 2009
    Posts:
    1,097
    Likes Received:
    43
    Yep, I've had it in the past - not recently though.
    You shouldn't need to uninstall the client - Just close your client, delete everything in the work directory and restart the client.
     
  7. Votick

    Votick My CPU's hot but my core runs cold.

    Joined:
    21 May 2009
    Posts:
    2,270
    Likes Received:
    87
    Done lets see if that improves :)
     
  8. Votick

    Votick My CPU's hot but my core runs cold.

    Joined:
    21 May 2009
    Posts:
    2,270
    Likes Received:
    87
    Stopped again...


    10:58:25:WU00:FS01:0x22:Completed 5000000 out of 5000000 steps (100%)
    10:58:26:WU00:FS01:0x22:Saving result file ..\logfile_01.txt
    10:58:26:WU00:FS01:0x22:Saving result file checkpointState.xml
    10:58:26:WU00:FS01:0x22:Saving result file checkpt.crc
    10:58:26:WU00:FS01:0x22:Saving result file positions.xtc
    10:58:26:WU00:FS01:0x22:Saving result file science.log
    10:58:26:WU00:FS01:0x22:Folding@home Core Shutdown: FINISHED_UNIT
    10:58:26:WU00:FS01:FahCore returned: FINISHED_UNIT (100 = 0x64)
    10:58:26:WU00:FS01:Sending unit results: id:00 state:SEND error:NO_ERROR project:11737 run:0 clone:4608 gen:70 core:0x22 unit:0x0000005f8ca304f15e34fa4439263a0d
    10:58:26:WU00:FS01:Uploading 6.47MiB to 140.163.4.241
    10:58:26:WU00:FS01:Connecting to 140.163.4.241:8080
    10:58:43:WU01:FS01:Download 27.94%
    10:58:47:WARNING:WU00:FS01:Exception: Failed to send results to work server: 10002: Received short response, expected 512 bytes, got 0
    10:58:47:WU00:FS01:Trying to send results to collection server
    10:58:47:WU00:FS01:Uploading 6.47MiB to 128.252.203.4
    10:58:47:WU00:FS01:Connecting to 128.252.203.4:8080
    10:58:50:WU01:FS01:Download 31.16%
    10:58:57:WU01:FS01:Download 33.31%
    10:59:04:WU01:FS01:Download 35.46%
    10:59:12:ERROR:WU00:FS01:Exception: 10002: Received short response, expected 512 bytes, got 0
    10:59:13:WU00:FS01:Sending unit results: id:00 state:SEND error:NO_ERROR project:11737 run:0 clone:4608 gen:70 core:0x22 unit:0x0000005f8ca304f15e34fa4439263a0d
    10:59:13:WU00:FS01:Uploading 6.47MiB to 140.163.4.241
    10:59:13:WU00:FS01:Connecting to 140.163.4.241:8080
    10:59:26:WU01:FS01:Download 36.54%
    10:59:32:WU01:FS01:Download 38.69%
    10:59:34:WARNING:WU00:FS01:Exception: Failed to send results to work server: 10002: Received short response, expected 512 bytes, got 0
    10:59:34:WU00:FS01:Trying to send results to collection server
    10:59:34:WU00:FS01:Uploading 6.47MiB to 128.252.203.4
    10:59:34:WU00:FS01:Connecting to 128.252.203.4:8080
    10:59:39:WU01:FS01:Download 42.99%
    10:59:47:WU01:FS01:Download 46.21%
    10:59:54:WU01:FS01:Download 48.36%
    10:59:59:ERROR:WU00:FS01:Exception: 10002: Received short response, expected 512 bytes, got 0
    11:00:01:WU01:FS01:Download 52.66%
    11:00:07:WU01:FS01:Download 56.96%
    11:00:13:WU00:FS01:Sending unit results: id:00 state:SEND error:NO_ERROR project:11737 run:0 clone:4608 gen:70 core:0x22 unit:0x0000005f8ca304f15e34fa4439263a0d
    11:00:13:WU00:FS01:Uploading 6.47MiB to 140.163.4.241
    11:00:13:WU00:FS01:Connecting to 140.163.4.241:8080
    11:00:13:WU01:FS01:Download 62.33%
    11:00:19:WU01:FS01:Download 66.63%
    11:00:25:WU01:FS01:Download 69.85%
    11:00:34:WU01:FS01:Download 72.00%
    11:00:34:WARNING:WU00:FS01:Exception: Failed to send results to work server: 10002: Received short response, expected 512 bytes, got 0
    11:00:34:WU00:FS01:Trying to send results to collection server
    11:00:34:WU00:FS01:Uploading 6.47MiB to 128.252.203.4
    11:00:34:WU00:FS01:Connecting to 128.252.203.4:8080
    11:00:38:WU00:FS01:Upload complete
    11:00:38:WU00:FS01:Server responded WORK_ACK (400)
    11:00:38:WU00:FS01:Final credit estimate, 69894.00 points
    11:00:38:WU00:FS01:Cleaning up
    11:00:44:WU01:FS01:Download 74.15%
    11:00:52:WU01:FS01:Download 75.22%
     
  9. DocJonz

    DocJonz Another CPC refugee .....

    Joined:
    24 Apr 2009
    Posts:
    1,097
    Likes Received:
    43
    I don't think that is an issue at your end, it will be a problem with the collection server.
     
  10. Votick

    Votick My CPU's hot but my core runs cold.

    Joined:
    21 May 2009
    Posts:
    2,270
    Likes Received:
    87
    Checked this morning and it's still folding so that's a good sign!
    Yeah nightmare it's really hampered me these last 2 weeks.
     
  11. GeorgeStorm

    GeorgeStorm Aggressive PC Builder

    Joined:
    16 Dec 2008
    Posts:
    6,414
    Likes Received:
    322
    I had an issue with my Linux pc where the client would fail to download, actually stopped me folding earlier than planned as I kept waking up to the pc doing nothing, waste of energy having a 2080ti just chilling.
     
  12. desertbaker

    desertbaker Steady Eddie

    Joined:
    21 Sep 2013
    Posts:
    53
    Likes Received:
    5
    I also had this issue over the weekend but it seems to have resolved itself. Shame the electricity went off during a storm while I was on holiday and I lost a couple weeks production. Hopefully back to normal and back on the tail of Clanseven!
     
  13. TaRkA DaHl

    TaRkA DaHl Well-Known Member

    Joined:
    15 Mar 2011
    Posts:
    1,664
    Likes Received:
    157
    Had it several times over the last week with a Linux instance, had to restart. Wiped the server and re-installed several times and keeps happening occasionally.
     
  14. desertbaker

    desertbaker Steady Eddie

    Joined:
    21 Sep 2013
    Posts:
    53
    Likes Received:
    5
    Spoke too soon. Awoke this morning to find 2 gpu's stuck 'ready' and 'Download 0.00%'. Had to reboot one machine twice to get it working. Looking at the log the download stopped at 38%. Is there anything we can do to change ports or ip address?
     
  15. Shirty

    Shirty W*nker! Super Moderator

    Joined:
    18 Apr 1982
    Posts:
    12,346
    Likes Received:
    1,583
    It is the Coronavirus outbreak.

    Thousands of new folders are flooding the assignment servers and they are falling over. A lot. I expect them to improve the situation over time, but I suppose like the rest of the world they are having to react to a fast-moving situation.

    I have been suffering the issue on multiple clients overnight, it's a pain in the proverbial.
     
  16. Shirty

    Shirty W*nker! Super Moderator

    Joined:
    18 Apr 1982
    Posts:
    12,346
    Likes Received:
    1,583
    The assignment server logic escapes me. Surely it can see when a work server is down, yet it keeps sending my clients there to look for a WU. One of my clients steadfastly refuses to look anywhere else for work.
     
  17. DocJonz

    DocJonz Another CPC refugee .....

    Joined:
    24 Apr 2009
    Posts:
    1,097
    Likes Received:
    43
    I had a number of GPUs with the same issue this morning - just left them and they corrected themselves some time during the day.
    If you really want to try to force a change, sometimes changing the Slot ID does it (but not always).
     
  18. DocJonz

    DocJonz Another CPC refugee .....

    Joined:
    24 Apr 2009
    Posts:
    1,097
    Likes Received:
    43
    All of my GPU clients are down at the moment ... I expect it will be Monday before the server team can get things back up again.
     
  19. Chebob

    Chebob Member

    Joined:
    5 Jul 2011
    Posts:
    75
    Likes Received:
    1
    The GPU client is down for me as well.
     
  20. desertbaker

    desertbaker Steady Eddie

    Joined:
    21 Sep 2013
    Posts:
    53
    Likes Received:
    5
    All ground to a halt here in Somerset! The error message has changed to "HTTP_SERVICE_UNAVAILABLE".

    I think they have run out of WUs as there are a lot of new 'donors'.
     
    Last edited: 14 Mar 2020

Share This Page