1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Notebooks Drivers needed

Discussion in 'Tech Support' started by numanoid, 20 Sep 2009.

  1. numanoid

    numanoid Modder

    Joined:
    26 Apr 2009
    Posts:
    3,316
    Likes Received:
    103
    hi all
    im doing a laptop for someone, dell vostro 1000 and need these 2 drivers for xp pro 32 bit
    these are the drivers i need

    the base system devices hardware id is
    pci\ven_1180&dev_0843&subsys_022a1028&rev12
    pci\ven_1180&dev_0843&subsys_022a1028
    pci\ven_1180&dev_0843&cc_088000
    pci\ven_1180&dev_0843&cc_0880

    the sm bus controller id is
    pci\ven_1002&dev_4385&subsys_022a1028&rev_14
    pci\ven_1002&dev_4385&subsys_022a1028
    pci\ven_1002&dev_4385&cc_0c0500
    pci\ven_1002&dev_4385&cc_0c05

    thanks guys
    take care all
     
  2. Krikkit

    Krikkit All glory to the hypnotoad! Super Moderator

    Joined:
    21 Jan 2003
    Posts:
    23,623
    Likes Received:
    457
    Have you downloaded all the relevant drivers for the thing from the Dell website? They have an extensive catalogue of the different drivers needed, and you can access them by service tag for specific-only goodness. :thumb:
     
  3. numanoid

    numanoid Modder

    Joined:
    26 Apr 2009
    Posts:
    3,316
    Likes Received:
    103
    hi m8
    ive tried that, got all the drivers but ive still got these 2 highlited yellow in device manager under other devices
    cheers m8
    take care
     
  4. Krikkit

    Krikkit All glory to the hypnotoad! Super Moderator

    Joined:
    21 Jan 2003
    Posts:
    23,623
    Likes Received:
    457
    Have you checked for add-in cards or something? That sounds a bit weird. Nothing plugged in is there?
     
  5. Thermal5

    Thermal5 R.I.P

    Joined:
    3 May 2009
    Posts:
    182
    Likes Received:
    3
    Try here http://www.notebook-driver.com/dell/dell-vostro-1000-notebook-windows-xp-drivers-and-utility/ and look down the list for this specific driver "Chip Set: ATI SMBus / Chipset Driver, v.5.10.1000.7, A00 (4 MB) Vostro 1000 dated 13/09/2006"

    Then when you install the chipset driver I'm almost certain that the smbus part that's highlighted will disappear and possibly the second highlighted one as well, the smbus one always disappears when I've ever installed the specific chipset driver for any system I've ever used, let us know if that helps :thumb:

    EDIT: Looks as though that site might be down, therefore I checked on Dell.com and it comes up with several drivers for the Vostro 1000 see here Official Dell Website to download Drivers for the Vostro 1000 Notebook TESTED and WORKING

    Or try here http://www.driverguide.com you do need to sign up but it's free, and when I signed in and typed Vostro 1000 it came up with several drivers for it on there all for free download.
     
    Last edited: 21 Sep 2009
    thehippoz likes this.
  6. glendronach

    glendronach What's a Dremel?

    Joined:
    1 May 2009
    Posts:
    360
    Likes Received:
    19
    Last edited: 21 Sep 2009
  7. numanoid

    numanoid Modder

    Joined:
    26 Apr 2009
    Posts:
    3,316
    Likes Received:
    103
    chees matey
    all sorted now thanks
    take care
     
  8. Thermal5

    Thermal5 R.I.P

    Joined:
    3 May 2009
    Posts:
    182
    Likes Received:
    3
    Your welcome, I take it you saw the links I posted for the drivers you required on the Dell website (which by rights should have been your first port of call ;)) anyway all the drivers you need for the laptop are there :)
     
  9. numanoid

    numanoid Modder

    Joined:
    26 Apr 2009
    Posts:
    3,316
    Likes Received:
    103
    hi matey
    well i downloade all the drivers off the dell website, but the 2 mentioned were not there
    thanks again
    les
     

Share This Page