1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EUE limit exceeded

Discussion in 'bit-tech Folding Team' started by Mad_Dog_McThaw, 24 Nov 2009.

  1. Mad_Dog_McThaw

    Mad_Dog_McThaw What's a Dremel?

    Joined:
    22 Oct 2009
    Posts:
    18
    Likes Received:
    0
    Hi, I'm new to this forum but am a keen folder and intrested to get a couple of questions answered to help production. I often (Every two days) recive this message 'EUE limit exceeded. Pausing 24 hours' why does this happen and what might the remedy be?

    I have three systems

    1st with 3 x 295 GTX on an MSI MoBo running XP
    2nd with 2 x 295 GTX on a Asus P6 Delux runnig Windows 7
    3rd with 2 x 280 GTX on Vista

    Any help apprecaited,

    Mad Dog
     
  2. saspro

    saspro IT monkey

    Joined:
    23 Apr 2009
    Posts:
    9,519
    Likes Received:
    324
    Welcome to the forums.

    EUE's are when an error occurs whilst folding. Some are part of the project but it's quite often hardware related.

    Are you getting NAN errors as well (just before the EUE's).

    Check your drivers are updated, the cards aren't overheating, there's enough power going to each card & that there's not artifacts if you connect a screen.
     
  3. Lizard

    Lizard @ Scan R&D

    Joined:
    17 Feb 2007
    Posts:
    2,890
    Likes Received:
    37
    Welcome to the forum :)

    It could also be that your graphics cards/CPUs are slightly too heavily overclocked to run folding stably.

    As folding stresses out hardware differently from gaming, the overclock may be fine for gaming, but not for folding.
     
  4. Mad_Dog_McThaw

    Mad_Dog_McThaw What's a Dremel?

    Joined:
    22 Oct 2009
    Posts:
    18
    Likes Received:
    0
    Thanks for the quick response. I haven't seen any NAN errors as such. I have attached the extract from FAHlog below from this morning. It had comnpleted the WU and sent ti when this happened. I just shut the GOU down and it's working again fine

    [09:43:13] + Attempting to send results [November 24 09:43:13 UTC]
    [09:43:14] + Results successfully sent
    [09:43:14] Thank you for your contribution to Folding@Home.
    [09:43:18] EUE limit exceeded. Pausing 24 hours.

    I have Enermax 1k W plus PSU on all machines so I think the power should be alright.

    Finaly in terms of tempratures the GPU cores don't go over 80 and generaly run at 75 - 76 in the day and 66 - 69 at night.

    I don't think this issue is showing atpoing just wondered if I was misssing a trick

    Again thanks for the response,

    Mad Dog
     
  5. Norfolk'N'Good

    Norfolk'N'Good Folding Chimp

    Joined:
    23 Apr 2009
    Posts:
    278
    Likes Received:
    4
    Welcome to the forum, great production rate by the way, had been following your points.
     
  6. Taffy

    Taffy Folding for Margaret 17/3/2011 RIP

    Joined:
    23 Apr 2009
    Posts:
    561
    Likes Received:
    12
    Welcome to the forum, you passed me a little while back, and I even mentioned you as I had not seen you on the forum, great folding by the way :thumb:
     
  7. coolamasta

    coolamasta Folding@Home CC Captain 2010/11/12

    Joined:
    26 Apr 2009
    Posts:
    2,619
    Likes Received:
    110
    I was getting a lot of EUE's when I had Driver and/or OS problems.

    One rig I had running XP & 3 x 9800 GX2's was fine for a good couple of months then random GPU's were EUE'ing, it wasn't down to specifically any of the 6 GPU's just random times and random projects.

    I ran windows update and installed latest Nvidia driver and still had random EUE's. Tried all sorts of other things and never got rid of the problem.
    In the end I re-installed XP with everything fresh and to this day not had 1 EUE! *touches wood*

    Are you getting it on all your rigs or just 1 particular?
     
  8. Mad_Dog_McThaw

    Mad_Dog_McThaw What's a Dremel?

    Joined:
    22 Oct 2009
    Posts:
    18
    Likes Received:
    0
    Firstly, thanks all for the welcome to the forum and hopefully as I learn more I can start to help others out. It seems simple to do to start with but it can seem overwheling when you start to get into multiple GPUs etc.

    The EUE errors have been occuring on GPU 1 (the first GPU on the first card) in both the 3 x 295 GTX XP rig and the 2 x 295 GTX Win7 rig. They both seem to restart OK I just have to check them every day.

    A couple of other quick pieces of insight would be welcomed: I've seen 'advmethods' adding to the shortcut strings before what does this do and are there any that I should add which could boost production? Secondly I have one GPUs showing 0 PPD on FAHmon even though I know they are working and sending in valid results.

    Appologies if this is not the protocal and should have started seperated threads.

    Thanks again,

    Mad Dog
     
  9. saspro

    saspro IT monkey

    Joined:
    23 Apr 2009
    Posts:
    9,519
    Likes Received:
    324

    We're the folding family, we don't follow the rules :D (looks around for bindi :worried:)

    -advmethods gives you advanced access to new cores when they're out for testing. Usually good for a ppd boost but can result in lots of EUE's (especially on new projects). It's the same as saying "let me be your guinea pig)

    Have you downloaded new projects for FAHMON? Is the gpu local or on the network?
     
  10. Mad_Dog_McThaw

    Mad_Dog_McThaw What's a Dremel?

    Joined:
    22 Oct 2009
    Posts:
    18
    Likes Received:
    0
    Intresting, just tried the whole FAHMON new projects thing. Downloaded the local file re work WU data and it comes up with the same message as before when you hit F4 which I've popped below

    No scores appear to have been submitted for project 5768.

    Having said this I think I have had 0 PPD estimated on this GPU regardless of the WU it was working on.

    I think the points are getting counted though as the result are successfully submitted according to the FAHlog

    Pleased to be part of the forum and look forward to contributing going forward.

    Mad Dog

    PS why did all our stats drop like mad earlier in November. Did Standford close down for 24 hous?
     
  11. saspro

    saspro IT monkey

    Joined:
    23 Apr 2009
    Posts:
    9,519
    Likes Received:
    324
    There was a stats error in November, they're being credited at the moment.

    Try resetting up that GPU in FAHMON. Browse to the directory in Windows & drag & drop the folder on to FAHMON
     
  12. Mad_Dog_McThaw

    Mad_Dog_McThaw What's a Dremel?

    Joined:
    22 Oct 2009
    Posts:
    18
    Likes Received:
    0
    Just tried resetting as you suggested and still the same result. Green status plus % progress etc but 0.00* PPD. If I'm still getting the points and it's cosmetic I can live with it, but if the're not getting credit I'll presevere with a solution.

    I'll do some manual calcs at my end to check the points are going through.

    Mad Dog
     
  13. ArthurBuse

    ArthurBuse CustomBitChimps member

    Joined:
    26 Apr 2009
    Posts:
    260
    Likes Received:
    15
    FAHmon, in the "Credits" column, does it give a number of points or does it say "unknown" ?
    If it says "unknown" then try clicking on it to highlight it. It might then re-check the database,
    find out how many points the work unit is worth and eventually work out the ppd.
     
  14. DocJonz

    DocJonz Another CPC refugee .....

    Joined:
    24 Apr 2009
    Posts:
    1,166
    Likes Received:
    71
    A couple of possibilities;
    1. For the first number of frames, 0.00 can often be displayed - ignore it. Is the % increasing?
    2. Your FahMon monitoring in the Preferences may be set to all frames - it will then use the last 255 - if you haven't done this many, it may well read 0.00.
    3. It might be a new project, so no value is available.
     
  15. dark_avenger

    dark_avenger Minimodder

    Joined:
    9 Jul 2008
    Posts:
    1,117
    Likes Received:
    47
    Welcome to forum.

    like everyone else has said EUE's are usually temp/hardware but can also be driver issues.

    as for FAHMon like Doc said just check if it's using all frames. I normally set mine to use the last 3 frames which seems to work well.
     
  16. Mad_Dog_McThaw

    Mad_Dog_McThaw What's a Dremel?

    Joined:
    22 Oct 2009
    Posts:
    18
    Likes Received:
    0
    I started from scratch again with FAHMON loaded the 4 cores and it's working a treat! Thanks all for the advise and welcome!

    Showing my total beginers status: How do I create the footers / sign off boxes with your stats on?

    Mad Dog
     
  17. saspro

    saspro IT monkey

    Joined:
    23 Apr 2009
    Posts:
    9,519
    Likes Received:
    324
    You need 10 posts (not spam) to add a sig
     
  18. Christopher N. Lew

    Christopher N. Lew Folding in memory of my father

    Joined:
    23 Apr 2009
    Posts:
    1,358
    Likes Received:
    46
  19. SeewRipsmem

    SeewRipsmem What's a Dremel?

    Joined:
    16 Dec 2009
    Posts:
    15
    Likes Received:
    0
    Hey Darren , I finally got my dv cable and have downloaded video
    but when I try to upload it says I have exceeded the limit of KB
    Im using windows movie maker and can watch the video fine on there.

    My clips arent more than 16 seconds a piece.

    I take it I need to compress the video further?

    It saved the movie as a wmv

    am i close?

    thanks

    Tony
     

Share This Page