1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scratch Build – In Progress [Salvage build] - CCD

Discussion in 'Project Logs' started by willyolio, 26 Jun 2010.

  1. willyolio

    willyolio New Member

    Joined:
    17 Feb 2007
    Posts:
    205
    Likes Received:
    11
    Well, 2 years ago I finished my first scratch build, CryoCore. Since then, i've graduated from university and took a 2-month backpacking trip in Asia. man, that was fun.

    and then I arrived home to find that my dear Cryocore was... damaged, to put it lightly. Apparently, in my absence, my parents decided to rearrange the furniture, and slammed into it with... something. details are slim. Also, the motherboard burst into flames when i re-powered it, despite no leaks or dust present and a relatively thorough check after the furniture-induced damage. Just my luck.

    Well, this summer, i decided to put those parts back to good use (and hopefully in time for starcraft 2!). I already took back the hard drives to make my mini-server, as well as the power supply.

    CCD is pretty much short for CryoCore Desk. Yes, i'm turning it into a desk-computer. Yes, i'm also accepting suggestions for better names.

    So, first things first: Salvage time!
    [​IMG]

    Reclaiming the non-conductive fluid:
    [​IMG]

    Cooling rods, drive bay, and pretty much everything else removed:
    [​IMG]

    Now, beginning some actual modding. My father, being a contractor, happened to know some guys who worked with aluminum. And they had some scrap parts i found great use for.
    Drilling aluminum is easy... it just takes a while with a regular power drill, though.
    [​IMG]
    AND IT'S TURNING ME INTO COLOSSUS.
    [​IMG]

    Painted, drilled, and ready to take on some cooling rods. yeehaw.
    [​IMG]

    In no particular order: Motherboard tray support, Table leg reinforcement, Power supply support, more table reinforcement, multifunction panel.
    [​IMG]

    And here we go: cooling rods got cleaned and fitted with new tubing, and the support bracket thingy attached.
    [​IMG]

    Table got reinforced and power supply and drive tray got fitted. At this point i'd like to mention that, while particle board is much more resilient than i had originally thought, it's not nearly as strong as plywood. so, lots of reinforcing going on here.
    [​IMG]

    The above applies doubly to the motherboard tray. If it were plywood, i probably could have gotten away with a much sleeker look and used 1/3 the number of screws to hold it down. Not taking chances here. well, not much of a problem anyways since it'll all be upside down and invisible. I also discovered the perfect place to put the reservoir! At this point i'd like to say that yes, i DO have a plan for the general outline of how the thing's going to come together, but i only like to plan the general layout and play it by ear as i build. Originally i was thinking of putting the reservoir on top of the desk, but that had a few of its own problems. Sometimes things only come to me as i'm working. lol.
    [​IMG]

    Installing the pump resulted in the first drawing of blood during this build. well, it had to happen sometime! here's a bad shot of the hard drive, pump, and a little peek at the motherboard tray sitting in its new home. you can see some of the burn marks from where the last motherboard exploded for completely unknown reasons. i might update this with a better picture later, if i remember.
    [​IMG]

    that's where i'm sitting at for the moment. I've noticed there's a serious dearth of LGA775 mATX boards with 4 RAM slots. sure, everyone's moved on to LGA1366 or 1156... but i still have a Q9450 and 4 sticks of DDR2 RAM i want to use, damnit! when i first built Cryocore there were a dozen to choose from! there's only one in stock at NCIX at the moment, and by "in stock" they mean "in a warehouse somewhere and will eventually ship a week after i order it." Planning on using a 5850 for this build, and i'll be able to re-use all my waterblocks and most of the gear i have left over. Have to wait until i actually purchase everything so i can fit the WBs and stuff before i flip it over and finish off the build.

    Also, i'm still trying to figure out a good place to stick the power switch. hm... decisions, decisions.
     
    Last edited: 27 Jun 2010
  2. DeadP1xels

    DeadP1xels Social distancing since 92

    Joined:
    30 Nov 2009
    Posts:
    5,603
    Likes Received:
    442
    Oooooo something different! ii like it just checked out CyroCore and what a shame it got destroyed :( what a cool design!

    Love the cape cora rads how do they perform? i've considered buying myself some but never really expected them to work well...
     
  3. willyolio

    willyolio New Member

    Joined:
    17 Feb 2007
    Posts:
    205
    Likes Received:
    11
    they perform awesome. in the middle of summer, we're talking about 35 degrees idle, and 45 degrees load... maybe 50 degrees if i REALLY push it after a long gaming session (GPU temps- CPU was pretty similar). so that's about 15 degrees of total fluctuation between idle and load. they seriously perform way better than i expected out of a passive cooling system, even if it is watercooling. I also had my CPU, chipset, and RAM in the loop as well.

    then again, i do have a total of 12 rods, which really helps. one pack generally consists of only 6. do they still sell these rods? when i was buying them 2 years ago, i heard they had been discontinued. i pretty much bought 2 out of the last 3 boxes i could find (in canada).
     
  4. StEm

    StEm New Member

    Joined:
    30 Nov 2009
    Posts:
    127
    Likes Received:
    1
  5. Cheapskate

    Cheapskate Insane? or just stupid?

    Joined:
    13 May 2007
    Posts:
    11,041
    Likes Received:
    1,060
    I like what you're doing, but invest in some grommets. I can already hear the table going "HUMMMMMMMMM"! Nothing amplifies the sound like a big chunk of particle board.

    Power switch needs to go on a topside pedestal.:D
     
  6. tomclancey

    tomclancey New Member

    Joined:
    5 Aug 2009
    Posts:
    59
    Likes Received:
    1
    Looking very good! I really like the design too.

    Shame your previous computer got crippled, but hey, something good did come out of it!
     
  7. willyolio

    willyolio New Member

    Joined:
    17 Feb 2007
    Posts:
    205
    Likes Received:
    11
    good idea. i can probably fashion a little pedestal out of various bits of plywood/acrylic i have lying around, lol.

    and i'll have to look into grommets... or maybe i could just use some foam spacers for the pump and hard drive mounts. i'm pretty sure i have some spare foam lying around somewhere.
     
  8. DeadP1xels

    DeadP1xels Social distancing since 92

    Joined:
    30 Nov 2009
    Posts:
    5,603
    Likes Received:
    442
    This is very cool im considering next mod i will use some of the passive rods aquatuning still sells them and they look awesome!!
     
  9. Fabou

    Fabou New Member

    Joined:
    22 Apr 2010
    Posts:
    455
    Likes Received:
    2
    The big white spherical cover on crycore with the blue light in the mittle really reminded me of glados brain.
     
  10. willyolio

    willyolio New Member

    Joined:
    17 Feb 2007
    Posts:
    205
    Likes Received:
    11
    Small update. i added a little foam spacer for the pump, forgot to take a photo though.

    now, running with cheapskate's suggestion... putting the power switch on a pedestal. i also needed to put an IR receiver for media center duties. and while i was at it, i thought i might as well make a cable organizer out of it too. at first i tried making one out of wood... really crappy plywood that was lying around the garage. that thing splintered and shattered the instant i tried to drill into it. scrapped that after it became unworkable. then i realized i still had tons of scrap acrylic lying around. silly me. so, ripping apart one of the side panels off of the old cryocore, i got to drilling and bending.

    i worked pretty quickly... wasn't too worried about the bubbling acrylic all that much, since taking it already had quite a bit of disfiguring marks from bonding the acrylic from before. i couldn't use this as a clear piece of acrylic, so i didn't even try.
    [​IMG]

    so, here it is all sanded down. i also sanded down the corners quite a bit and rounded them off. it's amazing how quickly 70 grit can just chew through acrylic.
    [​IMG]

    painted to match the table and other stuff.
    [​IMG]

    and here's a little preview of what it'll look like once i get around to mounting it. that won't be until after i've bought the mobo, installed everything and flipped the table over, though.
    [​IMG]

    and i just noticed that what i'm building is the opposite of a desktop. har har. i'm so slow. still can't think of a way to turn that into a nice name, though. any suggestions?
     
  11. willyolio

    willyolio New Member

    Joined:
    17 Feb 2007
    Posts:
    205
    Likes Received:
    11
    YAY i'm done! but...

    FFFFFFFFFFFFFUUUUUUuuuuUU my northbridge is leaking!

    now i can handle leaks at the fittings and tubes pretty well, but DAMNIT the actual northbridge BLOCK is leaking liquid. thank goodness that 1. i'm using nonconductive fluid, and 2. it's upside down, which really helped me pinpoint it to the block.

    i'm really tempted just to leave the leak instead of taking apart the whole thing and possibly replacing the block. it's going at about 2-3 drops every 24 hours or so. really slow. nothing to really worry about... for now...
     
  12. nlancaster

    nlancaster Member

    Joined:
    21 Dec 2009
    Posts:
    115
    Likes Received:
    0
    That very slow leak will add up very fast. I had a slow leaker about 1 drop every 2 hrs. After 2 weeks had a puddle in the bottom of my case.

    And where are the pictures of the finished item?
     
  13. willyolio

    willyolio New Member

    Joined:
    17 Feb 2007
    Posts:
    205
    Likes Received:
    11
    well, mine's an open-deck computer, so it amounts to wiping off a few drops of coolant off the floor every few days. or just laying a towel there.

    finally took the waterblocks off my old MB:
    [​IMG]

    and installed them on the new one:
    [​IMG]

    note: powercolor puts a TON of thermal grease on their GPUs. i had a lot of fun wiping off the majority of it, lol.
    [​IMG]

    one good thing, though, is that their VRM heatsink is separate from their GPU sink, and it's made of copper! yaaaay! less gluing for me to do. got my GPU block fitted. one good thing about non-full-coverage blocks: they're reusable. i think this fits ATI gpus from the 9000 series all the way until the current series. wohoo! the GTX460 is a great value buy right now but nVidia changed the holes on the PCB >=(.
    [​IMG]

    everything going under the table has been fitted...
    [​IMG]

    so it's time to flip over!
    [​IMG]

    now the cooling towers have been mounted and the rest of the loop has been fitted. i *almost* ran out of tubing, lol. close call there. however, while filling up, i did something pretty stupid. i didn't keep the reservoir topped off as i ran the pump, so it ended up pumping a LOT of air into the loop. the coolant foamed up like crazy! i managed to pump out most of the foam through some creative re-working of the tubing, then had to wait a couple of hours for the last of the foam to settle and get the rest of the air out.
    [​IMG]

    here's the makeshift cable organizer/power button pedestal at work:
    [​IMG]

    here's a first-person view of my new throne. at the left you can see the power button pedestal along with an IR receiver for media center duties.
    [​IMG]

    currently running stability tests and other stuff. found out that my motherboard can't overclock worth a damn, but the GPU is almost maxing out ATI's CCC overdrive settings. GPU's at 865 Mhz and running at 40 C idle, 46 C load. =D

    i also installed a Wifi card, but the signal is so weak i've had to switch over to running a 100ft ethernet cable through the house to the router... lol. ugly, but works so much better. i was hoping it could have minimal cabling as it was supposed to be a media center + gaming PC, but oh well...
     
  14. )ExecutoR(

    )ExecutoR( Inspiration gatherer

    Joined:
    1 Mar 2010
    Posts:
    4
    Likes Received:
    0
    Awsome build! Now i feel like building a watercooled pc again! =) Hmm.. My HTPC would be nice to get real silent, some water may do the trick...

    What kind of nonconductive fluid do you use? Sounds really interesting. Hope its not de ionized water aka. "battery water" (Not sure whats it called in english) for batteries, cuz if it has contact with metal (or just the air for long enaugh) that will get ionized and start conduct.

    Are you going to make some sort of cover for the underside? At least the 5.25" plexi rack seems like it could mess your leg up if you hit the edge.
     
  15. Dudey109

    Dudey109 Member

    Joined:
    20 May 2010
    Posts:
    197
    Likes Received:
    3
    Awesome build, nice looking desk.
    I really like the passive rads, nicely done.
    I do think you should get the leak sorted it will get worse over time.
     
  16. PureSilver

    PureSilver E-tailer Tailor

    Joined:
    16 Dec 2008
    Posts:
    3,152
    Likes Received:
    235
    Bizarre and awesome-looking thing. And sort that leak out!
     
  17. willyolio

    willyolio New Member

    Joined:
    17 Feb 2007
    Posts:
    205
    Likes Received:
    11
    i'm using primochill PC-ice. not sure what it is exactly, but it's definitely not water... feels a bit more slippery and viscous, possibly some kind of mineral oil.

    that was part of the original plan, but then i didn't go through with that part. i left it completely open while i was setting up and stuff so i could tweak as necessary, then realized it wasn't a problem at all.

    everything under there is actually a really tight fit, including my legs. my thigh actually rests beside the DVD drive/plexi when i'm sitting down, lol.
     
  18. willyolio

    willyolio New Member

    Joined:
    17 Feb 2007
    Posts:
    205
    Likes Received:
    11
    *sigh*

    seeing what i could do to fix the problem... turns out there really isn't much. draining the fluid and removing the northbridge really pinpointed the problem: a hairline crack on the NB block where the fittings screwed in. hard to see in the picture, mostly because the crack almost lines up perfectly with the reflections, lol. i almost missed it myself if i hadn't removed the fittings and fiddled with it some more.
    [​IMG]

    so, i just ended up removing the NB block from the loop. sad to see it go... but technically it wasn't seeing much use anyways, as the motherboard i have can't overclock worth a damn. seriously. i managed a 2% FSB overclock (any higher and it wouldn't POST) but even that wasn't stable... CPU is running fully stock speeds ATM. the GPU's doing fantastic though. yay!

    i was also too lazy to remove the motherboard completely to take out the NB screws, so i just removed the stock cooler's push-pins and attached it using the NB screws. i think it looks a lot better this way.
    [​IMG]

    currently re-filling with water, waiting for the foam to settle. =P having about 21 branching/merging joints in the loop really kicks up a lot of foam when you refill it, no matter how slowly and carefully you do it.
     
  19. tomclancey

    tomclancey New Member

    Joined:
    5 Aug 2009
    Posts:
    59
    Likes Received:
    1
    Stinks about the NB, but at least it wasn't a critical piece of cooling.

    That's weird that you can't overclock at all. My motherboard coast me $40 and I can OC the FSB 55%! And that's on an equally cheap E3200!
     
  20. willyolio

    willyolio New Member

    Joined:
    17 Feb 2007
    Posts:
    205
    Likes Received:
    11
    yeah, it's weird. it's not a total dud or anything, as it works 100% stable at stock speeds. but the tiniest overclock just completely messes it up.

    and it's definitely not the processor, since i was able to push it to 3.2Ghz on stock voltage without even trying.
     

Share This Page