1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Motherboards Will only power on after removing and reinserting 24 pin plug

Discussion in 'Tech Support' started by GaryP, 13 Oct 2018.

  1. GaryP

    GaryP RIP Tel

    Joined:
    31 Aug 2009
    Posts:
    4,831
    Likes Received:
    462
    Good News !

    All seems to be working. And the winner of the correct answer in this thread is .......

    I tried 7 batteries. 5 of which were brand new.

    I used one of the brand new batteries for my car key fob.... dead. Tried another... dead. Smelling a rather large rat I have bought some more batteries. Car key fob works. Took known working battery from car key fob and inserted into motherboard.... boots up after plug left out and everything seems to be fine. Other new batteried work in car key fob.

    A whole batch of dead new batteries (expires 2023).

    Thanks to everyone who took the time and trouble and replied here. Its much appreciated.
     
    Last edited: 16 Oct 2018
  2. TheMadDutchDude

    TheMadDutchDude The Flying Dutchman

    Joined:
    23 Aug 2013
    Posts:
    4,745
    Likes Received:
    522
    Like a baws. ;)
     
    GaryP likes this.
  3. modd1uk

    modd1uk Well-Known Member

    Joined:
    4 Sep 2006
    Posts:
    3,398
    Likes Received:
    328
    I've got 100 2302 sat round for this exact reason. What batteries are you using? I use GP or Varta (varta costs more). My dad repairs car / garage fobs for a living and swears by GP and Varta.
     
  4. GaryP

    GaryP RIP Tel

    Joined:
    31 Aug 2009
    Posts:
    4,831
    Likes Received:
    462
    The duds were duracell !!.

    EDIT: No they weren't they were Energiser !

    Got some Panasonic ones now. all working.
     

Share This Page