<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	
	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
	<meta name="google-site-verification" content="pJDxlXLu6qkw0N9XOkomADfapzn2GZYpsclOOyyMwxw" />
	<meta name="theme-color" content="#3f2856">
	
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://forums.bit-tech.net/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://forums.bit-tech.net/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Windows - Star Citizen | bit-tech.net Forums</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=1&amp;dir=LTR&amp;d=1575800111" />
	<link rel="stylesheet" href="css.php?css=bb_code,likes_summary,login_bar,message,message_user_info,notices,panel_scroller,share_page,thread_view,xengallery_tab_links&amp;style=1&amp;dir=LTR&amp;d=1575800111" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">



	<script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-133454118-3', 'auto');
	ga('send', 'pageview');

</script>
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>	
	
		<script>if (!window.jQuery) { document.write('<scr'+'ipt type="text/javascript" src="js/jquery/jquery-1.11.0.min.js"><\/scr'+'ipt>'); }</script>
		
	<script src="js/xenforo/xenforo.js?_v=55f24ace"></script>

	
	<link rel="apple-touch-icon" href="https://forums.bit-tech.net/styles/default/xenforo/logo.og.png" />
	<link rel="shortcut icon" href="https://www.bit-tech.net/static/public/image/favicon.ico">
	<link rel="alternate" type="application/rss+xml" title="RSS feed for bit-tech.net Forums" href="index.php?forums/-/index.rss" />
	
	<link rel="next" href="index.php?threads/star-citizen.245101/page-2" />
	<link rel="canonical" href="https://forums.bit-tech.net/index.php?threads/star-citizen.245101/" />
	<meta name="description" content="Bit Sec is now LIVE on the RSI site. 

Add your ship to the Fleet Roster!..." />	<meta property="og:site_name" content="bit-tech.net Forums" />
	<meta property="og:image" content="https://forums.bit-tech.net/data/avatars/m/59/59800.jpg?1498056656" />
	<meta property="og:image" content="https://www.bit-tech.net/media/image/2017/7/275f529a-469f-43a8-9bfb-67ea7e6a4de9.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://forums.bit-tech.net/index.php?threads/star-citizen.245101/" />
	<meta property="og:title" content="Windows - Star Citizen" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@bittech" />
	<meta name="twitter:title" content="Windows - Star Citizen" />
	<meta name="twitter:description" content="Bit Sec is now LIVE on the RSI site. 

Add your ship to the Fleet Roster!..." />
	<meta name="twitter:image" content="https://www.bit-tech.net/media/image/2017/7/275f529a-469f-43a8-9bfb-67ea7e6a4de9.png" />
	<meta property="og:description" content="Bit Sec is now LIVE on the RSI site. 

Add your ship to the Fleet Roster!..." />
	
	
	

</head>

<body class="node8 node91 SelectQuotable">



	

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="index.php?login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>


<div id="headerMover">
	<div id="headerProxy"></div>

<div id="content" class="thread_view">
	<div class="pageWidth">
		<div class="pageContent">
			<div id="mobileAdContainer"></div>
			<!-- main content area -->
			
			
			
			
						
						
						
						
						<div class="breadBoxTop ">
							
							

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="index.php?misc/quick-navigation-menu&amp;selected=node-8" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>bit-tech.net Forums</strong></div>
		
		<span class="crumbs">
			
			
</a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			

				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://forums.bit-tech.net/index.php" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			

			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://forums.bit-tech.net/index.php#recreation.91" class="crumb" rel="up" itemprop="url"><span itemprop="title">Recreation</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://forums.bit-tech.net/index.php?forums/gaming.8/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Gaming</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
						</div>
						
						
						
					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

						
						





<div class="PanelScroller Notices" data-vertical="0" data-speed="400" data-interval="4000">
	<div class="scrollContainer">
		<div class="PanelContainer">
			<ol class="Panels">
				
					<li class="panel Notice DismissParent notice_notice_cookies " data-notice="notice_cookies">
	
	<div class="baseHtml noticeContent">This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. <a href="index.php?help/cookies">Learn More.</a></div>
	
	
</li>
				
			</ol>
		</div>
	</div>
	
	
</div>



						
						
						
						
												
							<!-- h1 title, description -->
							<div class="titleBar">
								
								<h1><span class="prefix prefixWindows">Windows</span> Star Citizen</h1>
								
								<p id="pageDescription" class="muted ">
	Discussion in '<a href="index.php?forums/gaming.8/">Gaming</a>' started by <a href="index.php?members/parge.59800/" class="username" dir="auto">Parge</a>, <a href="index.php?threads/star-citizen.245101/"><span class="DateTime" title="10 Oct 2012 at 19:41">10 Oct 2012</span></a>.
</p>
							</div>
						
						
						
						
						
						<!-- main template -->
						































	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	


<div class="PageNav"
	data-page="1"
	data-range="2"
	data-start="2"
	data-end="6"
	data-last="374"
	data-sentinel="{{sentinel}}"
	data-baseurl="index.php?threads/star-citizen.245101/page-{{sentinel}}">
	
	<span class="pageNavHeader">Page 1 of 374</span>
	
	<nav>
		
		
		<a href="index.php?threads/star-citizen.245101/" class="currentPage " rel="start">1</a>
		
		
			<a class="PageNavPrev hidden">&larr;</a> <span class="scrollable"><span class="items">
		
		
		
			<a href="index.php?threads/star-citizen.245101/page-2" class="">2</a>
		
			<a href="index.php?threads/star-citizen.245101/page-3" class="">3</a>
		
			<a href="index.php?threads/star-citizen.245101/page-4" class="">4</a>
		
			<a href="index.php?threads/star-citizen.245101/page-5" class="">5</a>
		
			<a href="index.php?threads/star-citizen.245101/page-6" class="">6</a>
		
		
		
			</span></span> <a class="PageNavNext ">&rarr;</a>
		
		
		<a href="index.php?threads/star-citizen.245101/page-374" class="">374</a>
		
		
			<a href="index.php?threads/star-citizen.245101/page-2" class="text">Next &gt;</a>
			
		
	</nav>	
	
	
</div>

</div>





<form action="index.php?inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-3186297" class="message   " data-author="Parge">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/parge.59800/" class="avatar Av59800m" data-avatarhtml="true"><img src="data/avatars/m/59/59800.jpg?1498056656" width="96" height="96" alt="Parge" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/parge.59800/" class="username" dir="auto" itemprop="name">Parge</a>
			<em class="userTitle" itemprop="title">the worst</em>
			<em class="userBanner bannerGray wrapped" itemprop="title"><span class="before"></span><strong>Super Moderator</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>16 Jul 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=59800" class="concealed" rel="nofollow">12,878</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>553</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Bit Sec is now <a href="https://robertsspaceindustries.com/orgs/BITSEC" target="_blank" class="externalLink">LIVE</a> on the RSI site. <br />
<br />
Add your ship to the <a href="https://docs.google.com/spreadsheets/d/1fTIcE20Rv6HrJF-VQkd2Et641d-e76zNIajNEB4-UqA/edit#gid=0" target="_blank" class="externalLink">Fleet Roster!</a><br />
------------------------------------------------------------------------------------------------------------<br />
Hell yes<br />
<br />
<a href="http://www.rockpapershotgun.com/2012/10/10/wing-commandeered-chris-roberts-star-citizen-preview/" target="_blank" class="externalLink">http://www.rockpapershotgun.com/2012/10/10/wing-commandeered-chris-roberts-star-citizen-preview/</a><br />
<br />
PC gaming just gets better and better. Finally after years of no one paying attention to this brilliant genre, we have the father stepping up to the plate.<br />
<br />
<a href="http://robertsspaceindustries.com/" target="_blank" class="externalLink">Here is the main site, where you can reserve your ship.</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited: <span class="DateTime" title="18 Jan 2016 at 16:40">18 Jan 2016</span>
			
			</div>
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/parge.59800/" class="username author" dir="auto">Parge</a>,</span>
					<a href="index.php?threads/star-citizen.245101/" title="Permalink" class="datePermalink"><span class="DateTime" title="10 Oct 2012 at 19:41">10 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3186297/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3186297">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="index.php?members/n17-dizzi.84971/" class="username" dir="auto">N17 dizzi</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3186304" class="message   " data-author="Jedra">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/jedra.62501/" class="avatar Av62501m" data-avatarhtml="true"><img src="data/avatars/m/62/62501.jpg?1498056663" width="96" height="96" alt="Jedra" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/jedra.62501/" class="username" dir="auto" itemprop="name">Jedra</a>
			<em class="userTitle" itemprop="title">Supermodel</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>11 Sep 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=62501" class="concealed" rel="nofollow">1,821</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>44</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Oh Oh Oh Oh!!!!!  I remember being a student and buying a 386 PC just to play Vengeance of the Kilrathi!  That game is why I only got a 2:1 and not a first!<br />
<br />
Thankyou for posting this - it has made my evening!
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/jedra.62501/" class="username author" dir="auto">Jedra</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3186304" title="Permalink" class="datePermalink"><span class="DateTime" title="10 Oct 2012 at 19:50">10 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3186304" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3186304/permalink">#2</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3186304"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3186528" class="message   " data-author="Parge">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/parge.59800/" class="avatar Av59800m" data-avatarhtml="true"><img src="data/avatars/m/59/59800.jpg?1498056656" width="96" height="96" alt="Parge" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/parge.59800/" class="username" dir="auto" itemprop="name">Parge</a>
			<em class="userTitle" itemprop="title">the worst</em>
			<em class="userBanner bannerGray wrapped" itemprop="title"><span class="before"></span><strong>Super Moderator</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>16 Jul 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=59800" class="concealed" rel="nofollow">12,878</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>553</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="Jedra">
	<aside>
		
			<div class="attribution type">Jedra said:
				
					<a href="index.php?goto/post&amp;id=3186304#post-3186304" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Oh Oh Oh Oh!!!!!  I remember being a student and buying a 386 PC just to play Vengeance of the Kilrathi!  That game is why I only got a 2:1 and not a first!<br />
<br />
Thankyou for posting this - it has made my evening!</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Mine too! <br />
<br />
Hey Bit Tech - check this out....<br />
<br />
<iframe width="500" height="300" src="https://www.youtube.com/embed/t1Zc2oxijVY?wmode=opaque" frameborder="0" allowfullscreen></iframe>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/parge.59800/" class="username author" dir="auto">Parge</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3186528" title="Permalink" class="datePermalink"><span class="DateTime" title="10 Oct 2012 at 23:56">10 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3186528" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3186528/permalink">#3</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3186528"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3187631" class="message   " data-author="aramil">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/aramil.104403/" class="avatar Av104403m" data-avatarhtml="true"><img src="data/avatars/m/104/104403.jpg?1498056723" width="96" height="96" alt="aramil" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/aramil.104403/" class="username" dir="auto" itemprop="name">aramil</a>
			<em class="userTitle" itemprop="title">One does not simply upgrade Forums</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>10 Jul 2012</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=104403" class="concealed" rel="nofollow">961</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>56</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I Watched the web cast on the tenth and it was epic. So looking forward to it. Already registered on their site. <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie8" alt=":D" title="Big Grin    :D" /><br />
<br />
Sent on my CM10 JB powered i9100 by TapaTalk 2
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/aramil.104403/" class="username author" dir="auto">aramil</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3187631" title="Permalink" class="datePermalink"><span class="DateTime" title="12 Oct 2012 at 10:37">12 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3187631" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3187631/permalink">#4</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3187631"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3187638" class="message   " data-author="Kovoet">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/kovoet.47393/" class="avatar Av47393m" data-avatarhtml="true"><img src="data/avatars/m/47/47393.jpg?1498056611" width="96" height="96" alt="Kovoet" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/kovoet.47393/" class="username" dir="auto" itemprop="name">Kovoet</a>
			<em class="userTitle" itemprop="title">New Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>26 Aug 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=47393" class="concealed" rel="nofollow">7,129</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>348</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					This has just made my day
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/kovoet.47393/" class="username author" dir="auto">Kovoet</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3187638" title="Permalink" class="datePermalink"><span class="DateTime" title="12 Oct 2012 at 10:48">12 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3187638" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3187638/permalink">#5</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3187638"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3187673" class="message   " data-author="alick">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/alick.34161/" class="avatar Av34161m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="alick" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/alick.34161/" class="username" dir="auto" itemprop="name">alick</a>
			<em class="userTitle" itemprop="title">New Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>28 Sep 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=34161" class="concealed" rel="nofollow">25</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>0</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					dose any one know the lik to the crowd funding page  i baked this a few days ago when it was under $10K now im triy to chek up on ther progres and i cant find the site with the cureny raised  moneys
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/alick.34161/" class="username author" dir="auto">alick</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3187673" title="Permalink" class="datePermalink"><span class="DateTime" title="12 Oct 2012 at 11:47">12 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3187673" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3187673/permalink">#6</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3187673"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3187702" class="message   " data-author="Parge">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/parge.59800/" class="avatar Av59800m" data-avatarhtml="true"><img src="data/avatars/m/59/59800.jpg?1498056656" width="96" height="96" alt="Parge" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/parge.59800/" class="username" dir="auto" itemprop="name">Parge</a>
			<em class="userTitle" itemprop="title">the worst</em>
			<em class="userBanner bannerGray wrapped" itemprop="title"><span class="before"></span><strong>Super Moderator</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>16 Jul 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=59800" class="concealed" rel="nofollow">12,878</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>553</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="alick">
	<aside>
		
			<div class="attribution type">alick said:
				
					<a href="index.php?goto/post&amp;id=3187673#post-3187673" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">dose any one know the lik to the crowd funding page  i baked this a few days ago when it was under $10K now im triy to chek up on ther progres and i cant find the site with the cureny raised  moneys</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>It crashed under the load AFAIK<br />
<br />
Up again now though  <a href="http://www.robertsspaceindustries.com/" target="_blank" class="externalLink">here</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/parge.59800/" class="username author" dir="auto">Parge</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3187702" title="Permalink" class="datePermalink"><span class="DateTime" title="12 Oct 2012 at 12:30">12 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3187702" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3187702/permalink">#7</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3187702"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3187712" class="message   " data-author="Parge">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/parge.59800/" class="avatar Av59800m" data-avatarhtml="true"><img src="data/avatars/m/59/59800.jpg?1498056656" width="96" height="96" alt="Parge" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/parge.59800/" class="username" dir="auto" itemprop="name">Parge</a>
			<em class="userTitle" itemprop="title">the worst</em>
			<em class="userBanner bannerGray wrapped" itemprop="title"><span class="before"></span><strong>Super Moderator</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>16 Jul 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=59800" class="concealed" rel="nofollow">12,878</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>553</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Just backed this: I chose &#039;Make mine a double&#039;.<br />
<br />
Was £40, but I barely ever buy full price games unless I really want them (Battlefield 3, Planetary Annihilation being the last) so fair enough!<br />
<br />
Now just have to wait two years......
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/parge.59800/" class="username author" dir="auto">Parge</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3187712" title="Permalink" class="datePermalink"><span class="DateTime" title="12 Oct 2012 at 12:44">12 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3187712" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3187712/permalink">#8</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3187712"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3187721" class="message   " data-author="Sviatoslav">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/sviatoslav.98970/" class="avatar Av98970m" data-avatarhtml="true"><img src="data/avatars/m/98/98970.jpg?1498056716" width="96" height="96" alt="Sviatoslav" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/sviatoslav.98970/" class="username" dir="auto" itemprop="name">Sviatoslav</a>
			<em class="userTitle" itemprop="title">New Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>3 Mar 2012</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=98970" class="concealed" rel="nofollow">85</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					This looks really interesting... Will give it a try if I find it cheap <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie1" alt=":)" title="Smile    :)" />
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/sviatoslav.98970/" class="username author" dir="auto">Sviatoslav</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3187721" title="Permalink" class="datePermalink"><span class="DateTime" title="12 Oct 2012 at 12:55">12 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3187721" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3187721/permalink">#9</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3187721"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3187741" class="message   " data-author="OversizeZantos">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/oversizezantos.92881/" class="avatar Av92881m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="OversizeZantos" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/oversizezantos.92881/" class="username" dir="auto" itemprop="name">OversizeZantos</a>
			<em class="userTitle" itemprop="title">New Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>12 Sep 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=92881" class="concealed" rel="nofollow">90</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>0</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I would sell my neighbours babies to not have to wait for this game
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/oversizezantos.92881/" class="username author" dir="auto">OversizeZantos</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3187741" title="Permalink" class="datePermalink"><span class="DateTime" title="12 Oct 2012 at 13:23">12 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3187741" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3187741/permalink">#10</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3187741"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3187746" class="message   " data-author="Baz">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/baz.17074/" class="avatar Av17074m" data-avatarhtml="true"><img src="data/avatars/m/17/17074.jpg?1498056487" width="96" height="96" alt="Baz" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/baz.17074/" class="username" dir="auto" itemprop="name">Baz</a>
			<em class="userTitle" itemprop="title">I work for Corsair</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>13 Jan 2005</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=17074" class="concealed" rel="nofollow">1,810</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>92</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Shut up, take my money.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/baz.17074/" class="username author" dir="auto">Baz</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3187746" title="Permalink" class="datePermalink"><span class="DateTime" title="12 Oct 2012 at 13:28">12 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3187746" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3187746/permalink">#11</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3187746"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3187748" class="message   " data-author="Parge">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/parge.59800/" class="avatar Av59800m" data-avatarhtml="true"><img src="data/avatars/m/59/59800.jpg?1498056656" width="96" height="96" alt="Parge" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/parge.59800/" class="username" dir="auto" itemprop="name">Parge</a>
			<em class="userTitle" itemprop="title">the worst</em>
			<em class="userBanner bannerGray wrapped" itemprop="title"><span class="before"></span><strong>Super Moderator</strong><span class="after"></span></em>
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>16 Jul 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=59800" class="concealed" rel="nofollow">12,878</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>553</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="Sviatoslav">
	<aside>
		
			<div class="attribution type">Sviatoslav said:
				
					<a href="index.php?goto/post&amp;id=3187721#post-3187721" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">This looks really interesting... Will give it a try if I find it cheap <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie1" alt=":)" title="Smile    :)" /></div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>As an early backer its only 24 Euros.<br />
<br />
<br />



<div class="bbCodeBlock bbCodeQuote" data-author="Baz">
	<aside>
		
			<div class="attribution type">Baz said:
				
					<a href="index.php?goto/post&amp;id=3187746#post-3187746" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Shut up, take my money.</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>I know! Request: Joe does Feature.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/parge.59800/" class="username author" dir="auto">Parge</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3187748" title="Permalink" class="datePermalink"><span class="DateTime" title="12 Oct 2012 at 13:31">12 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3187748" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3187748/permalink">#12</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3187748"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3187961" class="message   " data-author="GravitySmacked">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/gravitysmacked.42934/" class="avatar Av42934m" data-avatarhtml="true"><img src="data/avatars/m/42/42934.jpg?1498056582" width="96" height="96" alt="GravitySmacked" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/gravitysmacked.42934/" class="username" dir="auto" itemprop="name">GravitySmacked</a>
			<em class="userTitle" itemprop="title">Mostly Harmless</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>2 Mar 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=42934" class="concealed" rel="nofollow">3,933</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>73</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I pledged yesterday. I&#039;ve not been a part of any crowd funded games so far but by god I couldn&#039;t miss being a part of this one. His games were an integral part of my youth and the genre has been sorely missed.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/gravitysmacked.42934/" class="username author" dir="auto">GravitySmacked</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3187961" title="Permalink" class="datePermalink"><span class="DateTime" title="12 Oct 2012 at 18:52">12 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3187961" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3187961/permalink">#13</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3187961"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3188115" class="message   " data-author="dolphie">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/dolphie.104172/" class="avatar Av104172m" data-avatarhtml="true"><img src="styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="dolphie" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/dolphie.104172/" class="username" dir="auto" itemprop="name">dolphie</a>
			<em class="userTitle" itemprop="title">New Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>6 Jul 2012</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=104172" class="concealed" rel="nofollow">650</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>14</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					You guys seen the huge hour long video where he talks all about the game? It has quite a bit of in game footage of it too.<br />
<br />
here it is if you haven&#039;t seen it:<br />
<a href="http://www.youtube.com/watch?v=7vhRQPhL1YU" target="_blank" class="externalLink" rel="nofollow">http://www.youtube.com/watch?v=7vhRQPhL1YU</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/dolphie.104172/" class="username author" dir="auto">dolphie</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3188115" title="Permalink" class="datePermalink"><span class="DateTime" title="12 Oct 2012 at 22:56">12 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3188115" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3188115/permalink">#14</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3188115"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3188226" class="message   " data-author="Pete J">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/pete-j.48697/" class="avatar Av48697m" data-avatarhtml="true"><img src="data/avatars/m/48/48697.jpg?1498056617" width="96" height="96" alt="Pete J" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/pete-j.48697/" class="username" dir="auto" itemprop="name">Pete J</a>
			<em class="userTitle" itemprop="title">RIP Teelzebub</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>28 Sep 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=48697" class="concealed" rel="nofollow">5,382</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>367</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					WC Privateer, WC Prophecy and Starlancer are three of my most favourite games from childhood. In fact, I recently reinstalled Starlancer and am planning a play through at some point. I&#039;d play through WC Prophecy again if I could but there always seems to be issues on new builds.<br />
<br />
I shall be watching closely.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/pete-j.48697/" class="username author" dir="auto">Pete J</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3188226" title="Permalink" class="datePermalink"><span class="DateTime" title="13 Oct 2012 at 09:07">13 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3188226" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3188226/permalink">#15</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3188226"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3188254" class="message   " data-author="adzc1987">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/adzc1987.88074/" class="avatar Av88074m" data-avatarhtml="true"><img src="data/avatars/m/88/88074.jpg?1498056689" width="96" height="96" alt="adzc1987" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/adzc1987.88074/" class="username" dir="auto" itemprop="name">adzc1987</a>
			<em class="userTitle" itemprop="title">Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>19 May 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=88074" class="concealed" rel="nofollow">527</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>4</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="Baz">
	<aside>
		
			<div class="attribution type">Baz said:
				
					<a href="index.php?goto/post&amp;id=3187746#post-3187746" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Shut up, take my money.</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div><br />
Slightly wrong <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie8" alt=":D" title="Big Grin    :D" /> <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie2" alt=";)" title="Wink    ;)" /><br />
<br />
<img src="http://ts4.mm.bing.net/th?id=I.4634369251935303&amp;pid=15.1" class="bbCodeImage LbImage" alt="[&#x200B;IMG]" data-url="http://ts4.mm.bing.net/th?id=I.4634369251935303&amp;pid=15.1" />
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/adzc1987.88074/" class="username author" dir="auto">adzc1987</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3188254" title="Permalink" class="datePermalink"><span class="DateTime" title="13 Oct 2012 at 10:06">13 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3188254" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3188254/permalink">#16</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3188254"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3188306" class="message   " data-author="Throbbi">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/throbbi.47768/" class="avatar Av47768m" data-avatarhtml="true"><img src="data/avatars/m/47/47768.jpg?1498056614" width="96" height="96" alt="Throbbi" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/throbbi.47768/" class="username" dir="auto" itemprop="name">Throbbi</a>
			<em class="userTitle" itemprop="title">New Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>10 Sep 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=47768" class="concealed" rel="nofollow">3,927</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>231</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="Parge">
	<aside>
		
			<div class="attribution type">Parge said:
				
					<a href="index.php?goto/post&amp;id=3187748#post-3187748" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">I know! Request: Joe does Feature.</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Seconded!<br />
<br />
Cannot wait for this. Pure, over the top, PC gaming cheesecake.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/throbbi.47768/" class="username author" dir="auto">Throbbi</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3188306" title="Permalink" class="datePermalink"><span class="DateTime" title="13 Oct 2012 at 11:43">13 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3188306" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3188306/permalink">#17</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3188306"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3188657" class="message   " data-author="loftie">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/loftie.42637/" class="avatar Av42637m" data-avatarhtml="true"><img src="data/avatars/m/42/42637.jpg?1498056579" width="96" height="96" alt="loftie" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/loftie.42637/" class="username" dir="auto" itemprop="name">loftie</a>
			<em class="userTitle" itemprop="title">Well-Known Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>14 Feb 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=42637" class="concealed" rel="nofollow">2,907</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>148</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Saw the vid and smiled so much.  Now if only I didn&#039;t suck at actually playing space sim games!
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/loftie.42637/" class="username author" dir="auto">loftie</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3188657" title="Permalink" class="datePermalink"><span class="DateTime" title="13 Oct 2012 at 22:49">13 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3188657" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3188657/permalink">#18</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3188657"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3188816" class="message   " data-author="Draksis">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/draksis.49624/" class="avatar Av49624m" data-avatarhtml="true"><img src="data/avatars/m/49/49624.jpg?1498056620" width="96" height="96" alt="Draksis" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/draksis.49624/" class="username" dir="auto" itemprop="name">Draksis</a>
			<em class="userTitle" itemprop="title">New Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>21 Oct 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=49624" class="concealed" rel="nofollow">1,235</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>50</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					want want want WANT!!!!!!1
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/draksis.49624/" class="username author" dir="auto">Draksis</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3188816" title="Permalink" class="datePermalink"><span class="DateTime" title="14 Oct 2012 at 10:07">14 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3188816" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3188816/permalink">#19</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3188816"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-3189164" class="message   " data-author="smc8788">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/smc8788.44001/" class="avatar Av44001m" data-avatarhtml="true"><img src="data/avatars/m/44/44001.jpg?1498056589" width="96" height="96" alt="smc8788" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/smc8788.44001/" class="username" dir="auto" itemprop="name">smc8788</a>
			<em class="userTitle" itemprop="title">...at least I have chicken</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>23 Apr 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=44001" class="concealed" rel="nofollow">5,964</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>272</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I&#039;ve donated nearly $200 between this and Planetary Annihilation...I really hope they both live up to the expectations but honestly, I&#039;m just happy to see people still trying to make games like this, games that we actually want instead of the endless sports sims and COD iterations.<br />
<br />
Only 1/3 of the way to the final goal though, still a long way to go...
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/smc8788.44001/" class="username author" dir="auto">smc8788</a>,</span>
					<a href="index.php?threads/star-citizen.245101/#post-3189164" title="Permalink" class="datePermalink"><span class="DateTime" title="14 Oct 2012 at 21:44">14 Oct 2012</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/star-citizen.245101/#post-3189164" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/3189164/permalink">#20</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-3189164"></div>
	</div>

	
	
	
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="index.php?login/" class="concealed element">(You must log in or sign up to reply here.)</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			


<div class="PageNav"
	data-page="1"
	data-range="2"
	data-start="2"
	data-end="6"
	data-last="374"
	data-sentinel="{{sentinel}}"
	data-baseurl="index.php?threads/star-citizen.245101/page-{{sentinel}}">
	
	<span class="pageNavHeader">Page 1 of 374</span>
	
	<nav>
		
		
		<a href="index.php?threads/star-citizen.245101/" class="currentPage " rel="start">1</a>
		
		
			<a class="PageNavPrev hidden">&larr;</a> <span class="scrollable"><span class="items">
		
		
		
			<a href="index.php?threads/star-citizen.245101/page-2" class="">2</a>
		
			<a href="index.php?threads/star-citizen.245101/page-3" class="">3</a>
		
			<a href="index.php?threads/star-citizen.245101/page-4" class="">4</a>
		
			<a href="index.php?threads/star-citizen.245101/page-5" class="">5</a>
		
			<a href="index.php?threads/star-citizen.245101/page-6" class="">6</a>
		
		
		
			</span></span> <a class="PageNavNext ">&rarr;</a>
		
		
		<a href="index.php?threads/star-citizen.245101/page-374" class="">374</a>
		
		
			<a href="index.php?threads/star-citizen.245101/page-2" class="text">Next &gt;</a>
			
		
	</nav>	
	
	
</div>

	</div>










	<div class="tagBlock TagContainer">
	Tags:
	
		<ul class="tagList">
		
			<li><a href="index.php?tags/ffs-evolutionsic-y/" class="tag"><span class="arrow"></span>ffs evolutionsic y</a></li>
		
			<li><a href="index.php?tags/permission-to-land/" class="tag"><span class="arrow"></span>permission to land</a></li>
		
			<li><a href="index.php?tags/press-and-hold-f-g-e-s/" class="tag"><span class="arrow"></span>press and hold f g e s</a></li>
		
			<li><a href="index.php?tags/say-yes-to-skimmed-milk/" class="tag"><span class="arrow"></span>say yes to skimmed milk</a></li>
		
			<li><a href="index.php?tags/skim-milk-at-your-peril/" class="tag"><span class="arrow"></span>skim milk at your peril</a></li>
		
		</ul>
	
	
</div>



	



	

	<div class="sharePage">
		<h3 class="textHeading larger">Share This Page</h3>
		
			
			
				<div class="tweet shareControl">
					<a href="https://twitter.com/share" class="twitter-share-button"
						data-count="horizontal"
						data-lang="en-US"
						data-url="https://forums.bit-tech.net/index.php?threads/star-citizen.245101/"
						data-text="Windows - Star Citizen"
						data-via="bittech"
						>Tweet</a>
				</div>
			
			
			
			
		
	</div>

						
						
						
						
							<!-- login form, to be moved to the upper drop-down -->
							







<form action="index.php?login/login" method="post" class="xenForm " id="login" style="display:none">

	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="index.php?lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/index.php?threads/star-citizen.245101/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
					
			
						
			<div class="breadBoxBottom">

<nav>
	

	<fieldset class="breadcrumb">
		<a href="index.php?misc/quick-navigation-menu&amp;selected=node-8" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>bit-tech.net Forums</strong></div>
		
		<span class="crumbs">
			
			
</a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			

				<span class="crust selectedTabCrumb">
					<a href="https://forums.bit-tech.net/index.php" class="crumb"><span>Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			

			
			
				
					<span class="crust">
						<a href="https://forums.bit-tech.net/index.php#recreation.91" class="crumb"><span>Recreation</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust">
						<a href="https://forums.bit-tech.net/index.php?forums/gaming.8/" class="crumb"><span>Gaming</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav></div>
			
						
			
						
		</div>
	</div>
</div>

<header>
	


<div id="header">
	<div id="logoBlock">
	<div class="pageWidth">
		<div class="pageContent">
			
			
			<div id="logo"><a href="https://bit-tech.net">
				<span></span>
				<img src="//www.bit-tech.net/static/public/image/bit_tech_logo_white.png" alt="bit-tech.net Forums" />
			</a></div>
			
			<span class="helper"></span>
			
			<div id="desktopAdContainer">
                	<div class="xtag-153" id="topAdvertisement">
                	    <script type='text/javascript'><!--//<![CDATA[
				   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
				   var m3_r = Math.floor(Math.random()*99999999999);
				   if (!document.MAX_used) document.MAX_used = ',';
				   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				   document.write ("?zoneid=153&amp;source=_blank&amp;target=_blank");
				   document.write ('&amp;cb=' + m3_r);
				   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				   document.write ("&amp;loc=" + escape(window.location));
				   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				   if (document.context) document.write ("&context=" + escape(document.context));
				   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				   document.write ("'><\/scr"+"ipt>");
				//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=153&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>
				
                	</div>
                	</div>
		</div>
	</div>
</div>

	

<div id="navigation" class="pageWidth withSearch">
	<div class="pageContent">
		<nav>

<div class="navTabs">
	<ul class="publicTabs">
	
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="https://bit-tech.net" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
			<li class="navTab forums selected">
			
				<a href="https://forums.bit-tech.net/index.php" class="navLink">Forums</a>
				<a href="https://forums.bit-tech.net/index.php" class="SplitCtrl" rel="Menu"></a>
				
				<div class="tabLinks forumsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Forums</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						
						<li><a href="index.php?search/&amp;type=post">Search Forums</a></li>
						
						<li><a href="index.php?find-new/posts" rel="nofollow">Recent Posts</a></li>

					
					</ul>
				</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab xengallery Popup PopupControl PopupClosed">
			
				<a href="https://forums.bit-tech.net/index.php?media/" class="navLink">Media</a>
				<a href="https://forums.bit-tech.net/index.php?media/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu xengalleryTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Media</h3>
						<div class="muted">Quick Links</div>
					</div>
					

<ul class="secondaryContent blockLinksList xengallery">
	
	<li><a href="index.php?search/&amp;type=xengallery_media">Search Media</a></li>
	
	
		
		
	
	<li><a href="index.php?find-new/media">New Media</a></li>
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->
		
			<li class="navTab members Popup PopupControl PopupClosed">
			
				<a href="https://forums.bit-tech.net/index.php?members/" class="navLink">Members</a>
				<a href="https://forums.bit-tech.net/index.php?members/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu membersTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Members</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						<li><a href="index.php?members/">Notable Members</a></li>
						
						<li><a href="index.php?online/">Current Visitors</a></li>
						<li><a href="index.php?recent-activity/">Recent Activity</a></li>
						
					
					</ul>
				</div>
			</li>
						
		
		<!-- extra tabs: end -->
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
	
	
		<ul class="loginTab" style="float:right;">
    			<li id="loginDesktop" class="navTab PopupClosed Popup PopupContainerControl" style="display: list-item;"><a class="navLink" >Login</a></li>
		</ul>
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	

<div id="searchBar" class="pageWidth">
	
	<span id="QuickSearchPlaceholder" title="Search">Search</span>
	<fieldset id="QuickSearch">
		<form action="index.php?search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Star Citizen"><input type="checkbox" name="type[post][thread_id]" value="245101"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Gaming"><input type="checkbox" name="nodes[]" value="8"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="index.php?find-new/posts&amp;recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="index.php?search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>
</div>

	
	
</header>

</div>

<footer>
	



<style>
    [class*='col-'] {
        float: left;
        min-height: 1px;
    }
    .col-1-1 {
        width: 100%;
    }
    .col-3-12 {
        width: 25%;
    }
    .col-6-12 {
        width: 50%;
    }
    .col-1-3 {
        width: 33.33%;
    }
    .col-1-4 {
        width: 25%;
    }
    .col-1-8 {
        width: 12.5%;
    }
    .col-9-12 {
        width: 75%;
    }
    #bitFooter .icons {
        width: 16%;
    }
    #bitFooter .icons a img {
        height: 26px;
        margin-left: 5px;
    }
    #bitFooter .icons ul li {
        width: 35px;
        height: 35px;
        display: inline-block;
    }
    #bottom_links_container {
        background-color: #3c424e;
    }
</style>
<div class="footer clearfix">
	<div class="pageWidth">
		<div class="pageContent">
			
			<dl class="choosers">
				
					<dt>Style</dt>
					<dd><a href="index.php?misc/style&amp;redirect=%2Findex.php%3Fthreads%2Fstar-citizen.245101%2F" class="OverlayTrigger Tooltip" title="Style Chooser" rel="nofollow">bit-tech Light wide</a></dd>
				
				
			</dl>
			
			
			<ul class="footerLinks">
			
				
					<li><a href="index.php?misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}">Contact Us</a></li>
				
				<li><a href="index.php?help/">Help</a></li>
				<li><a href="https://bit-tech.net" class="homeLink">Home</a></li>
				<li><a href="/index.php?threads/star-citizen.245101/#navigation" class="topLink">Top</a></li>
				<li><a href="index.php?forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank"
					title="RSS feed for bit-tech.net Forums">RSS</a></li>
			
			</ul>
			
			<span class="helper"></span>
		</div>
	</div>
</div>

<div id="bitFooter" class="pageWidth">
	<div id="bottom_links_container" class="clearfix" style="display: block;">
		<div class="col-1-8 bottom_links">
			<h2 class="footer-heading">Site Links</h2>
			<ul class="site">
				<li><a href="https://bit-tech.net">Home</a></li>
				<li><a href="https://bit-tech.net/about/">About</a></li>
				<li><a href="https://bit-tech.net/scores/">Award Guide</a></li>
				<li><a href="mailto:editor@bit-tech.net">Email Editor</a></li>
				<li><a href="https://bit-tech.net/terms/">Terms</a></li>
				<li><a href="mailto:hello@bit-tech.net">Advertise</a></li>
				<li><a href="http://www.facebook.com/bittech">Facebook Page</a></li>
				<li><a href="#top">Back to Top</a></li>
			</ul>
		</div>
                
		<div class="col-1-4 bottom_links">
			<h2 class="footer-heading">Popular Companies</h2>
			<div class="col-1-3">
				<ul>
					<li><a href="https://bit-tech.net/press-releases/microsoft/"><span>Microsoft</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/bit-tech/"><span>bit-tech</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/amd/"><span>AMD</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/intel/"><span>Intel</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/asus/"><span>Asus</span></a></li>
				</ul>
			</div>
			<div class="col-1-3">
				<ul>
					<li><a href="https://bit-tech.net/press-releases/nvidia/"><span>Nvidia</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/msi/"><span>MSI</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/gigabyte/"><span>Gigabyte</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/sony/"><span>Sony</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/corsair/"><span>Corsair</span></a></li>
				</ul>
            </div>
		</div>
        <div class="col-1-3 icons">
            <h2 class="footer-heading">let's get social</h2>
            <ul>
                <li>
                    <a href="https://www.facebook.com/bittech">
                        <img src="https://bit-tech.net/static/public/image/icons/facebook.svg" alt="bit-tech Facebook page">
                    </a>
                </li>
                <li>
                    <a href="https://www.twitter.com/bittech">
                        <img src="https://bit-tech.net/static/public/image/icons/twitter.svg" alt="bit-tech Twitter feed">
                    </a>
                </li>
                <li>
                    <a href="https://www.instagram.com/bit_tech/">
                        <img src="https://bit-tech.net/static/public/image/icons/instagram.svg" alt="bit-tech Instagram feed">
                    </a>
                </li>
                <li>
                    <a href="https://www.youtube.com/c/bittech1">
                        <img src="https://bit-tech.net/static/public/image/icons/youtube.svg" alt="bit-tech YouTube channel">
                    </a>
                </li>
                <li>
                    <a href="https://discord.gg/EBGNWYm">
                        <img src="https://bit-tech.net/static/public/image/icons/discord.svg" alt="bit-tech discord channel">
                    </a>
                </li>
                <li>
                    <a href="https://bit-tech.net/rss/">
                        <img src="https://bit-tech.net/static/public/image/icons/rss.svg" alt="bit-tech RSS feed">
                    </a>
                </li>
            </ul>
        </div>
        <img src="https://bit-tech.net/static/public/image/bit_tech_logo_white.png" style="float: right;">
		<div id="bottom_info_container" class="clearfix">
			<p>Copyright © 2000 - 2019, bit-tech.net. All rights reserved.</p>
			<div id="theMediaTeamLogoContainer" style="width:80px; height:40px; float:right;">
				<a href="http://www.themediateam.net/">
					<img id="theMediaTeamLogo" src="https://bit-tech.net/static/public/image/part_of_the_media_team.png" style="width:100%;">
				</a>
			</div>
        </div>
	</div>
</div>

<div class="footerLegal">
	<div class="pageWidth">
		<div class="pageContent">
			<ul id="legal">
			
				<li><a href="index.php?help/terms">Terms and Rules</a></li>
				<li><a href="https://www.themediateam.net/privacy/">Privacy Policy</a></li>
			
			</ul>
			
			<div id="copyright"><a href="https://xenforo.com" class="concealed">Forum software by XenForo&trade; <span>&copy;2010-2017 XenForo Ltd.</span></a> </div>
			
		
			
			
			<span class="helper"></span>
		</div>
	</div>	
</div>

</footer>

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1577104148,
		today: 1577059200,
		todayDow: 1
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"likes_summary":true,"share_page":true,"login_bar":true,"notices":true,"panel_scroller":true,"xengallery_tab_links":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "index.php?login/csrf-token-refresh",
	_jsVersion: "55f24ace",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "";
XenForo.Facebook.forceInit = false;


</script>




<script type="text/javascript">

  $('#loginDesktop').click(function(){
    $('#loginBarHandle label a').click();
  });
  
  function adMover(){
    if ($(window).width() > 800){
      $('#desktopAdContainer').append($('#topAdvertisement').detach());
    } else {
      $('#mobileAdContainer').append($('#topAdvertisement').detach());
    }
  };
  
  var resizeTimer;
  adMover();
  
  $(window).resize(function(){
    clearTimeout(resizeTimer);
    resizeTimer = setTimeout(function(){
        adMover();
    }, 300);
  });

</script>
</body>
</html>